Du musst dann aus openssl 0.9.8 zurück, damit diese Erweiterung funktioniert.
Die Dateien dafür sind hier.
Migration (V2.4->V2.5) — IP-Symcon :: Automatisierungssoftware
Michael