Suchen:

Art: Beiträge; Benutzer: palela

Seite 1 von 5 1 2 3 4

Suchen: Die Suche dauerte 0.01 Sekunden.

  1. Antworten
    11
    Hits
    15,659

    Hier gibt's auch ne nette Lösung GitHub -...

    Hier gibt's auch ne nette Lösung

    GitHub - tilltnet/rf.wr.py: raumfeld webserver remote - control your raumfeld system from any device
  2. Antworten
    5
    Hits
    3,845

    Treiber gefunden..

    google sei dank..

    Download 1-Wire®/iButton® Drivers for Windows - Maxim
  3. Antworten
    5
    Hits
    3,845

    1-Wire Rookie bräuchte mal nen Rat

    Hi zusammen,

    ich habe einen USB-Link drangestöpselt.
    Beim Einrichten des Gatwaeys bekomme ich den Fehler "TMEX Library is not loaded".
    Fehlt mir da noch ein Treiber oder so?
    Welche Baudrate...
  4. Antworten
    7
    Hits
    2,088

    wieder zurück auf 3.4

    Hi zusammen,

    bin wieder zurück auf 3.4
    Der Mediaplayer lässt sich nicht ausschalten... Sobald ich auf STOP klicke springt er wieder an (zurück auf PLAY).
    Ich nutze dieses Script hier für diverse...
  5. Antworten
    5
    Hits
    2,235

    Thanos LQ in weiß

    Ich hätte ein Thanos LQ (EnOcean) in weiß zum Verkauf.
    Hatte ich vor ca. 6 Wochen für eine Bemusterung bestellt.

    Hat jemand Intersse? Wenn ja, bitte PN.
  6. USB Gateway bringt im LOG: Serial Port ... is not a valid value

    Moin zusammen,

    aktuelle public IPS-Installation.

    Ich habe testweise mein USB-Gateway (TCM120) angestöpselt (COM4).

    Bringt mir im Log ständig Meldungen:


    09.04.2013 19:19:39.248 | 42925 |...
  7. Antworten
    349
    Hits
    177,911

    gleiches Problem mit 7270 Firmware-Version: 54.05.50

    jopp.. das Problem habe ich nun auch.
    wie war das? "never touch a running system?" :(

    Hat jemand eine Lösung? Wenn nicht müsste ich wieder zurück auf die alte FW, falls das überhaupt noch geht..
  8. Antworten
    4
    Hits
    1,300

    neue Baustelle

    Danke für den Tip..

    Integration von Google-Charts habe ich noch nicht gemacht. In der Installation ist bereits jpgraph eingebettet.
    Da alle Temperaturen geloggt werden, ist das Trend-Icon im...
  9. Antworten
    4
    Hits
    1,300

    Kunde ist nicht wirklich EDV-Profi

    Ich habe mir auch schon überlegt, die Grafik zu invertieren.
    Das müsste allerdings irgendwie autoamtisch passieren.
    Kunde ist nicht wirklich ein Profi. Mit zwei Drucker ist der schon überfordert.
  10. Antworten
    4
    Hits
    1,300

    Trend aus Webfront drucken

    Hallo Gemeinde,

    ich habe bei einem Kunden IPS installiert.

    Nun wollte er z.B. den Monatstrend einer Temperatur aus dem Webfront (mit Firefox) ausgedruckt haben.

    Ansicht im Webfront weiß auf...
  11. Antworten
    112
    Hits
    19,549

    Entscheidendes Detail.. Daher kamen auch keine...

    Entscheidendes Detail.. Daher kamen auch keine Daten an..
    Geht nun wieder.

    Woran lag es nun eigentlich, dass V0.4 Fehler brachte?
  12. Antworten
    19
    Hits
    4,504

    Noch weniger trau ich mich zu Antworten. ... das...

    Noch weniger trau ich mich zu Antworten. ... das war es! Hab diesem Häkchen zu wenig Beachtung geschenkt..
    Danke für den Tipp.
  13. Antworten
    19
    Hits
    4,504

    Refresh von Stati mit Android

    Hallo zusammen,

    Kundeninstallation:
    Kunde hat ne WAGO SPS, die ich über Modbus TCP mit IPS-Pro auslese und visualisiere. Dabei gibt es Betriebstati wie z.B. Automatik / Handbetrieb u.v.m.
    Mir...
  14. Antworten
    112
    Hits
    19,549

    Objekt - Leichen in DB

    hmm.. ich hatte in der Tat Leichen in der DB.
    Die sind dank Rennschnecke's TT (TT = tolles Tool) weg.

    Meine DB ist noch am Reaggregieren.
    Sobald die durch ist teste ich weiter V0.6

    Muss heute...
  15. Antworten
    112
    Hits
    19,549

    Jeweils mit dem gleichen Aufruf: Unterschied:...

    Jeweils mit dem gleichen Aufruf:

    Unterschied:

    V0.6 (&d=1) bezieht keine Daten aus der DB:
    Ausgabe im Post 103, die aufgerufene ID1 wird nicht ausgelesen.
    ohne &d=1 kommt die...
  16. Antworten
    112
    Hits
    19,549

    eigentlich ja.. ich versteh das nicht. Es kommt...

    eigentlich ja.. ich versteh das nicht. Es kommt die gleiche Ausgabe

    19149

    und so im IE...
    19150
  17. Antworten
    112
    Hits
    19,549

    ok.. hab in V0.6 den Pfad eben so ...

    ok..

    hab in V0.6 den Pfad eben so

    $conf_jpgraph_root = IPS_GetKernelDir() . "webfront\\jpgraph\\";
  18. Antworten
    112
    Hits
    19,549

    V0.6

    Ich bin mittlerweile auf die stable Release (mit php V5.4.4) zurück

    Info zu V0.6

    der aufgerufene Kuchen (L1 L2 L3) vom Post heute mittag:
    Ausgabe mit V0.6


    Notice: Undefined index: MAXIDS...
  19. Antworten
    112
    Hits
    19,549

    Ich habe alle Pfade in den exaples angepasst. ...

    Ich habe alle Pfade in den exaples angepasst.

    Bis auf ein paar barcode-samples haben alle Ausgaben geklappt.
    Hier ein Beispiel:
    19124

    Ich habe alle Versionen des jgline-Scripts ausprobiert....
  20. Antworten
    112
    Hits
    19,549

    keine Änderung :confused: kommt immer noch die...

    keine Änderung :confused:

    kommt immer noch die Fehlermeldung, wie in dem Screenshot aus dem vorherigen Post.
  21. Antworten
    112
    Hits
    19,549

    Dasselbe Verhalten mit Win7 X32

    Dasselbe Verhalten mit Win7 X32
  22. Antworten
    112
    Hits
    19,549

    ööhm ja.. ist die original jpgraph.php //...

    ööhm ja.. ist die original jpgraph.php



    //
    // Make GD sanity check
    //
    if( !function_exists("imagetypes") || !function_exists('imagecreatefromstring') ) {
    JpGraphError::RaiseL(25001);
    ...
  23. Antworten
    112
    Hits
    19,549

    Ergebnis

    hier ist das Ergebins:
    imagetypes OK imagecreatefromstring OK

    Falls es weiterhilft:
    Ich habe Win7 X64. Kann es damit zusammenhängen?

    Weitere Infos:
    Ich habe auch das gleiche Verhalten mit...
  24. Antworten
    112
    Hits
    19,549

    Auf der betreffenden Maschine ist sonst kein php...

    Auf der betreffenden Maschine ist sonst kein php installiert.
    Ich habe die neueste IP-Symcon als Beta vom 02.11.2012 #2554

    Welche Version hast du?
  25. Antworten
    112
    Hits
    19,549

    PHP Version => 5.4.8 JpGraph PHP5 version...

    PHP Version => 5.4.8

    JpGraph PHP5 version (Pro-Version)
    Version: 3.5.0b1 (2010-10-07)
Ergebnis 1 bis 25 von 101
Seite 1 von 5 1 2 3 4