Suchen:

Art: Beiträge; Benutzer: harry28

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.01 Sekunden.

  1. Antworten
    209
    Hits
    9,702

    [Modul 5.1] Tasmota - MQTT Server

    Hallo Jens,

    Ich schalte mit

    Tasmota_setPower(18351, 0, false);
    bzw.
    Tasmota_setPower(18351, 0, true);

    Vielleicht hilft das?
  2. Antworten
    297
    Hits
    13,436

    Wichtig: ZWave-Problem nach Update auf 5.1

    Hallo Zusammen,

    seit ich das Update 5.1 eingespielt habe werden bei einigen meiner 64 FIBARO-Plugs die Verbrauchswerte nicht mehr aktualisiert.

    Dort wurde wohl auch etwas umgestellt, denn aus...
  3. Antworten
    62
    Hits
    2,212

    Ich baue die Platine komplett raus, dann sind es...

    Ich baue die Platine komplett raus, dann sind es drei (für mich sehr kleine) Schrauben (die Augen schreien nach einer Gleitsichtbrille) und das Löten wird einfacher (gut fürs Plastikgehäuse). :-)
    ...
  4. Antworten
    62
    Hits
    2,212

    Hab ich befürchtet - wieder Zerlegen und die...

    Hab ich befürchtet - wieder Zerlegen und die Löterei.
    Vielleicht warte ich bis die nächsten Steckdosen gekauft sind.


    Gruß Harry
  5. Antworten
    62
    Hits
    2,212

    Hallo Zusammen, ich habe heute vier Gosund...

    Hallo Zusammen,

    ich habe heute vier Gosund SP111 erfolgreich geflasht - alles prima.

    Beim Anschließen am Einsatzort ist es dann passiert: einer der Plugs hat meinen FI getestet. Er funktioniert...
  6. Antworten
    209
    Hits
    9,702

    Zeile 92 Gruß Harry

    Zeile 92

    Gruß Harry
  7. Antworten
    209
    Hits
    9,702

    Hallo Kai, hab ich den Fehler gefunden? In...

    Hallo Kai,

    hab ich den Fehler gefunden?

    In der module.php wird in Zeile 92 ein Sys_Ping abgesetzt.


    $result = Sys_Ping($lIP, 100);

    Sys_Ping erwartet laut Doku einen String. $lIP ist...
  8. Antworten
    209
    Hits
    9,702

    Hallo Kai, die Tasmota-Test gehen weiter. ...

    Hallo Kai,

    die Tasmota-Test gehen weiter.
    Beim Öffnen des Konfigurators bekomme ich eine Fehlermeldung:

    4913549134

    Ich habe 4 Tasmota-Steckdosen unter 10.1.1.121 bis 124. Daten kommen an:...
  9. Antworten
    209
    Hits
    9,702

    Alles richtig - viele Grüße Harry

    Alles richtig - viele Grüße Harry
  10. Antworten
    209
    Hits
    9,702

    Hallo Kai, vielen Dank für Deine Ausführungen....

    Hallo Kai,

    vielen Dank für Deine Ausführungen.

    Um eines klar zustellen: es liegt meiner Meinung nach nicht an Deinen Modulen, die sind super und deutlich komfortabler wie das was ich mir...
  11. Antworten
    209
    Hits
    9,702

    Ich habe auf meiner Test-SymBox das Tasmota-Modul...

    Ich habe auf meiner Test-SymBox das Tasmota-Modul auf Beta umgestellt, aber es wird kein Update angeboten. :confused:

    Beim Aufruf des Konfigurators diese Fehlermeldung:
    49074
    Liegt...
  12. Antworten
    209
    Hits
    9,702

    [Modul 5.1] Tasmota - MQTT Server

    Hallo,

    auch bei mir das selbe Problem. Ich hatte auch heute einen Total-Crash der SymBox beim Modul-Update über den Store der Web-Console.
    Betroffene Module: Shelly und Tasmota

    Auch das...
  13. Antworten
    209
    Hits
    9,702

    Vielen Dank für die Info. Dann werde ich den...

    Vielen Dank für die Info.
    Dann werde ich den Adapter löten und auch übers Kabel flashen.

    Viele Grüße aus dem Unterallgäu
    Harry
  14. Antworten
    209
    Hits
    9,702

    Super - vielen Dank. Du warst schneller als...

    Super - vielen Dank.

    Du warst schneller als ich mit meinem Workaround. Ich habe in der helper.php dies ergänzt:


    if (!function_exists('fnmatch')) {
    function fnmatch($pattern, $string)
    ...
  15. Antworten
    209
    Hits
    9,702

    Das war meine Hoffnung. Vielen Dank für Deine...

    Das war meine Hoffnung.
    Vielen Dank für Deine Module und den sehr guten Support.


    Viele Grüße aus dem regnerischen Unterallgäu
    Harry
  16. Antworten
    209
    Hits
    9,702

    Hallo Kai, ich habe unter IPS5.1 das...

    Hallo Kai,

    ich habe unter IPS5.1 das Tasmota-Beta-Modul installiert.

    Beim Schalten des Sonoff S20 kommt diese Fehlermeldung. Vermutlich das selbe Problem wie beim Shelly-Modul mit der Funktion...
  17. Antworten
    200
    Hits
    9,906

    Hallo Kai, bei mir läuft der Shelly1PM auch....

    Hallo Kai,

    bei mir läuft der Shelly1PM auch. Danke.


    Viele Grüße aus dem Unterallgäu
    Harry
  18. Antworten
    209
    Hits
    9,702

    Ich konnte mich mit dem Passwort 12345678...

    Ich konnte mich mit dem Passwort 12345678 verbinden, aber kurz danach verschwand die SSID, die exe hat Punkte in der Kommandozeile erzeugt und der Stecker ging von schnellem blau Blinken auf...
  19. Antworten
    209
    Hits
    9,702

    [Modul 5.1] Tasmota - MQTT Server

    Hallo Boui, hallo Nisbo,

    das Flashen des SP111 über die Sonota.exe habe ich nicht geschafft. Es wird auch bei mir ein WLAN angezeigt, aber danach passiert nichts mehr. Ich denke ich muss auch...
  20. Antworten
    209
    Hits
    9,702

    Hallo Boui, das würde mich auch interessieren...

    Hallo Boui,

    das würde mich auch interessieren wie man die GOSUND SP111 ohne Aufschrauben mit der Tasmota-Firmware ausstattet.

    Kannst Du das bitte für alle hier kurz beschreiben.
    Oder...
  21. Antworten
    200
    Hits
    9,906

    [Modul 5.1] IPS-Shelly - MQTT Server

    Hallo Fonzo,

    das ist grundsätzlich richtig, die API ist leider nicht aktualisiert. Mein eigenen Abfrage-Scripte funktionieren auch, aber im möchte lieber das Modul von Kai aus dem Store nutzen.
    ...
  22. Antworten
    200
    Hits
    9,906

    [Modul 5.1] IPS-Shelly - MQTT Server

    Was liefert mein Shelly1PM dann im Wert „Power“?

    Gruß Harry
  23. Antworten
    200
    Hits
    9,906

    Da hatte ich Dich falsch verstanden - sorry. Die...

    Da hatte ich Dich falsch verstanden - sorry.
    Die Email ist raus.
    Mit der Stable-Version habe ich momentan keine Fehlermeldungen im Log, auch nicht mit dem Shelly1PM.
    Es fehlt mir lediglich in der...
  24. Antworten
    200
    Hits
    9,906

    Und ich hatte am 30.04.2019 um 14:53 Uhr...

    Und ich hatte am 30.04.2019 um 14:53 Uhr geantwortet und ein Debug-File angehängt. Spam-Ordner?
    Hier die Datei nochmal. :)


    Gruß Harry
  25. Antworten
    200
    Hits
    9,906

    Funktioniert prima - nochmals vielen Dank. Im...

    Funktioniert prima - nochmals vielen Dank.

    Im Debug sehe ich, dass der Shelly1PM den Wert Power liefert.
    Könntest Du für diesen Typ eine zusätzliche Variable in der Instanz anlegen?


    Viele...
Ergebnis 1 bis 25 von 500
Seite 1 von 20 1 2 3 4