Suchen:

Art: Beiträge; Benutzer: TomW

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.02 Sekunden.

  1. Antworten
    1
    Hits
    448

    Falscher Pfad bei Skripten in IPS5.1

    Moin, ich beobachte, dass IPS auf einem Raspi bei mir offenbar unter "gewissen Umständen" die Scripte falsch abspeichert, schaue ich direkt in das symcon Verzeichnis finde ich:


    drwxrwxrwx 2...
  2. Antworten
    156
    Hits
    19,365

    klar ist das "besser" - aber greift eben nicht...

    klar ist das "besser" - aber greift eben nicht bei dem einen Sensor, der immer zwischen 0 und 500 springt...
  3. Antworten
    156
    Hits
    19,365

    Ah, danke für die Info, das ist für mich schon...

    Ah, danke für die Info, das ist für mich schon mal sehr beruhigend und gut zu wissen.

    Als Workaround habe ich jetzt ein Script gebastelt, das den Sensor neu startet:

    <?php
    if...
  4. Antworten
    156
    Hits
    19,365

    Hallo Thomas, war 2 Wochen im Urlaub - jetzt...

    Hallo Thomas, war 2 Wochen im Urlaub - jetzt hängen wieder alle Sensoren fest oder melden z.B. immer Luftqualität zwischen 0 und 500. Ich nutze HW 1.3 und SW 1.9

    Ich weiß, dass der Neustart der...
  5. Antworten
    156
    Hits
    19,365

    Hi Thomas, derzeit laufen die Sensoren alle...

    Hi Thomas,

    derzeit laufen die Sensoren alle ohne Probleme. Keine Ahnung, was da los war. Wenn es öfter passiert, werde ich wohl per Variablenüberwachung einen Reset auslösen - gibt es für den...
  6. Antworten
    156
    Hits
    19,365

    Hi Thomas, leider bei allen Werten.... ...

    Hi Thomas,

    leider bei allen Werten....

    Gruß,
    Tom
  7. Antworten
    16
    Hits
    858

    die pivccu ist ziemlich aktuell - genau genommen...

    die pivccu ist ziemlich aktuell - genau genommen pivccu3 3.45.7

    das Feld für Ereignisserver bietet nur diesen Eintrag und ist bei mir die ip von IPS (nicht von der pivccu, so habe ich es aber auch...
  8. Antworten
    16
    Hits
    858

    Hi Paresy ! nein, ich habe doch nur einen HM...

    Hi Paresy !

    nein, ich habe doch nur einen HM Socket - jedenfalls finde ich nur einen. Wo sollte/könnte der zweite sein ?
  9. Antworten
    16
    Hits
    858

    wenn ich das Söckchen wieder aufmache, kommt: ...

    wenn ich das Söckchen wieder aufmache, kommt:


    netstat -tanp | grep 5544
    tcp 0 0 0.0.0.0:5544 0.0.0.0:* LISTEN 457/symcon
    tcp 0 0...
  10. Antworten
    16
    Hits
    858

    Jo, dann ist nach kurzer Zeit Ruhe: ob ich...

    Jo, dann ist nach kurzer Zeit Ruhe:



    ob ich zu häufig HM Befehle absetze ?
  11. Antworten
    16
    Hits
    858

    das geht nicht. In der alten Konsole ist der...

    das geht nicht. In der alten Konsole ist der Eintrag grau und in der Webkonsole kommt erst "ein untergeordneter Knoten muss geändert werden" und dann ein "bind already in use"

    Ich habe das Modul...
  12. Antworten
    16
    Hits
    858

    Ja, eigentlich schon - das sind jedenfalls alle...

    Ja, eigentlich schon - das sind jedenfalls alle Instanzen gfiltert mit "Homematic"

    48831

    oder wo kann ich noch suchen ?
  13. Antworten
    16
    Hits
    858

    Hai Kai, das ergibt: tcp 0 0...

    Hai Kai, das ergibt:

    tcp 0 0 0.0.0.0:5544 0.0.0.0:* LISTEN 457/symcon
    tcp 0 0 192.168.178.33:5544 192.168.178.44:54220 TIME_WAIT -...
  14. Antworten
    16
    Hits
    858

    dachte ich auch erst, aber ich habe definitiv...

    dachte ich auch erst, aber ich habe definitiv genau einen HM-Socket
  15. Antworten
    156
    Hits
    19,365

    Moin, ich habe ab und zu das Problem, dass die...

    Moin,

    ich habe ab und zu das Problem, dass die GeCosWSens "festkleben" - sie sind dann per ping erreichbar, aber die Daten ändern sich nicht mehr. Das ist auch auf der internen Website der Fall,...
  16. Antworten
    58
    Hits
    5,785

    funktioniert bestens - lassem sich damit auch die...

    funktioniert bestens - lassem sich damit auch die Daten importieren, die in den csv des AC geloggt wurden ?
  17. Antworten
    16
    Hits
    858

    Homemtic Socket Verbindungsprobleme

    Hallo, mein Socket macht Probleme. Ich habe ein pivccu3, das scheint auch zu laufen - jedefalls komme ich auf die webui und kann dort auch die Geräte und Sensoren sehen/bedienen/testen

    Der Socket:...
  18. Antworten
    5
    Hits
    519

    Jaaaaa - das hats gebracht Vielen Dank, Alex...

    Jaaaaa - das hats gebracht


    Vielen Dank, Alex !
  19. Antworten
    5
    Hits
    519

    So sieht jetzt das header-verzeichnis aus: ...

    So sieht jetzt das header-verzeichnis aus:


    paast eigentlich:
  20. Antworten
    5
    Hits
    519

    Hi Alex und danke für deine Antwort. Hab...

    Hi Alex und danke für deine Antwort.

    Hab gestern noch rebootet, leider bis heute morgen keine Änderung:


    hab auch versucht, mit "apt-get install raspberrypi-kernel-headers" und "apt install...
  21. Antworten
    5
    Hits
    519

    pivccu3 läuft nicht mehr nach update

    Moin,

    ich habe meine pivccu auf pivccu3 aktualisiert, da meine gute alte pivccu Probleme machte. Hab einiges versucht, unter anderem auch ein rpi-update (was wohl keine gute Idee war) - jetzt ist...
  22. Antworten
    12
    Hits
    854

    Moin, jemand eine Idee, wieso ich das docker...

    Moin, jemand eine Idee, wieso ich das docker image nicht installieren kann ? Es kommt beim docker run stets

    ich probiere es auf Raspbian stretch 9.8
  23. Antworten
    12
    Hits
    854

    Hi, danke für das Modul. Bei den Konstanten...

    Hi, danke für das Modul.

    Bei den Konstanten in den icinga-Skripten hast du einen Tippfehler, der (noch) nur Warnungen rausschmeißt. Es fehlt an mehreren Stellen das zweite 'N' in 'STATE_UNKNOWN...
  24. Antworten
    542
    Hits
    79,021

    Nö - vielen Dank, was wird's sein (mea culpa,...

    Nö - vielen Dank, was wird's sein (mea culpa, habs wohl überlsesen :D)
  25. Antworten
    542
    Hits
    79,021

    Mist, ich hatte noch den Internetzugang meines...

    Mist, ich hatte noch den Internetzugang meines Hub gesperrt und wurde jetzt doch noch ein Opfer der langen Wartezeiten, also zwischen Tastendruck auf der FB bis zu 1min Wartezeit, bis das ausgeführt...
Ergebnis 1 bis 25 von 500
Seite 1 von 20 1 2 3 4