Suchen:

Art: Beiträge; Benutzer: ErikB

Seite 1 von 2 1 2

Suchen: Die Suche dauerte 0.00 Sekunden.

  1. Antworten
    4
    Hits
    1,411

    Das ging ja schnell... Funktioniert wieder,...

    Das ging ja schnell...
    Funktioniert wieder, danke.

    Gruß
    Erik
  2. Antworten
    4
    Hits
    1,411

    Ich hatte vor vielen Jahren mal eine Android App...

    Ich hatte vor vielen Jahren mal eine Android App geschrieben die auf das Webfront zugreift..
    Die benutzt den internen Webview.

    Ich warte Dein Fix mal ab.
    Ansonsten schaue ich mal nach.

    Ich...
  3. Antworten
    4
    Hits
    1,411

    At least iOS 10 or newer is required

    Seit den neusten Beta kommt die Meldung "At least iOS 10 or newer is required"

    Changelog
    -Neu: WebFront: "Nicht unterstützt" Meldung wird angezeigt, sofern iOS 9.x oder älter verwendet wird

    ...
  4. Mit der neusten Beta funktioniert es. Vielen...

    Mit der neusten Beta funktioniert es.
    Vielen Dank für den Fix.
  5. Geht leider immer noch nicht. ...

    Geht leider immer noch nicht.


    webfront.js:1120 Rewriting URL with path segment: /home/
    webfront.js:3027 WebSocket connection to 'wss://home.meineadresse.de/api/wfc/16855' failed: Error during...
  6. Kann es sein das Symcon doch nicht ganz...

    Kann es sein das Symcon doch nicht ganz unschuldig ist?

    Hat jemand einen Reverse Proxy mit 5.1 laufen bei dem ein Unterverzeichnis benutzt wird?
    d.h. Zugriff von außen z.B....
  7. Es scheint wirklich an der URL zu liegen Statt...

    Es scheint wirklich an der URL zu liegen
    Statt "wss://home.meineadresse.de/home/api/wfc/16855" ruft Symcon "wss://home.meineadresse.de/api/wfc/16855" auf.
    Als "quick&dirty" Lösung habe ich mal in...
  8. Ich bekomme das irgendwie nicht hin mit Symcon...

    Ich bekomme das irgendwie nicht hin mit Symcon 5.1 :(

    Ich nutze IIS 10 (Server 2016).
    Da der IIS noch andere Dinge macht will ich nicht wechseln.

    ARR 3 ist installiert
    WebSocket Protocol ist...
  9. Hi, ich hänge mich hier mal mit dazu.... Seit...

    Hi,

    ich hänge mich hier mal mit dazu....
    Seit dem Update auf 5.1 funktioniert bei mir auch nichts mehr.

    Selbst wenn ich kein Passwort im Webfront setze bekomme ich die Fehlermeldung "Benötige...
  10. Antworten
    26
    Hits
    4,944

    Danke für die Antworten Michael + paresy Das...

    Danke für die Antworten Michael + paresy

    Das Sendeskript hatte ich vor Jahren hier im Forum gefunden und mir in der Anwendung keine große Gedanken gemacht da es ohne Probleme funkioniert hatte...
  11. Antworten
    26
    Hits
    4,944

    Hi paresy, ich hatte Dir ja zwei Skripte...

    Hi paresy,

    ich hatte Dir ja zwei Skripte geschickt nach dem ich herausgefunden hatte das es mit der RS232 Kommunikation zusammen hängt.

    Gibt es schon Neuigkeiten?
    Durch dieses Problem ist...
  12. Antworten
    26
    Hits
    4,944

    Hi paresy Danke für das Angebot, aber sehr...

    Hi paresy



    Danke für das Angebot, aber sehr ungern.

    Hier zwei Dinge die mir aufgefallen sind.

    Das Starten des Dienstes dauert ewig (wie bei einigen hier im Forum). Das war aber auch...
  13. Antworten
    26
    Hits
    4,944

    Konsole verliert ständig die Verbindung

    Seit dem Update auf 4.1 RC2 (Beta Kanal) verliert die Konsole nach ein paar Sekunden die Verbindung.
    Egal ob ich sie auf dem gleichen Rechner starte oder entfernt.

    Der Server läuft aber wohl ohne...
  14. Antworten
    61
    Hits
    7,218

    Hi paresy, ich hatte Dir vor Ostern Details zu...

    Hi paresy,

    ich hatte Dir vor Ostern Details zu einen Test Postfach per PM geschickt..
    Damit sollte es sich doch reproduzieren lassen können...
  15. Antworten
    61
    Hits
    7,218

    Es scheint wohl nichts mit SSL zu tun zu haben....

    Es scheint wohl nichts mit SSL zu tun zu haben.
    Auch ohne funktioniert bei mir kein IMAP mit IP-Symcon 4
    Mit 3.4 und anderen email Clients funktioniert es.
  16. Antworten
    61
    Hits
    7,218

    Sollte eigentlich alles passen. Auch kein...

    Sollte eigentlich alles passen. Auch kein Sonderzeichen im Kennwort.
    Ich habe Dir gerade ein Log geschickt.
    Vielleicht kannst Du da etwas sehen...
  17. Antworten
    61
    Hits
    7,218

    Problem mit Authentifizierung bei SMTP, IMAP

    Hallo,

    seit dem Update von 3.4 auf 4.0 geht SMTP und IMAP nicht mehr wenn ich SSL benutze.
    Es kommt die Meldung "Login denied"

    Gehe ich z.B: bei SMTP auf Port 25 ohne SSL geht es wieder.
    Vor...
  18. Antworten
    108
    Hits
    19,603

    Hier...

    Hier https://www.domoticz.com/forum/viewtopic.php?f=34&t=7496 gibt es ein Perl Script.
    Vielleicht kann es jemand zu IP-Symcon portieren.
  19. Das sieht ja sehr gut aus. Das mit dem...

    Das sieht ja sehr gut aus.

    Das mit dem Zeitmangel kann ich gut nachvollziehen.
    Dann hoffe ich mal auf Weihnachten... :)

    Gruß
    Erik
  20. Hallo Swifty, hier als ersten von mir auch...

    Hallo Swifty,

    hier als ersten von mir auch einmal ein großes Lob.
    Ich benutze seit einiger Zeit Deine Scripte und bin wirklich begeistert.

    Ich habe es, dank Deiner Hilfe, auch geschafft die...
  21. Hallo Swifty, vielen Dank für die schnelle...

    Hallo Swifty,

    vielen Dank für die schnelle Hilfe.
    Nachdem ich die Zeile in der HM_VG einmalig aktiviert hatte ging es.

    Jetzt habe ich aber das Problem das ich über die Grenze von 1000...
  22. Hallo Swifty, ich habe bereits Dein "Homematic...

    Hallo Swifty,

    ich habe bereits Dein "Homematic Heizkörperthermostat - Heizprogramme per WebFront einstellen" im Einsatz und bin nun diese Anleitung durchgegangen.

    Leider bekomme ich beim...
  23. Antworten
    18
    Hits
    3,122

    Hier mal das ganze Bild.

    Hier mal das ganze Bild.
  24. Antworten
    18
    Hits
    3,122

    Vielleicht hat das Seitenverhältnis ja gar nichts...

    Vielleicht hat das Seitenverhältnis ja gar nichts damit zu tun...
    Hier mal zwei Screenshots was ich meine (die rote Line soll nur zeigen das ich zweite Teile vom Bild zusammengefügt habe).
    Die...
  25. Antworten
    18
    Hits
    3,122

    Kannst Du das genauer erklären? Wenn ich eine...

    Kannst Du das genauer erklären?
    Wenn ich eine größere Auflösung einstelle als das Gerät hat schneidet die App den Rest ab. Es wird nicht auf die vorhandene Auflösung skaliert.
    Eine Einstellung bei...
Ergebnis 1 bis 25 von 31
Seite 1 von 2 1 2