Suchen:

Art: Beiträge; Benutzer: tommy86

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.01 Sekunden.

  1. Antworten
    1,136
    Hits
    145,739

    Gerade ausprobiert und für gut befunden:-) ...

    Gerade ausprobiert und für gut befunden:-)

    Klappt echt gut. Kann jetzt eingebaut werden.
    Beste Grüße aus Italien.

    Gesendet von meinem VOG-L29 mit Tapatalk
  2. Antworten
    1,136
    Hits
    145,739

    Perfekt habe es gerade getestet. Allerdings...

    Perfekt habe es gerade getestet.

    Allerdings scheint noch ein Logikfehler vorhanden zu sein.
    Er Schaltet die angegebene Zeit den Ausgang AUS und dann wieder ein. Es sollte genau andersrum rein. ...
  3. Antworten
    1,136
    Hits
    145,739

    Ich finde es leider nicht wie ich es testen kann....

    Ich finde es leider nicht wie ich es testen kann. Habe schon alles aktualisiert.
    49351

    Für einen Tipp wäre ich dir sehr dankbar.
  4. Antworten
    1,136
    Hits
    145,739

    Vielen Dank, habe es eingebaut. Allerdings fehlt...

    Vielen Dank, habe es eingebaut. Allerdings fehlt glaub ich noch etwas. Ich kann zwar die Zeitdauer angeben, allerdings nicht die $ID Welcher Pin geschalten werden soll.
  5. Antworten
    1,136
    Hits
    145,739

    wäre es evtl über i2c Bus schneller? Dann könnte...

    wäre es evtl über i2c Bus schneller?
    Dann könnte man auch dies bauen
    49204
  6. Antworten
    1,136
    Hits
    145,739

    Hallo Joachim vielen Dank schonmal für deine...

    Hallo Joachim

    vielen Dank schonmal für deine Antwort. Ich habe nochmal nachgeschaut. Es sind ca. 100-200 ms die für als "Tastereingang" benötigt werden.
    Ich habe an dem GPIOs die Platine von...
  7. Antworten
    4
    Hits
    653

    Hab das so gemacht. 10 Variable Labels...

    Hab das so gemacht. 10 Variable Labels nebeneinander
    1. Variable Hintergrund schwarz, ab wert 10 Hintergrund blau,
    2. Variable Hintergrund schwarz, ab wert 20 Hintergrund blau,
    3. Variable...
  8. Antworten
    1,136
    Hits
    145,739

    So ca 100 ms. Also so lange wie man normal einen...

    So ca 100 ms. Also so lange wie man normal einen Taster drückt.

    Gesendet von meinem VOG-L29 mit Tapatalk
  9. Antworten
    1,136
    Hits
    145,739

    Hall Ich nutze auch dieses super Modul....

    Hall
    Ich nutze auch dieses super Modul. Allerdings ist für mich ein kleines Problem.

    Ist es möglich das Toggeln der GPIO Ausgänge schneller zu machen?

    Die Zeit von ein bis aus dauert für...
  10. Antworten
    4
    Hits
    1,047

    aus aktuellen Anlass. Gibt hier schon neues?...

    aus aktuellen Anlass.

    Gibt hier schon neues? Es ist ja eigentlich nur ein Schönheitsfehler
  11. Antworten
    215
    Hits
    23,380

    Hi Fonzo habe das Update mal auf meinem...

    Hi Fonzo

    habe das Update mal auf meinem zweiten Testsystem eingespielt. Leider ist das Dauerupdate immer noch am laufen.
    Habe daher noch immer das Timerintervall hochgestellt. Der Sauger lässt...
  12. Antworten
    215
    Hits
    23,380

    Habe etwas experimentiert. Also die Zeit die ich...

    Habe etwas experimentiert. Also die Zeit die ich hochgestellt habe hat bis jetzt keinen Einfluss auf die Steuerung. Wobei ich dazu sagen muss dass ich nur die einzelnen Befehle nutze und nicht die...
  13. Antworten
    215
    Hits
    23,380

    In dem Modul kann man den...

    In dem Modul kann man den Aktualisierungsintervall festlegen. Wird das auch benutzt?
    Entweder man nutzt dann die Zeit als Timerintervall oder man könnte eine zweite Zeit einführen in der jeder frei...
  14. Antworten
    215
    Hits
    23,380

    Ich habe mich jetzt etwas in das Modul...

    Ich habe mich jetzt etwas in das Modul eingelesen.

    Der Fehler kommt wahrscheinlich von folgender Zeile:

    in der module.php Zeile 64



    ....
    // initiate buffer
  15. Antworten
    215
    Hits
    23,380

    Ist dann damit auch die 10x / Sekunde IO...

    Ist dann damit auch die 10x / Sekunde IO Triggerung auch behoben?
    Ich möchte mir noch einen zweiten Robo anschaffen, denke dann wird der Rechner wohl abstürzen weil die ganze Kommunikation damit...
  16. Antworten
    215
    Hits
    23,380

    Die Scripte laufen aber unter beiden Systemen und...

    Die Scripte laufen aber unter beiden Systemen und bomben dem Symcon voll.
    - Windows 10 und
    - Raspberry

    Habe jetzt auf einer Systemkopie die Instanz gelöscht
    Anschließend waren die Skripte weg...
  17. Antworten
    215
    Hits
    23,380

    Bei mir läuft es auf einem Windows 10 Rechner ...

    Bei mir läuft es auf einem Windows 10 Rechner

    47144

    47145
  18. Antworten
    215
    Hits
    23,380

    Es läuft auf der aktuellsten Stable Version. ...

    Es läuft auf der aktuellsten Stable Version.

    Version 5.0 vom 16.12.2018
  19. Antworten
    215
    Hits
    23,380

    Auch nach Neustart gleiches Verhalten. Läuft...

    Auch nach Neustart gleiches Verhalten.
    Läuft immer dauerhaft weiter.

    Auch die HTML Boxen die generiert werden habe ich ausgeschalten.
    Läuft trotzdem noch
  20. Antworten
    215
    Hits
    23,380

    Dauernde Updates

    Hallo

    Habe heute zufällig mal in den Script Speicher geschaut und gemerkt dass hier der Cleaner ständig irgendwas macht und das Script ca 10mal in der Sekunde gestartet wird.

    47140

    Die...
  21. Ich verlinke dich mal, da ich zu dem Thema genau...

    Ich verlinke dich mal, da ich zu dem Thema genau vor kurzem ein Thema eröffnet habe...
  22. Thema: Sonos Modul

    von tommy86
    Antworten
    1,193
    Hits
    223,295

    Error: Result for Event 46654

    Seit beginn hab ich immer den Fehler im Log stehen

    46584


    23.11.2018 14:53:47 | ScriptEngine | Result for Event 46654
    <br />
    <b>Warning</b>: Object #22759 does not exist in...
  23. Funktionsvorschlag: Markierte Elemente um (Werteingabe) Pixel verschieben

    Hi Andreas

    Ich nutze schon lange deine Software, die du immer wieder stark verbesserst. Einen Vorschlag hätte ich noch, der sollte eigentlich ohne großen Aufwand umzusetzen sein. Hoffe ich...
  24. Antworten
    5
    Hits
    603

    Fehler wird keiner angezeigt. Ich habe alle...

    Fehler wird keiner angezeigt.
    Ich habe alle Sachen abgeschalten, die irgendwelche Merker in der Logo setzen.

    Jetzt lese ich nur noch den Status der Eingänge. Und das macht Symcon automatisch von...
  25. Antworten
    5
    Hits
    603

    Manchmal funktioniert es gamz normal, dann hängt...

    Manchmal funktioniert es gamz normal, dann hängt es wieder bis ich die Logo neu starte.
    An der Box, Lan, Rechner usw hab ich nichts verändert.
    ist erst seit dem Update auf 5.0 da.

    Tritt im...
Ergebnis 1 bis 25 von 499
Seite 1 von 20 1 2 3 4