Suchen:

Art: Beiträge; Benutzer: TomW

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.05 Sekunden.

  1. Antworten
    473
    Hits
    27,019

    wie schon im falschen thread beschrieben habe ich...

    wie schon im falschen thread beschrieben habe ich mir wohl das Modul zernagelt :eek:

    Beim update auf IPS 5.3 habe ich im gleichen Zug das Modul im Store aktualisiert. Davon kehrte die Anzeige nie...
  2. Antworten
    861
    Hits
    119,044

    okay, das ist wohl der falsche Thread - war...

    okay, das ist wohl der falsche Thread - war irritiert, da im ersten Post steht, dass der Master Branch für 5.1 ist....
  3. Antworten
    861
    Hits
    119,044

    Uih, ich glaube, ich habe mir das Modul...

    Uih, ich glaube, ich habe mir das Modul zerschossen :confused:

    Ich hoffe, es ist hier der richtige Thread, ich meine das Tasmota Modul von Kai aus dem Modul Store, bei mir zeigte es Version 3.5.7....
  4. Antworten
    32
    Hits
    17,125

    Hilft das ? ich mache es aber etwas anders -...

    Hilft das ?

    ich mache es aber etwas anders - ich sende einen json string in eine Variable und werte das dann in IPS aus, darunter gehört auch je nach Inhalt das Starten von Scripten.Die...
  5. Thema: MiFlora Modul

    von TomW
    Antworten
    257
    Hits
    46,386

    Moin, ich hatte durch einen Austausch eines RasPi...

    Moin, ich hatte durch einen Austausch eines RasPi auch erhebliche Probleme mit dem Python Skript, daher habe ich mir ein bash script gebastelt, das alleine mit gatttool einen Miflora ausliest....
  6. Theoretisch ja, bzw. genau so wie mit dem shell...

    Theoretisch ja, bzw. genau so wie mit dem shell Script von mir, es muss halt eben auch die Daten per socket oder mqtt durchreichen. Hast du einen Link ?
  7. Hi Sebastian, den Watchdog brauchst du...

    Hi Sebastian,

    den Watchdog brauchst du eigentlich nicht. Mein BLEScan script prüft beim Start, ob der Dienst bereits läuft - und startet nur in diesem Fall neu.

    Du kannst also einfach in deiner...
  8. Thema: Aqara Cube

    von TomW
    Antworten
    18
    Hits
    1,317

    Hallo Ralf, danke für deinen Hinweis - magst...

    Hallo Ralf,

    danke für deinen Hinweis - magst du mir verraten, welchen "Empfänger" du nutzt ? Ich habe einen CC2531 Dongle mit tollen Versprechungen über die Empfangsstärke ... mittlerweile auch...
  9. Thema: Aqara Cube

    von TomW
    Antworten
    18
    Hits
    1,317

    Hm ich hab das mit dem CC2531 mit ner externen...

    Hm ich hab das mit dem CC2531 mit ner externen Antenne nachgebastelt und das funktioniert auch, ABER:

    Ist das normal, dass das Zeugs eine so geringe Reichweite hat ? Ich habe jetzt ca. 4m Abstand...
  10. FlowHandler - Could not forward data ... Fehler

    Hallo, ich bekomme im 20s Takt Fehlermeldunge rein


    #56188 ist eine LCN Value Instanz, da machen seit ein paar Wochen die Azimuth und Elevation Vars nicht mehr mit:

    51157

    im LCN sind die...
  11. NACHTRAG: Mein Beitrag ist hier im falschen...

    NACHTRAG: Mein Beitrag ist hier im falschen Thread, glaube ich.

    ich habe jetzt einfach ein wenige Wochen altes Backup des symcon Verzeichnisses zurückgespielt - allerdings die symon binary im bin...
  12. Hab damit (JSON-RPC) jetzt auch Probleme,...

    Hab damit (JSON-RPC) jetzt auch Probleme, allerdings beim update von 5.2 auf 5.3 ... aber etwas anders: Die JSON-Befehle kommen erst nach ziemlich genau 6 Minuten an. Die Zeiten auf den RasPis...
  13. Antworten
    202
    Hits
    29,329

    Könnte ein Versuch wert sein. Die Ladegeräte sind...

    Könnte ein Versuch wert sein. Die Ladegeräte sind ja irgendwie stromstabilisert und nicht spannungsstabliisiert.
  14. Antworten
    202
    Hits
    29,329

    okay, das war mir schon klar.

    okay, das war mir schon klar.
  15. Antworten
    202
    Hits
    29,329

    Ist bei mir beim Totalausfall genau so. DHCP mit...

    Ist bei mir beim Totalausfall genau so. DHCP mit fester IP, aber das Teil ist unerreichbar. Blaue LED blinkt munter, aber der Sensor ist nirgends zu finden, die IP tot.

    Was für ein Netzteil hast...
  16. Antworten
    202
    Hits
    29,329

    Kenn ich genau so. Manchmal hängen die Dinger...

    Kenn ich genau so. Manchmal hängen die Dinger sich total weg, Instanz hat ein rotes Zeichen - und der Sensor ist unerreichbar. Da hilft wirklich nur Stromunterbrechung.

    Häufiger habe ich Hänger...
  17. Thema: Aqara Cube

    von TomW
    Antworten
    18
    Hits
    1,317

    okay, das Gatway mit LAN ist offenbar nicht der...

    okay, das Gatway mit LAN ist offenbar nicht der Hub, denn der hat ja WLAN - habt ihr einen Link zu dem Gateway, das wäre nett. Höre von dem Zeugs zum ersten Mal und bin daher unsicher, was ich genau...
  18. Thema: Aqara Cube

    von TomW
    Antworten
    18
    Hits
    1,317

    D.h. man braucht diese Gateway nicht - aber dafür...

    D.h. man braucht diese Gateway nicht - aber dafür diesen USB StickCC2531 ? Und mit was muss der geflasht sein ? Ich sehe in einem Online-Auktionshaus einige, die mit CC2531ZNP-Prod.hex (19.06.2019)...
  19. Thema: Aqara Cube

    von TomW
    Antworten
    18
    Hits
    1,317

    Nettes Gimmick - magst du mal beschreiben, wie du...

    Nettes Gimmick - magst du mal beschreiben, wie du den cube in symcon einbindest ? Braucht es den Hub, welche Gesten kann man erfassen ?
  20. Antworten
    5
    Hits
    392

    Tatsache, vielen Dank für den Tip ! Darauf wäre...

    Tatsache, vielen Dank für den Tip ! Darauf wäre ich nie gekommen. Ich weiß, dass man eigentlich nicht die Doku lesen soll, aber da steht:

    ist das ein Fehler der Doku oder des Programms ? String...
  21. Antworten
    5
    Hits
    392

    Batterie in Variable auf Android funzt nicht

    Hallo, bei mir funktioniert die Rückmeldung der Batterieladung an IPS nicht. Ich habe eine Integer und auch Floatvariable probiert und die ID in den EIgenschaften der View (Gruppe: Android...
  22. Antworten
    75
    Hits
    7,818

    Sehr interessant. Lassen sich damit auch mehrere...

    Sehr interessant. Lassen sich damit auch mehrere Controller synchronisieren ? Gerade bei den Effekten wäre mir schon wchtig, dass die Dinger 100% synchron laufen, sonst sieht es einfach komisch aus....
  23. Antworten
    2
    Hits
    537

    Sys_Ping liefert falsches Ergebnis

    Moin, irgendwie habe ich immer noch Probleme mit der Sys_ping Funktion - wahrscheinlich ist es auf die Namensauflösung zurückzuführen. Bei meinem RasPi habe ich im Terminal keine Probleme:

    ping...
  24. Antworten
    1
    Hits
    544

    Falscher Pfad bei Skripten in IPS5.1

    Moin, ich beobachte, dass IPS auf einem Raspi bei mir offenbar unter "gewissen Umständen" die Scripte falsch abspeichert, schaue ich direkt in das symcon Verzeichnis finde ich:


    drwxrwxrwx 2...
  25. Antworten
    202
    Hits
    29,329

    klar ist das "besser" - aber greift eben nicht...

    klar ist das "besser" - aber greift eben nicht bei dem einen Sensor, der immer zwischen 0 und 500 springt...
Ergebnis 1 bis 25 von 500
Seite 1 von 20 1 2 3 4