Suchen:

Art: Beiträge; Benutzer: Hooker78

Seite 1 von 7 1 2 3 4

Suchen: Die Suche dauerte 0.00 Sekunden.

  1. Pong Problem

    Leider habe ich jetzt wieder den Pong Fehler und HMIP Geräte werden nicht aktualisiert.

    System: Raspberrymatic RPi3, aktuelleste Version + IPS auf Win64 aktuellste Version

    Nach IPS Neustart...
  2. Antworten
    344
    Hits
    40,550

    Bekomme keine Daten

    Hallo,
    ich habe 2 Instanzen, für zwei Fahrzeuge. Eine klappt perfekt, bei der andere habe ich das Problem, dass keine Daten ausgelesen werden - im Debug steht:


    token=*********
    use server...
  3. IPS 51 Pong error

    Hallo,

    also ich habe das jetzt ein paar Tage beobachtet - der Fehler tritt reproduzierbar auf, sobald IPS-server neu gestartet wird. Um dann wieder Verbindung zu haben muss ich die Rasperrymatic...
  4. Thema: Farbiger Text

    von Hooker78
    Antworten
    4
    Hits
    828

    Danke - guter Ansatz über den Text zu gehen. ...

    Danke - guter Ansatz über den Text zu gehen.

    Ich gehe jetzt noch einen Schritt weiter:

    - Statt der normalen Float Variable habe ich eine Boolean Variable angelegt (zum ein- und ausschalten)
    -...
  5. Thema: Farbiger Text

    von Hooker78
    Antworten
    4
    Hits
    828

    schade...gibt es irgendwelche workarounds?...

    schade...gibt es irgendwelche workarounds? Vielleicht den Text unterstreichen oder fett darstellen?
  6. Thema: Farbiger Text

    von Hooker78
    Antworten
    4
    Hits
    828

    Farbiger Text

    Hallo,

    gibt es eine Möglichkeit den Text des Variablennamens farbig zu gestalten?

    Meine Idee - immer wenn die Heizung des jeweiligen Raums an ist (ventil > 20%) soll der Raumname rot...
  7. ja - hat geholfen. Seit 6 Std. klappt die...

    ja - hat geholfen. Seit 6 Std. klappt die Verbindung nun. Mal sehen ob das so bleint
  8. zu früh gefreut...

    leider kommt jetzt doch wieder der Timeout / Pong Fehler - ohne dass ich was verändert habe. Lief knappe 24h problemlos, jetzt kommt wieder diese Meldung:


    04.03.2019 22:35:14*| TimerPool*|...
  9. klappt

    kann ich bestätigen - bei mir scheint es jetzt auch zu klappen - aber nur mit IPS5.1
  10. Antworten
    2
    Hits
    607

    Danke...irgendwie hab ich da nicht richtig...

    Danke...irgendwie hab ich da nicht richtig gesucht gehabt.
    Dann werde ich jetzt mal alle meine Skripte nach Float Variablen durchsuchen :-)
  11. Antworten
    2
    Hits
    607

    IPS5.1 Float Werte mit Komma statt Punkt

    Hallo,

    ich habe testweise die 5.1 installiert und bekomme bei vielen meiner DB Skripte jetzt Fehler.

    Dabei habe ich festgestellt, dass jetzt Float-Werte mit Komma in der Variable stehen, in 5.1...
  12. IPS 51 Pong error

    Habe ich gerade mal gemacht - jetzt bekomme ich eine fehlerhafte HM IO Instanz.

    Ich vermute ich muss noch welche der neuen Ports ändern, da ich zwei CCUs im Einsatz habe - bisher hatte ich immer...
  13. HM IP Werten werden nicht aktualisiert

    Hallo,
    auch ich habe das Problem mit HMIP Werten die ncht aktualisiert werden, normale HM Geräte klappen hingegen problemlos- leider hat nichts geholfen bisher. Was ich versucht / gemacht habe:
    ...
  14. Antworten
    3
    Hits
    671

    eigentlich schon - jedenfalls konnte ich per VNC...

    eigentlich schon - jedenfalls konnte ich per VNC ganz normal den Bildschirm sehen.
  15. Antworten
    3
    Hits
    671

    IPS_ExecuteEx Cannot find user session

    Hallo,

    ich habe seit kurzem Probleme mit IPS_ExecuteEx - bin mir nicht sicher, was die Ursache ist.

    Ich verwende folgenden Befehl:

    IPS_ExecuteEx('c://Programme//ffmpeg//bin//ffmpeg.exe'...
  16. User Ordner abscichern

    Hallo,

    gibt es hierzu evtl. eine Lösung?

    ich würde gerne Connect nutzen, muss aber sicherstellen das niemand ohne Authentifizierung in den User-Ordner kommt...

    Vg Thorsten
  17. ja, seit dem Umstieg auf IPS5 ist das schon ein...

    ja, seit dem Umstieg auf IPS5 ist das schon ein paar Mal passiert - die Internetverbindung bei mir geht stabil über DSL. Da ich die Connect Adresse nicht so oft nutze, kann ich nicht wirklich sagen...
  18. ok - restart vom Dienst in Kombination von...

    ok - restart vom Dienst in Kombination von Deaktivieren + Aktivieren der Connect Instanz hat erstmal geholfen.

    Danke
  19. console

    screenshot der consolen meldung:

    45581
  20. connect deaktivieren

    jetzt wird es merkwürdig..

    Die normale Console friert ein, wenn ich Connect deaktivieren will.

    Die Webconsole zeigt in der Connect Instanz nichts an...

    45578
  21. Connect: Dein Heim ist gerade nicht erreichbar

    Hallo zusammen,

    ich habe seit einigen Tagen das Problem, dass Connect nicht mehr klappt. In der Console sieht alles gut aus, eine Fehlermeldung finde ich auch nicht. Ich verwende IPS 5.0.

    Die...
  22. Antworten
    1
    Hits
    534

    Fehlerhafte Logins erkennen / melden

    Hallo,

    gibt es eine Möglichkeit zu erkennen (und dann den Admin zu benachrichtigen), wenn jemand sich auf dem Webfront (oder dem Webfront User Ordner) mit falschen Benutzer / Passwort versucht hat...
  23. gelöst...

    ich glaube ich kenne die Ursache... Ich habe WLAN und LAN aktiviert und wenn WLAN temporär nicht klappt, kommt es zu solch merkwürdigen Meldungen...
  24. Connect Core Instanz meldet "no such host is known"

    Hallo,

    ich habe IPS auf einen neuen Win10 64 Bit Server umgezogen und die neueste Version installiert. Habe aber Probleme mit der Reaktivierung des Connect Servers - bekomme da die Meldung "no...
  25. Antworten
    3
    Hits
    1,117

    IPS 5 / 64bit / Raspberry

    Hallo zusammen,

    die kommende Version von IPS soll ja nur noch auf 64bit Systemen laufen. Deswegen überlege ich gerade wohin ich nächstes Jahr wechsel. Ich sehe zwei Optionen:

    1) Win10 64 bit...
Ergebnis 1 bis 25 von 172
Seite 1 von 7 1 2 3 4