Suchen:

Art: Beiträge; Benutzer: wago-pdm

Seite 1 von 6 1 2 3 4

Suchen: Die Suche dauerte 0.00 Sekunden.

  1. Antworten
    3
    Hits
    1,341

    Hallo sheriff, falls Dein Problem noch aktuell...

    Hallo sheriff,

    falls Dein Problem noch aktuell ist, wäre es hilfreich - wenn Du es noch mal etwas genauer beschreibst. speziell in welchem Status Du gerade hängst ....

    Funktioniert die SPS...
  2. Antworten
    28
    Hits
    9,353

    Respekt - und Glückwunsch zur Entscheidung :) ...

    Respekt - und Glückwunsch zur Entscheidung :)


    bzgl. Visu - kurzes Blitzlicht aus meinen Erfahrungen:

    - komplette Visu unter IPS (über Merker und Co)
    - Notfall-Visu unter WAGO, mittlerweile...
  3. Antworten
    26
    Hits
    5,043

    also ich würde es auch immer wieder so machen: ...

    also ich würde es auch immer wieder so machen:

    - Kernfunktion auf der SPS (WAGO) laufen lassen inkl. Hardwaretaster/schalter
    - Visualisierung und Komfortthemen unter IPS :loveips:
  4. Antworten
    64
    Hits
    8,102

    Hallo Paresy gibt es für das Release...

    Hallo Paresy




    gibt es für das Release schon einen Zieltermin bzw. gibt es für dieses Problem einen workaround? :confused:

    besten Dank vorab

    Tilo
  5. Antworten
    109
    Hits
    58,917

    nein, es sind keine weiteren Steuerzeichen dabei....

    nein, es sind keine weiteren Steuerzeichen dabei.

    Es ist nur zu Beginn ein "01" ein dabei - aber das reicht ja aus, um den Cutter korrekt einzustellen. :)

    vielen Dank an Helmut & Michael...
  6. Antworten
    109
    Hits
    58,917

    Hallo Helmut, naja - es kommt von 3...

    Hallo Helmut,



    naja - es kommt von 3 verschiedenen Schlüssel immer ein "01" als erstes Hex von insgesamt 5 Stellen. (ein 0A oder ein 0D kommt nicht ...)

    Damit (Cutter auf Sync Zeichen "01"...
  7. Antworten
    109
    Hits
    58,917

    da kannst Du natürlich Recht haben, das Feld habe...

    da kannst Du natürlich Recht haben, das Feld habe ich mal schlicht "ignoriert" :eek:

    mit einem Sync Zeichen funktioniert es auch mit "feste Schritte"-Einstellung im Cutter ....
    .... "kaum macht...
  8. Antworten
    109
    Hits
    58,917

    Hallo Helmut, also - dann funktioniert es....

    Hallo Helmut,



    also - dann funktioniert es. Dann springt die Registervariable sauber an.
    D.h. da ist ein Wurm (oder Bug) im Cutter drin, dass er auf feste Länge (siehe Dein erster Post) nicht...
  9. Antworten
    109
    Hits
    58,917

    Hallo Michael, Daten weitergeben wurden -...

    Hallo Michael,



    Daten weitergeben wurden - wie erkenne ich das ....? :confused:

    anbei der Debug-Auszug vom Cutter:


    17.01.2015 20:37:52.00 | Received Data | 01
  10. Antworten
    109
    Hits
    58,917

    Hallo Helmut, leider bleibt mein Problem - die...

    Hallo Helmut,

    leider bleibt mein Problem - die Registervariable springt nur an an, wenn sie direkt auf dem Comport zeigt. So bald ich die Registervariable auf den Cutter hänge, springt die...
  11. Antworten
    109
    Hits
    58,917

    Registervariable wird nicht vom Cutter aktualisiert

    Hallo zusammen,

    ich möchte auch gerade den beschriebenen RFID-Leser in Betrieb nehmen.
    Anschluss ist erfolgreich:

    Daten kommen auf dem Seriellen Port an
    Daten kommen auch auf dem Cutter an...
  12. Antworten
    4
    Hits
    1,646

    Hallo, na das haben wir in 2010 (!) schon mal...

    Hallo,

    na das haben wir in 2010 (!) schon mal andiskutiert ..... :D

    siehe Link
    http://www.ip-symcon.de/forum/threads/9238-Jahreskalender-Heizungsregelung

    mittlerweile gibt es ja in IPS die...
  13. Antworten
    4
    Hits
    1,646

    .... aus meiner Sicht nicht...

    .... aus meiner Sicht nicht möglich::rolleyes::confused:

    da entweder der hinterlegte Schaltimpuls von IPS kommt und dann über Merker in der WAGO die Schaltaktion auslöst

    Oder

    der...
  14. Thema: Agfeo as35

    von wago-pdm
    Antworten
    2
    Hits
    1,141

    Was möchtest Du denn genau per Skript umstellen? ...

    Was möchtest Du denn genau per Skript umstellen?


    Gesendet von meinem C6833 mit Tapatalk
  15. Antworten
    4
    Hits
    1,947

    Was genau geht denn nicht Hier sind die...

    Was genau geht denn nicht

    Hier sind die notwendigen Schritte beschrieben, allerdings für WAGO:

    http://www.ip-symcon.de/forum/threads/15425-Infos-und-quot-Hello-world-quot-mit-WAGO-amp-IPS

    Wo...
  16. Antworten
    189
    Hits
    62,320

    Das Problem mit der Pfadangabe hatte ich auch...

    Das Problem mit der Pfadangabe hatte ich auch schon. Nach kompletten Neudownload funktionierte es

    Andreas alias Brownson hatte mal was von Bugs in den Kategorien (welche ja durch die...
  17. Antworten
    189
    Hits
    62,320

    Hallo Andreas, Danke für die Korrektur bzgl....

    Hallo Andreas,

    Danke für die Korrektur bzgl. der Kategorien, der Bug hat mich bisher abgehalten, den NetPlayer einzusetzen.

    noch mal fetten Respekt für Deine Arbeit

    Tilo
  18. Antworten
    189
    Hits
    62,320

    Hallo Andreas, aktuell habe ich noch 2...

    Hallo Andreas,

    aktuell habe ich noch 2 (kleine) Herausforderungen:

    - bei der Verwendung von Categorien (Verzeichnisname mit "_Categorie") scheint der NetPlayer die Pfadangabe nicht richtig zu...
  19. Antworten
    3
    Hits
    6,742

    Hallo Michael, ich kann Dir nur bedingt...

    Hallo Michael,

    ich kann Dir nur bedingt antworten:

    ich habe deutlich mehr Variablen über ModBus, jedoch nicht alle mit 1s gepollt.

    .. und ich habe aktuell keine Probleme.

    wo liegt die...
  20. Antworten
    216
    Hits
    61,991

    Wichtig: Hallo Andreas, also noch einmal alles...

    Hallo Andreas,

    also noch einmal alles installiert, nach Deiner Anleitung. Und siehe da: "NetPlayer ist sauber durchgelaufen".

    vielen Dank

    Tilo
  21. Antworten
    216
    Hits
    61,991

    Wichtig: NetPlayer-Installation mit Fehlermeldung

    Hallo zusammen,

    leider gab es bei dem laden/installieren des NetPlayers folgende Meldung



    was habe ich gemacht:

    IPS-Lib gemäß Anleitung installiert
    IPS-Logger u. MessagerHandler gemäß...
  22. Antworten
    189
    Hits
    62,320

    Hallo Andreas, Vielen Dank, darauf habe schon...

    Hallo Andreas,

    Vielen Dank, darauf habe schon sehnsüchtig gewartet. :)

    Tilo
  23. wie erkläre ich das meinen (kleinen) Kindern,...

    wie erkläre ich das meinen (kleinen) Kindern, aktuell dürfen die nicht mit "Fettfinger" an den Fenster "rumtatschen" ... :D



    korrekt! :-)
  24. Antworten
    47
    Hits
    69,813

    Wichtig: oder rechte Maustaste: "Reihenfolge" -> "Alles...

    oder rechte Maustaste:
    "Reihenfolge" -> "Alles nach Datenfluss anordnen" ;)

    in diesem Sinne

    Tilo
  25. Antworten
    4
    Hits
    1,416

    Hallo Rayk, Danke - wieder was gelernt :) ...

    Hallo Rayk,

    Danke - wieder was gelernt :)

    Gruß
    Tilo
Ergebnis 1 bis 25 von 140
Seite 1 von 6 1 2 3 4