Suchen:

Art: Beiträge; Benutzer: Silberstreifen

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.01 Sekunden.

  1. Antworten
    17
    Hits
    1,031

    So geht es

    Hallo paresy,
    nachdem ich den Thread nochmal von vorne gelesen habe, habe ich auch Deinen Hinweis mit Version 5.2 verstanden. ;)

    Die neuen URLs funktionieren bei Firefox perfekt. Für die...
  2. Antworten
    17
    Hits
    1,031

    nein auf IP-Symcon 5.1, Raspberry Pi, 23.07.2019,...

    nein auf IP-Symcon 5.1, Raspberry Pi, 23.07.2019, f85391467278.
    Was ist denn das neue URL-Format?

    Habe inzwischen rausgefunden, dass Ihr das mit den Wegschneiden der =-Zeichen genauso macht. Dann...
  3. Antworten
    17
    Hits
    1,031

    ein erster Erfolg, wenn auch ein zweifelhafter......

    ein erster Erfolg, wenn auch ein zweifelhafter...
    ...Safari und Chrome vertragen im Protocol-String keine Sonderzeichen. Wenn man aber die beiden "="-Zeichen am Ende des Strings entfernt,...
  4. Antworten
    17
    Hits
    1,031

    das Script ist ganz simple ...

    das Script ist ganz simple

    <!DOCTYPE html>
    <html>
    <head>
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />

    </head>
    <body>
    <div id=8></div>
  5. Antworten
    17
    Hits
    1,031

    bei Chromium kommt Uncaught DOMException:...

    bei Chromium kommt

    Uncaught DOMException: Failed to construct 'WebSocket': The subprotocol 'xxdfsdfcxsxdds...' is invalid.
    Jürgen
  6. Antworten
    17
    Hits
    1,031

    Webfront funktioniert einwandfrei. Ist auch das...

    Webfront funktioniert einwandfrei. Ist auch das aktuelle IOS.
  7. Antworten
    17
    Hits
    1,031

    Ich versuche gerade eine Websocket-Verbindung...

    Ich versuche gerade eine Websocket-Verbindung aufzubauen und stoße dabei auf folgende Probleme:

    Wenn ich auf die volle API von Linux Firefox zugreife, dann funktioniert alles wunderbar.
    Wenn ich...
  8. Antworten
    8
    Hits
    463

    ...oder beim Anbieter nachfragen, ob sie Dir...

    ...oder beim Anbieter nachfragen, ob sie Dir einen klassischen IPv4-Anschluss schalten. Hatte damals das gleiche Problem. Ein Anruf beim Anbieter und ne Stunde später war alles wieder gut.
    Viele...
  9. Ok, verstehe die Vorteile.... ...dann werde ich...

    Ok, verstehe die Vorteile....
    ...dann werde ich wohl als us-phober Datenparanoid in den sauren Apfel beißen müssen :eek:
    Viele Grüße
    Jürgen
  10. Dem kann ich mich nur anschließen. Mehr davon!...

    Dem kann ich mich nur anschließen. Mehr davon!
    Vielleicht eine Anregung: Wäre schön, wenn der Chat nicht über YouTube sondern direkt hier über das Forum läuft. Dann stimmen auch gleich die...
  11. Antworten
    6
    Hits
    912

    Das ist aber ungewöhnlich. Bisher hat Rasbian die...

    Das ist aber ungewöhnlich. Bisher hat Rasbian die Ports nicht blockiert. Hast Du mal
    sudo iptables -A OUTPUT -p tcp --dport 443 -j ACCEPTprobert?

    Viele Grüße
    Jürgen
  12. Schöner Fehler! Hätte von mir sein können ;)

    Schöner Fehler! Hätte von mir sein können ;)
  13. Leider doch noch nicht perfekt

    Bei
    service symcon restart
    oder beim Rechner Neustart kommt
    08/03/19 23:20:06 | 00000 | MESSAGE | Kernel | RapidJSON Version: 1.1.0
    08/03/19 23:20:06 | 00000 | MESSAGE | Kernel ...
  14. Lösung ist gefunden

    so, jetzt hab ich es. Bei Eingabe von "locale" kam folgendes Ergebnis


    # locale
    LANG=de_DE.UTF-8
    LANGUAGE=de_DE.UTF-8
    LC_CTYPE="C"
    LC_NUMERIC="C"
    LC_TIME="C"
    LC_COLLATE="C"
  15. ich habe dpkg-reconfigure localesals root...

    ich habe
    dpkg-reconfigure localesals root ausgeführt, oder meinst Du etwas anderes?
    Jürgen
  16. (gdb) bt #0 0x00505170 in...

    (gdb) bt
    #0 0x00505170 in rapidjson::GenericValue<rapidjson::UTF8<char>, rapidjson::CrtAllocator>::FindMember(char const*) ()
    #1 0x01013dd0 in...
  17. #0 0x017db7e8 in _armv7_tick () #1 0x004d9768...

    #0 0x017db7e8 in _armv7_tick ()
    #1 0x004d9768 in OPENSSL_cpuid_setup ()
    #2 0x01778908 in ossl_init_base_ossl_ ()
    #3 0xb6fbcd84 in __pthread_once_slow (once_control=0x3192c24 <base>,...
  18. ja, das ist ein frisches System. Habe eben...

    ja, das ist ein frisches System. Habe eben nochmal

    # dpkg-reconfigure locales
    Generating locales (this might take a while)...
    de_DE.UTF-8... done
    en_US.UTF-8... done
    Generation complete....
  19. danke für den Tip. Dann kommt folgende...

    danke für den Tip. Dann kommt folgende Fehlermeldung:


    *** IP-Symcon starting
    08/03/19 20:48:07 | 00000 | Kernel | Creating...
    08/03/19 20:48:07 | 00000 | Kernel | Platform: Raspberry Pi...
  20. 5.1/5.2 startet nicht mit Debian Buster

    Habe eben meinen Odroid-HC1 auf Buster umgestellt. Unter Stretch lief Symcon RPI einwandfrei, unter Buster scheitert der Start mit folgendem log:


    # /usr/bin/symcon
    *** IP-Symcon starting...
  21. Danke für die Antwort. Ohne Autos im CarNet macht...

    Danke für die Antwort. Ohne Autos im CarNet macht das auch keinen Sinn. Bei mir ist das genau umgekehrt. Habe ganz frisch ein Auto im CarNet und genau jetzt stellt VW um auf We Connect und nichts...
  22. Hat hier schon jemand eine Lösung? Ich finde das...

    Hat hier schon jemand eine Lösung?
    Ich finde das Auslesen ganz cool.
    Viele Grüße
    Jürgen
  23. Antworten
    35
    Hits
    2,262

    Version 1.08 mit Unterstützung von Gruppen und Licht-Szenen

    @epogo,
    ich habe einige Details im Konfigurator ergänzt. Gucke mal bitte, ob es das ist, was Dir gefehlt hat.


    @Ruus,
    in V1.08 group and scene support is added. Please take a look, if its what...
  24. Antworten
    35
    Hits
    2,262

    Hey Ruus, Some times ago, i toke a look, but i...

    Hey Ruus,
    Some times ago, i toke a look, but i didn’t find any advantage with scences. So i do not plan scene support. If you see advantages, let me know them, so that i give scene support a second...
  25. Antworten
    35
    Hits
    2,262

    Das kann geauso von den Lampen selbst kommen. Ich...

    Das kann geauso von den Lampen selbst kommen. Ich kenne das Phänomen bei meinen Lampen am Raspbee nicht.

    Viele Grüße
    Jürgen
Ergebnis 1 bis 25 von 500
Seite 1 von 20 1 2 3 4