Suchen:

Art: Beiträge; Benutzer: computerpap

Seite 1 von 20 1 2 3 4

Suchen: Die Suche dauerte 0.02 Sekunden.

  1. Antworten
    1,196
    Hits
    168,462

    Hallo Nutzt jemand dieses Modul in Verbindung...

    Hallo
    Nutzt jemand dieses Modul in Verbindung mit einem MCP23017 (alle 16 Ports als Eingänge) mit Interruptbehandlung ?
  2. Antworten
    1,196
    Hits
    168,462

    User "Pi" ist auch richtig? Oder sollte das "pi"...

    User "Pi" ist auch richtig? Oder sollte das "pi" sein.
  3. Ubuntu 18.04.1 LTS als VM mit nextcloud 15.0.2....

    Ubuntu 18.04.1 LTS als VM mit nextcloud 15.0.2. Das ganze mit Hyper-V/Windows 10 Pro!
  4. Ich habe jetzt alles am Laufen, funktioniert...

    Ich habe jetzt alles am Laufen, funktioniert tadellos. Insgesamt habe ich 6 Kalender angelegt.
    Bei einem bekomme ich beim Ausführen folgende Warnung:


    Notice: iconv(): Detected an illegal...
  5. @master2xxl und @ralf, vielen lieben Dank, das...

    @master2xxl und @ralf, vielen lieben Dank, das hat geklappt! Das "?export" hatte gefehlt.
  6. Hallo Ich habe V1.16 bisher mit Owncloud 9...

    Hallo
    Ich habe V1.16 bisher mit Owncloud 9 genutzt. Jetzt bin ich auf Nextcloud umgestiegen und bekomme keine Daten mehr in IPS rein.
    Kann mir jemand sagen, wie die genaue Kalender-URL bei...
  7. Antworten
    4
    Hits
    418

    Vielen Dank Hat geklappt, super!

    Vielen Dank
    Hat geklappt, super!
  8. Antworten
    4
    Hits
    418

    Die "backup.zip" die unter Raspbian erstellt...

    Die "backup.zip" die unter Raspbian erstellt wird, kann ich unter Windows zum Wiederherstellen nutzen?
  9. Antworten
    4
    Hits
    418

    Umzug von IPS vom Raspi nach Windows

    Hallo
    Ich bin gerade dabei mir einen neuen Home-Server mit Windows 10 aufzusetzen. Unter anderen soll darauf auch IPS laufen.
    Im Moment läuft mein IPS auf einen Raspi. Kann mir bitte jemand...
  10. Antworten
    1,196
    Hits
    168,462

    Hallo Joachim Ich habe heute alles komplett neu...

    Hallo Joachim
    Ich habe heute alles komplett neu aufgesetzt.
    Das Problem, das der Pegelwechsel registriert wird und mal nicht, besteht weiterhin.
    Ich muss jedesmal, wenn es nicht mehr...
  11. Antworten
    1,196
    Hits
    168,462

    Hallo Joachim Vielen Dank für die Info. Meine...

    Hallo Joachim
    Vielen Dank für die Info. Meine Zeit ist im Moment zwar etwas knapp, aber ich versuche kommende Woche das ganze zu testen. Ich gebe auf alle Fälle eine Rückinfo, ob das Problem behoben...
  12. Antworten
    1,196
    Hits
    168,462

    Ich hatte die aus dem Link von Beitrag 1, ist ja...

    Ich hatte die aus dem Link von Beitrag 1, ist ja die gleiche, wie du gerade nochmal gepostet hast.
    Jetzt gehts, kann ich mir nicht erklären.
  13. Antworten
    1,196
    Hits
    168,462

    Wenn ich das Modul installieren möchte, praktisch...

    Wenn ich das Modul installieren möchte, praktisch wenn ich die URL von Github eintrage und Ok klicke.
  14. Antworten
    1,196
    Hits
    168,462

    Hallo Das Problem aus Beitrag #1078 besteht...

    Hallo
    Das Problem aus Beitrag #1078 besteht leider immer noch!
  15. Antworten
    1,196
    Hits
    168,462

    Benutzt jemand dieses Modul in Verbindung mit...

    Benutzt jemand dieses Modul in Verbindung mit einen MCP23017?
  16. Antworten
    1,196
    Hits
    168,462

    Hallo Ich wollte heute das Modul neu...

    Hallo
    Ich wollte heute das Modul neu installieren, bekomme aber folgende Meldung:

    Andere Module wie zB. "SymconMisc", kann ich ohne Probleme installieren.
  17. Antworten
    1,196
    Hits
    168,462

    ich habe jetzt an jeden Eingang des gesamten Port...

    ich habe jetzt an jeden Eingang des gesamten Port einen Pullup Widerstand eingebaut. Seitdem funktioniert alles so wie es soll. Habe auch schon mehrfach den Raspi ausgeschalten und wieder hochfahren...
  18. Antworten
    1,196
    Hits
    168,462

    hast du für deinen Testaufbau noch einen...

    hast du für deinen Testaufbau noch einen Schaltplan verfügbar?
  19. Antworten
    1,196
    Hits
    168,462

    Das habe ich heute alles noch mal gemacht: ...

    Das habe ich heute alles noch mal gemacht:



    Bei jeden Interrupt-GPIO das gleiche Problem.
    #Joachim, mit welchen fertigen Hardwaremodulen hast du dein Modul getestet? Oder hast du auch wie ich...
  20. Antworten
    1,196
    Hits
    168,462

    Ich hatte ja geschrieben, wenn ich den Taster...

    Ich hatte ja geschrieben, wenn ich den Taster betätige, dass die Spannung an der Interruptleitung auf 0V geht und auch bei 0V bleibt. Trenne ich die Interrptverbindung auf, so kann ich am MCP 3,3V...
  21. Antworten
    1,196
    Hits
    168,462

    genau das gleiche Problem

    genau das gleiche Problem
  22. Antworten
    1,196
    Hits
    168,462

    ja hab ich, ich probiere es gleich mal aus

    ja hab ich, ich probiere es gleich mal aus
  23. Antworten
    1,196
    Hits
    168,462

    ja ist er, hab direkt am Pin gemessen

    ja ist er, hab direkt am Pin gemessen
  24. Antworten
    1,196
    Hits
    168,462

    Jetzt habe ich einen Pull up (10k) an die...

    Jetzt habe ich einen Pull up (10k) an die Interruptleitung gehängt, jetzt funktioniert das ganze ca. 4-6 mal, dann bleibt der Pegel wieder auf 0,0V.
    Der Pegel geht erst wieder auf 3,3V, wenn ich...
  25. Antworten
    1,196
    Hits
    168,462

    Interruptleitung getrennt, danach Raspi...

    Interruptleitung getrennt, danach Raspi hochgefahren:
    -am Interrupt GPIO des Raspi liegen 0,0V an,
    -am Interrupt GPIO (INTA) des MCP23017 liegen 3,3V an,

    Interruptleitung wieder angeschlossen,...
Ergebnis 1 bis 25 von 499
Seite 1 von 20 1 2 3 4