+ Antworten
Seite 3 von 24 ErsteErste 1 2 3 4 5 13 ... LetzteLetzte
Ergebnis 21 bis 30 von 234
  1. #21
    Registriert seit
    Jun 2005
    Beiträge
    3,606

    Wer traut sich von euch denn das Löten und das Testen der Softwarekommunikation?

    Das Modul (Hutschienenausführung ist el. gleich aufgebaut), ist ja nicht das Einzige was getestet werden muß.

    Wer macht's?

    Gruß Helmut

  2. #22

    Wenn mir einer den gelöteten Adapter schickt kann ichs testen. Ich habe den original Weishaupt eBus Adapter und könnte Daten vom Original als auch vom Weishaupt Adapter vergleichen.

    Ein Read-Only Nachbauadapter läuft bei mir schon.
    IPS Ninja \\ Webfront auf 15" ELO Touch \\ z-wave \\ IPS-868 \\ FS20 \\ 1-wire \\ Oregon WMRS200 \\ Mediaportal \\ 4x Squeezebox \\ SONOS \\ Denon AVR1912 \\ Kostal Piko 5.5 \\ 7x Vivotek \\ 1x INStar \\ Gardena R40Li mit Robonect HX30
    Mehr auf www.diewuppers.de

  3. #23
    Registriert seit
    Apr 2010
    Beiträge
    422

    hi wupperi,

    du hast den weisshaupt? vielleicht kannst du mir da helfen. habe das gerät auch gerade hier. habe über die WCM software auch verbindung bekommen und konnte die daten auslesen.

    dann habe ich versucht mir ips mich zu verbinden. seit dem bekomme ich keine verbindung mehr. hast du da ne idee?

    als IPS script nutzt du das hier aus dem forum?
    erstmal würde mir read only reichen. der original adapter kann doch aber auch beides.
    Eltako 12er und 14er Bus, IPS auf Pi

  4. #24
    Registriert seit
    Apr 2007
    Ort
    Kaufbeuren/Allgäu
    Beiträge
    1,127

    Standard eBus Modul

    Hallo eBus Interessierte

    ich möchte keine falschen Hoffnungen machen, bei mir dauert die Entwicklung eines Moduls ca. 4 Wochen, über Nacht geht da nix

    Wer so ein Modul möchte, bitte kurz eine PM an mich. Starten könnte ich wenn die laufenden Projekte "am Fliegen" sind.

    Das Modul könnte 32mm Breit und USB oder Ethernet haben.


    Grüße
    Andrge
    Hardware: Hersteller von 1-Wire Geräten für Sensoren, Aktoren, prof. Gateway´s und Steuerung für Smart Home, Gebäudeautomation und Industrie
    Software: IPS, Dashboard, MySQL

  5. #25

    Zitat Zitat von mäc Beitrag anzeigen
    dann habe ich versucht mir ips mich zu verbinden. seit dem bekomme ich keine verbindung mehr. hast du da ne idee?
    Bei mir genau das gleiche. Ich habe den Weishaupt Adapter angeklemmt und da kamen über IPS Daten. As ich dann das erste mal die WCM software draufgespielt hatte, konnten weder IPS noch ein Terminalprogramm darauf zugreifen. Auch eine de-installation der WCM software brachte nichts.

    Zitat Zitat von mäc Beitrag anzeigen
    als IPS script nutzt du das hier aus dem forum?
    erstmal würde mir read only reichen. der original adapter kann doch aber auch beides.
    Ja, das wurde schliesslich auf meinem Server von (im wesentlichen) Horst und mir geschrieben.
    IPS Ninja \\ Webfront auf 15" ELO Touch \\ z-wave \\ IPS-868 \\ FS20 \\ 1-wire \\ Oregon WMRS200 \\ Mediaportal \\ 4x Squeezebox \\ SONOS \\ Denon AVR1912 \\ Kostal Piko 5.5 \\ 7x Vivotek \\ 1x INStar \\ Gardena R40Li mit Robonect HX30
    Mehr auf www.diewuppers.de

  6. #26
    Registriert seit
    Apr 2010
    Beiträge
    422

    Zitat Zitat von wupperi Beitrag anzeigen
    Bei mir genau das gleiche. Ich habe den Weishaupt Adapter angeklemmt und da kamen über IPS Daten. As ich dann das erste mal die WCM software draufgespielt hatte, konnten weder IPS noch ein Terminalprogramm darauf zugreifen. Auch eine de-installation der WCM software brachte nichts.
    also dann in die tonne damit und du hast einen anderen adapter dran?
    kann man das gerät nicht zurück setzen?
    Eltako 12er und 14er Bus, IPS auf Pi

  7. #27

    Habe noch nicht gefunden, was die WCM Soft wirklich installiert, dass der Adapter sich danach nicht mehr über Com Port normal ansprechen lässt.

    Habe sonst nur einen "nur lesen" Adapter - damit siehst Du bei der WCM aber nur 4-5 Parameter. Damit es sinnvoll wird benötigt man einen zum senden von Telegrammen, da die meisten Info's dann als Antwort versendet werden.

    Wenn man in der WCM software den debug Modus anschaltet, kann man aber die Telegramme sauber entschlüsseln.

    (Einfach auf aktualisieren drücken und schauen was auf dem Bus gesendet wird)
    IPS Ninja \\ Webfront auf 15" ELO Touch \\ z-wave \\ IPS-868 \\ FS20 \\ 1-wire \\ Oregon WMRS200 \\ Mediaportal \\ 4x Squeezebox \\ SONOS \\ Denon AVR1912 \\ Kostal Piko 5.5 \\ 7x Vivotek \\ 1x INStar \\ Gardena R40Li mit Robonect HX30
    Mehr auf www.diewuppers.de

  8. #28
    Registriert seit
    Sep 2007
    Ort
    Daisendorf - Bodensee
    Beiträge
    946

    Gibt´s hier denn was Neues? Hab mir jetzt auch wieder einen zusammengelötet, aber der will auch nicht wirklich funktionieren...
    Kann mir jemand einen Platinenhersteller empfehlen? Sind die Files von Helmut einseitig oder zweiseitig? Hab noch nie ne Platine bestellt, deshalb entschuldigt bitte die Fragen...
    HM per CCU2 + LAN-Adapter am RasPi | Youless | Hydreon RG-11 | SONOS 2xPlay:1, 1xPlay:5, 3xConnect:AMP | eBus

  9. #29
    Registriert seit
    Jun 2005
    Beiträge
    3,606

    Zitat Zitat von dfhome Beitrag anzeigen
    Gibt´s hier denn was Neues? Hab mir jetzt auch wieder einen zusammengelötet, aber der will auch nicht wirklich funktionieren...
    Kann mir jemand einen Platinenhersteller empfehlen? Sind die Files von Helmut einseitig oder zweiseitig? Hab noch nie ne Platine bestellt, deshalb entschuldigt bitte die Fragen...
    Bitte um Geduld, ich hatte im E-Bus-Forum was eingestellt, aber selber auch Schwierigkeiten die Platine zu bekommen: einseitig aber mit SMD's.
    Gruß Helmut

  10. #30
    Registriert seit
    Apr 2007
    Ort
    Kaufbeuren/Allgäu
    Beiträge
    1,127

    Standard eBus Koppler

    Hallo

    wenn es nicht so eilt, werde einen eBus Koppler aufbauen.

    Grüße
    Andrge
    Hardware: Hersteller von 1-Wire Geräten für Sensoren, Aktoren, prof. Gateway´s und Steuerung für Smart Home, Gebäudeautomation und Industrie
    Software: IPS, Dashboard, MySQL

Ähnliche Themen

  1. Auswertung eBus
    Von wupperi im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 3
    Letzter Beitrag: 30.06.11, 15:22
  2. Stellantrieb Heizung mit Adapter
    Von DerStandart im Forum Haustechnik
    Antworten: 4
    Letzter Beitrag: 16.01.10, 23:08
  3. Erfahrungen mit 1-Wire USB Adapter
    Von andrge im Forum 1-Wire, M-BUS
    Antworten: 3
    Letzter Beitrag: 07.07.09, 08:13
  4. USB zu 1-Wire Adapter, Wie Stabil, Zuverlässig, Genau?
    Von System-Fan im Forum 1-Wire, M-BUS
    Antworten: 9
    Letzter Beitrag: 13.12.07, 15:35
  5. 1-Wire COM Port Adapter an c't-COM-auf-LAN-Adapter
    Von babba im Forum 1-Wire, M-BUS
    Antworten: 9
    Letzter Beitrag: 31.12.05, 17:50