+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Standard Elsner KNX KNX PS640-IP - wer kennt dieses Gateway ?

    Hallo Forum !

    Ich greife mit der ETS via ETN über das Elsner KNX KNX PS640-IP Gateway auf den Bus zu. Klappt hervorragend.

    Kann ich so auch bidirektional mit IPS kommunizieren ?

    DAs Datenblatt ist hier zu finden:
    http://www.elsner-elektronik.de/uplo...Datenblatt.pdf

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,738

    Getestet haben wir das Gerät nicht - Ich würde aber behaupten: Ja. Laut Datenblatt sieht das gut aus.

    paresy

  3. #3
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    ...dann werde ich wohl eine IPS-Bestellung wagen *g*

  4. #4
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Standard Probleme mit Socket-Verbindung

    IPS installiert. prima.
    KNX Splitter aufgesetzt.
    IO / Socket aufgesetzt.
    IP des Elsner-Gatetway eingetragen.

    und es geht nicht. keine Verbindung. TIPPS ?

    (p.s. Import er ETS-Adressen hat wudnerbar funktioniert)

  5. #5
    Registriert seit
    Aug 2008
    Ort
    Oberkirch
    Beiträge
    709

    Schau mal in meine Screenshots. Sollte eigentlich auch mit der Elsner gehen. Die hat ja auch eine normale IP Schnittstelle eingebaut (bzw. evtl. sogar Router).
    Achja... Elsner hat nur 1 Tunnel. Also nicht gleichzeitig mit der ETS drauf. Nur ein Teilnehmer darf auf der Schnittstelle sein.

    Gruß epogo

  6. #6
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Standard ..

    vielen dank für deine mühen,
    nach diversen versuchen mit statisch zugew. IP-Adressen für das Gateway hab ich jetzt wohl eine funktionierende Konfiguratin gefunden.... ich versuch mich mal weiter.... danke !

  7. #7
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Standard ...wohl doch nicht für stabilden IPS-Zugriff

    Hallo Forum,
    das Elsner KNX KNX PS640-IP Gateway eignet sich wohl doch nicht
    für stabilen Dauerzugriff via IPS auf den IEB/KNX-Bus.

    Bei mir reißt die Verbindung immer wieder sporadiisch ab.
    Schaltungen/Scripte werden dann nicht mehr ausgeführt.

    Erst wenn ich den UDP-Client neu conecte klappts wieder.

    Schade. Ist IPS wohl doch nichts für meine Konfiguration ?!

    EIB/IP-Router, 3 Dali Gateways, IPS auf: WHS2011 -22" Touch -2xMicroVis II logic -4xArcus Touch_IT -4xSqueezebox + Aktiv-Boxen (Teufel) -Gigabit-Vernetzung -60 Dimmkanäle DALI -UVR1611 mit BL-Net -iPad Air -4xDCS 2332 -4xD-Link DCS-932L -Zennio KES -2x Fingerprinter eKey

  8. #8
    Registriert seit
    Jan 2007
    Ort
    Nidda(Hessen)
    Beiträge
    7,337

    Erst wenn ich den UDP-Client neu conecte klappts wieder.
    Du kannst ja mal versuchen, die Instanz alle z.B. 30min über ein Script neu zuübernehmen.

    IPS_ApplyChanges(12345);

    12345 ist deine InstanzID vom UDP.
    Gruß Rainer


    Unmögliches wird sofort erledigt, Wunder dauern etwas länger.


  9. #9
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Standard ...

    scheint jetzt seit 2-3 tagen gut zu funzen, jedoch habe ich
    meine DHCP server auch auf statische/zugewiesene IPs umgestellt....

    werde das weiter beobachten....

    EIB/IP-Router, 3 Dali Gateways, IPS auf: WHS2011 -22" Touch -2xMicroVis II logic -4xArcus Touch_IT -4xSqueezebox + Aktiv-Boxen (Teufel) -Gigabit-Vernetzung -60 Dimmkanäle DALI -UVR1611 mit BL-Net -iPad Air -4xDCS 2332 -4xD-Link DCS-932L -Zennio KES -2x Fingerprinter eKey

  10. #10
    Registriert seit
    Sep 2010
    Ort
    südl. München
    Beiträge
    379

    Exclamation Mist +++++ alarma +++++

    seit dem heutigen Live-Update komme ich nicht mehr auf mein KNX-Gateway.

    Keine Chance mich auf das Interface zu verbinden....


    Auch auf der Einstellungsseite der Splitter Insatnz: keine Chance, dafür wird als(neue ?) Option eine ASCII -Verbindugn angeboten. IP ist weg ?!?!?!

    EIB/IP-Router, 3 Dali Gateways, IPS auf: WHS2011 -22" Touch -2xMicroVis II logic -4xArcus Touch_IT -4xSqueezebox + Aktiv-Boxen (Teufel) -Gigabit-Vernetzung -60 Dimmkanäle DALI -UVR1611 mit BL-Net -iPad Air -4xDCS 2332 -4xD-Link DCS-932L -Zennio KES -2x Fingerprinter eKey