+ Antworten
Seite 18 von 19 ErsteErste ... 8 16 17 18 19 LetzteLetzte
Ergebnis 171 bis 180 von 190
  1. #171
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    5,068

    Eventuelll liegt es an Deinem Naming der Dateien - Verzeichnis Struktur und Titel müssen ein bestimmtes Format haben.

    Siehe auch http://www.ip-symcon.de/wiki/NetPlayer#Konfiguration
    Gruß
    Andreas

  2. #172
    Registriert seit
    Jun 2012
    Beiträge
    63

    Die Datei-Verzeichnisse und Dateinamen sind so wie in der Dokumentation beschrieben. Wie gesagt, es gibt auch MP3-Ordner, bei denen die laufenden Tracks korrekt markiert sind.
    Im Fehlerfall ist auch immer der "Titelname" leer. Vielleicht hilft die Info weiter.
    Was könnte ich noch überprüfen?

  3. #173
    Registriert seit
    Dec 2014
    Beiträge
    75

    Kann es eigentlich sein, dass die Squeezebox bzw. die verschiedenen Modelle nicht mehr weiterentwickelt werden. Das Touch wurde 2010 auf dem Markt gebracht. Seither gibt es da wohl nichts mehr Neues. Ist für den Netplayer außer Sonos noch was anderes für die Zukunft vorgesehen?

  4. #174
    Registriert seit
    Jan 2011
    Ort
    Wuppertal
    Beiträge
    135

    Standard IPS auf Server, diverse Clients

    Hallo,

    sehe ich das richtig, dass es noch keine Lösung für ein Client/Server-System gibt? Sprich IPS auf einem dedizierten Server ohne Sound-Hardware, WebFront auf (z.B.) einem AIO-PC?

    Oder sollte schon jemand heimlich eine Lösung dafür gebastelt haben?
    Gruß, Marcus
    IPS 3.4 auf HP Proliant Microserver/Windows Small Business Server 2011, EIB, Squeezebox Server + Squeezebox Radio, EIB-Gateway auf Raspberry mit Buskopplung von SelfBus
    Elektrofachkraft nach DIN VDE 1000-10

  5. #175
    Registriert seit
    Jan 2011
    Ort
    Wuppertal
    Beiträge
    135

    Zitat Zitat von Ian Beitrag anzeigen
    Kann es eigentlich sein, dass die Squeezebox bzw. die verschiedenen Modelle nicht mehr weiterentwickelt werden. Das Touch wurde 2010 auf dem Markt gebracht. Seither gibt es da wohl nichts mehr Neues. Ist für den Netplayer außer Sonos noch was anderes für die Zukunft vorgesehen?
    @Ian: Das ist leider so, Logitech hat die Squeezeboxen eingestampft. Du kannst aber mit etwas Bastelarbeit aus einem Raspberry eine Squeezebox bauen. So, jetzt aber Schluss mit OT....
    Gruß, Marcus
    IPS 3.4 auf HP Proliant Microserver/Windows Small Business Server 2011, EIB, Squeezebox Server + Squeezebox Radio, EIB-Gateway auf Raspberry mit Buskopplung von SelfBus
    Elektrofachkraft nach DIN VDE 1000-10

  6. #176
    Registriert seit
    Jun 2015
    Beiträge
    242

    Standard IMMER leere PL

    Hallo,

    ich kriege IMMER die Aussage "Fehler! Playlist ist leer". Ganz egal was ich reinschreibe, sogar wenn ich alles rauslösche! Hat(te) noch jemand das Problem?

    Gruß Cubus

  7. #177
    Registriert seit
    Feb 2012
    Beiträge
    6

    Standard Netplayer ObjectID Exception seit Umstellung auf IPS 4.0

    Hallo,

    seit der Umstellung auf IPS 4.0 bekomme ich vom Netplayer immer folgende Exception:

    Notice: Undefined index: id Error in Script C:\IP-Symcon\webfront\user\NetPlayer\NetPlayer_Receiver. php on Line 15 134 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger.in c.php (call IPSLogger_Out) 44 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger_Ph pErrorHandler.inc.php (call IPSLogger_Err) 15 in webfront\user\NetPlayer\NetPlayer_Receiver.php (call IPSLogger_PhpErrorHandler)
    bzw.

    Received Unknown Netplayer ObjID= 134 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger.in c.php (call IPSLogger_Out) 91 in webfront\user\NetPlayer\NetPlayer_Receiver.php (call IPSLogger_Err)
    dort scheint ganz am Anfang der Befehl $id=$_GET['id'] nicht zu funktionieren.

    Das Player Control lässt sich nicht bedienen und zeigt ausser der Zeit keine Titelinformationen an.
    Der Rest des Players funktioniert soweit, d.h. Titel und Alben kann ich auswählen und auch Internetradio umschalten.

    Viele Grüße,
    Erazor

  8. #178
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    5,068

    Danke, hab ich korrigiert.
    Gruß
    Andreas

  9. #179
    Registriert seit
    May 2005
    Beiträge
    255

    Standard Probleme beim Installieren

    Hallo,
    irgendwie kapier ich die Installation der Library noch nicht so ganz. Ich versuche gerade den Netplayer einzurichten, aber sehe nur unter Hardware den Mediaplayer. Playlisten oder Radiostationen suche ich vergeblich. Was mache ich falsch? Gibts auch eine Doku für den Netplayer und wo finde ich sie? Ich mache wahrscheinlich irgendwo einen gravierenden Fehler, aber wo?
    Gruß
    Jürgen

  10. #180
    Registriert seit
    May 2005
    Beiträge
    255

    Standard keiner nen Tip?

    Hat keiner einen Tip für mich?
    Jürgen

Ähnliche Themen

  1. Diskussions Thread zur IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 217
    Letzter Beitrag: 16.05.20, 15:18
  2. IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 37
    Letzter Beitrag: 19.04.20, 17:26
  3. Sammlung an Fehlern in Bezug zur IPSLibrary
    Von Brownson im Forum IPSLibrary
    Antworten: 27
    Letzter Beitrag: 09.09.19, 11:40