+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Nov 2013
    Ort
    Bernburg
    Beiträge
    72

    Standard Anfängerfrage: css in WebFront Script einbinden

    Hallo,
    ich versuche nun schon eine ganze weile das mit Dreamweafer 8 gebastelte css in ein Script für Webfront einzubinden.
    das css:
    <div id="tank" style="position: absolute; z-index: 0; left: 451px; top: 66px; width: 200; height: 200; border-style: none; visibility: visible;"><img src="file:/user/zisterneoben_neu.gif" width="188" height="233"></div>
    <div align="center" id="wasser" style="position: absolute; z-index: 1; left: 460px; top: 134px; width: 157px; height: 161px; border-style: none; visibility: visible;"><img src="file:/user/wasser_neu.png" width="171" height="161"></div>

    Die Bilddateien sind alle im Webfront\user\ Ordner die *.css Dateien auch.
    Ich bekomme maximal eine Art Rahmen angezeigt, aber ohne die Bilder. In der Dreamweafer Vorschau mit Chrome funktioniert aber alles.
    Was Fehlt? Wie rufe ich das auf?

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,778

    file: <- das muss auch jeden Fall jeweils raus. Dann könnte es klappen.

    pares

  3. #3
    Registriert seit
    Nov 2013
    Ort
    Bernburg
    Beiträge
    72

    Geht immer noch nicht.Hab mal das ganze Script angehangen.
    Ich bekomme nix angezeigt.
    Angehängte Grafiken Angehängte Grafiken  

  4. #4
    Registriert seit
    May 2006
    Ort
    Hannover
    Beiträge
    3,532

    Da die Bilder vermutlich unterhalb von "webfront" liegen ist dein "/" am Anfang das Problem. Du musst die Pfade relativ angeben, also z.B. "user/wasser_neu.png".
    MfG Ralf

  5. #5
    Registriert seit
    Nov 2013
    Ort
    Bernburg
    Beiträge
    72

    Zitat Zitat von ralf Beitrag anzeigen
    Da die Bilder vermutlich unterhalb von "webfront" liegen ist dein "/" am Anfang das Problem. Du musst die Pfade relativ angeben, also z.B. "user/wasser_neu.png".
    Hab ich gerade probiert, aber ich bekomme immer noch nichts angezeigt.
    Muss ich die css Container extra aufrufen? Wenn ja, wie geht das?

Ähnliche Themen

  1. Links ins WebFront einbinden??
    Von michl im Forum WebFront
    Antworten: 0
    Letzter Beitrag: 11.06.13, 18:28
  2. Anfängerfrage WebFront
    Von Sascha im Forum WebFront
    Antworten: 6
    Letzter Beitrag: 18.11.10, 07:29
  3. Fragen zu WebFront.css
    Von map im Forum WebFront
    Antworten: 4
    Letzter Beitrag: 02.10.09, 21:29
  4. Anfängerfrage: Einbinden von Bildern
    Von MAC693 im Forum Skripte, PHP, SQL
    Antworten: 21
    Letzter Beitrag: 01.07.09, 03:22
  5. Script einbinden, aber wie? / WIIPS Install
    Von computerpap im Forum IP-Symcon WIIPS für Version 1.0
    Antworten: 15
    Letzter Beitrag: 23.11.06, 23:54