+ Antworten
Seite 34 von 35 ErsteErste ... 24 32 33 34 35 LetzteLetzte
Ergebnis 331 bis 340 von 341
  1. #331
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,222

    Reaktiviert? Neu verbunden?

    paresy

  2. #332
    Registriert seit
    May 2013
    Beiträge
    333

    Hi,

    in einer ubuntu VM unter Proxmox passiert es mir immer wieder, dass der Token sich geändert hat. Nicht immer, aber nach meinem Gefühl gerne nach einem Kernel Update wie ich es heute durchgeführt habe.
    Das Problem besteht schon länger und wurde auch schon diskutiert.

    Heute wurde definitiv nichts geändert, nur upgrade und reboot.

    Gruss Sebastian

  3. #333
    Registriert seit
    Dec 2014
    Ort
    Bahia, Brasilien
    Beiträge
    14

    Standard Probleme mit Connect

    Hallo,

    Seit einiger Zeit läuft bei meiner Installation in Brasilien Connect nicht mehr. In der Konsoloe wird der gemeldet "Der Connect-Dienst ist fehlerhaft". Versuche ich Connect zu aktivieren, erhalte ich folgende Meldungen:

    19.08.2019, 08:26:46 | Connect Control | Einstellungen gespeichert
    19.08.2019, 08:26:49 | Connect Control | Einstellungen gespeichert
    19.08.2019, 08:26:50 | Connect Control | Verbinde…
    19.08.2019, 08:26:50 | Connect Control | Initialisiert

    danach erscheint folgendes Popup:

    "Fehler beim Übernehmen der Änderungen. Verbinden fehlgeschlagen (Code -32603)“.

    Server reaktivieren hilft nichts...

    Das Ganze hat die letzten Monate einwandfrei funktioniert.

    Kann mir jemand helfen?

    Viele Grüsse,

    Ueli

  4. #334
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,222

    Welche IP-Symcon Version läuft dort? Kann das Problem nach einem Wechseln von 5.0 auf 5.1 passiert sein?

    paresy

  5. #335
    Registriert seit
    Dec 2014
    Ort
    Bahia, Brasilien
    Beiträge
    14

    Hallo Paresy,

    Version 5.1 Revision f85391467278. Ob es mit dem Update zusammenhängt kann ich leider nicht sagen, ich denke aber, dass es anfangs funktioniert hat.

  6. #336
    Registriert seit
    Dec 2014
    Ort
    Bahia, Brasilien
    Beiträge
    14

    Gibt es irgendwelche Möglichkeiten, ein Log oder sonstwas zu aktivieren, um dem Problem auf die Spur zu kommen? Was bedeutet der Fehlercode -32603)?

  7. #337
    Registriert seit
    Aug 2009
    Ort
    Lippe
    Beiträge
    1,937

    Moin Ueli,

    Subskription aktuell ?
    Und wo bist du damit am Start, Brasilien oder Frankreich ?
    lg Thomas
    IPS Raspberry Pi2(3) mit LCN, HM, Sonoff+Shelly per MQTT, SONOS und viel Eigenbau + Pi2(3) mit Heizungssteuerung über GPIO per IPS

  8. #338
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,222

    Du kannst in den Spezialschaltern das "Connect Watch" aktivieren. Dort sollten dann mehr "Debug" Meldungen zur Verfügung stehen.

    paresy

  9. #339
    Registriert seit
    Dec 2014
    Ort
    Bahia, Brasilien
    Beiträge
    14

    Das soll mir jemand erklären: Kaum habe ich den Spezialschalter für Connect aktiviert, läuft alles wie früher...
    Ich beobachte mal weiter.

  10. #340
    Registriert seit
    Dec 2014
    Ort
    Bahia, Brasilien
    Beiträge
    14

    Ich komme der Sache näher: Eben gab's bei uns wieder einmal einen der leider täglichen Stromausfälle im Sekundenbereich, d.h. alle Systeme wurden neu gestartet. Und siehe da: der Connect Service wurde erneut als fehlerhaft markiert. Symcon Service gestoppt und gestartet und alles läuft wieder. Möglicherweise startet Symcon, bevor die Verbindung ins Netz bereit ist. Ich habe zum Testen mal den Symcon Service auf Automatisch (verzögerter Start) gesetzt. Ich warte also auf den nächsten Stromausfall, dauert sicher nicht lange...

Ähnliche Themen

  1. Symcon connect offline ???
    Von Lenz im Forum Allgemeine Diskussion
    Antworten: 15
    Letzter Beitrag: 10.12.17, 00:48
  2. Antworten: 14
    Letzter Beitrag: 31.10.17, 15:43
  3. OAuth2 über Symcon Connect
    Von paresy im Forum Entwicklung mit PHP-SDK/Delphi-SDK
    Antworten: 2
    Letzter Beitrag: 18.08.17, 10:23
  4. IP Symcon Connect
    Von derderneburger im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 27.06.17, 13:26
  5. Symcon Connect 404
    Von sschnake im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 07.11.16, 20:04