+ Antworten
Seite 18 von 35 ErsteErste ... 8 16 17 18 19 20 28 ... LetzteLetzte
Ergebnis 171 bis 180 von 342
  1. #171
    Registriert seit
    May 2008
    Ort
    Forstern
    Beiträge
    1,123

    Habe jetzt mal das Kennwort auf ein ganz einfaches geändert ohne jegliche Sonderzeichen und es geht!

    Gibt es da irgendwelche Restriktionen?
    SERVER: FritzBox 7490, Raspberry Pi 3, CCU2 und IP-Symcon V5.3 (Ninja) | SYSTEME: Amazon ECHOs, Apple TVs, Homematic/IP, LevelJet, Logitech Harmony, Magic Home, Pioneer AVR, Philips Hue, Samsung TV's, Somfy RFX, Apple & Android Handys & Tablets | MODULE: Awido, Toolmatic Reihe (4x), Almanac, Magic Home Controller, Pollenflug | SKINS: WwxSkin

  2. #172
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,884

    Normalerweise nicht. Es sollten alle Zeichen problemlos gehen.

    paresy

  3. #173
    Registriert seit
    Dec 2014
    Ort
    Solothurn
    Beiträge
    19

    Standard Nach Reboot von Raspberry Pi funktioniert REmote Connect nicht

    Hallo

    Ich weiss IP Symcon Connect ist nur Beta. Nach jedem Boot des Raspberry Pi muss in IP Symcon der Connect Dienst wieder neu aktiviert werden. Gibt es hierfür eine Lösung? Ist vorallem ärgerlich, wenn man im Ausland ist und zu hause einen Stromunterbruch hatte:-(

    Danke für die Hilfe.


    LG Fipe

  4. #174
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,884

    Das Problem müsste in der aktuellen Stable-Version von gestern korrigiert sein. Magst du es damit mal testen?

    paresy

  5. #175
    Registriert seit
    Sep 2008
    Ort
    nr KS
    Beiträge
    1,966

    in Beitrag #163 steht doch, wie du Connect aktivieren kannst.
    trigger` es doch täglich/stündlich.. oder wenn ips startet
    IP-Symcon Version: 5.3 unlim auf WIN7pro
    Shuttle XS35V4,HPSlate21,IPS-868,HM,HMip,FS20,piVCCU3,Silex4000,IPcams, FB 7850, TM-D710GE(GPS), Raspi3, Libratone
    Software für VDE / Gebäude Doku

  6. #176
    Registriert seit
    Dec 2014
    Ort
    Solothurn
    Beiträge
    19

    Es ist leider noch immer so, dass nach dem Reboot der Connect Dienst wieder neu aktiviert werden muss. Das mit dem Trigger probiere ich, ist aber m. E. ein Workaround

    LG Fipe

  7. #177
    Registriert seit
    Sep 2008
    Ort
    nr KS
    Beiträge
    1,966

    du kannst aber auch im Event Handler ein Script beim ips-start hinterlegen
    IP-Symcon Version: 5.3 unlim auf WIN7pro
    Shuttle XS35V4,HPSlate21,IPS-868,HM,HMip,FS20,piVCCU3,Silex4000,IPcams, FB 7850, TM-D710GE(GPS), Raspi3, Libratone
    Software für VDE / Gebäude Doku

  8. #178
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,884

    Wir haben noch einen Fehler gefunden, dass nach dem Reboot (oder wenn keine Internet Verbindung vorhanden war) das Connect Modul dachte es wäre alles ok. Fix dafür in der aktuellen Beta!

    paresy

  9. #179
    Registriert seit
    Feb 2015
    Beiträge
    74

    Müsste es nicht so sein, das es in der stable funktioniert? Weil man ja gerade deshalb stable nutzt.

  10. #180
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    9,425

    Bugfix werden immer erst in der Beta getestet.
    Was wenn es einen neuen Fehler dadurch gibt?
    Dann wäre es keine Stable mehr.
    Darum dauert es immer etwas länger bis ein Fix aus der Beta in die Stable einfließen kann.
    Michael
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

Ähnliche Themen

  1. Symcon connect offline ???
    Von Lenz im Forum Allgemeine Diskussion
    Antworten: 15
    Letzter Beitrag: 10.12.17, 00:48
  2. Antworten: 14
    Letzter Beitrag: 31.10.17, 15:43
  3. OAuth2 über Symcon Connect
    Von paresy im Forum Entwicklung mit PHP-SDK/Delphi-SDK
    Antworten: 2
    Letzter Beitrag: 18.08.17, 10:23
  4. IP Symcon Connect
    Von derderneburger im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 27.06.17, 13:26
  5. Symcon Connect 404
    Von sschnake im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 07.11.16, 20:04