+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Aug 2014
    Beiträge
    31

    Standard Brauche Hilfe bei if($_IPS['SENDER'] != "WebFront") auf dem Raspberry

    Hallo zusammen

    Wenn ich dies auf dem nomalen PC ausführe geht dies Entscheidung nur nicht auf den PI

    es kommt die Fehler(Warnung)

    "Parametertype of Value does nit macht in /etc/symcon/scripts/ ........."

    wer kann mir helfen

    Danke euch

  2. #2
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    9,597

    Nur wenn du das ganze Script einstellst, weil Value gibt es in der Überschrift nicht.
    Michael
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

  3. #3
    Registriert seit
    Aug 2014
    Beiträge
    31

    Standard Fehler gefunden

    hallo zusammen

    habe den Fehler gefunden habe an der falschen stelle im Skript gesucht
    und ja ich stelle in Zukunft mein Datei zur einsiecht breit.
    liegt wohl daran das ich noch nicht sehr viel Ahnung mit php habe

    Problem war '0' oder '1' auf flase oder true


    trotzdem danke an alle

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 12.01.14, 13:06
  2. Antworten: 56
    Letzter Beitrag: 13.07.11, 18:15
  3. Hilfe! IPS_Runscript auf "externes" Script???
    Von jwka im Forum Skripte, PHP, SQL
    Antworten: 6
    Letzter Beitrag: 10.04.11, 23:29
  4. Neuling. brauche hilfe mit "amcharts"
    Von ginobranco im Forum Off Topic
    Antworten: 6
    Letzter Beitrag: 08.11.10, 15:03
  5. zwei IPS V.2 ("Entwicklung & Produktion") auf dem gleichen Rechner
    Von bauhaus im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 2
    Letzter Beitrag: 23.02.09, 07:52