+ Antworten
Seite 7 von 7 ErsteErste ... 5 6 7
Ergebnis 61 bis 69 von 69
  1. #61
    Registriert seit
    Feb 2011
    Beiträge
    630

    Also ich habe keinerlei Probleme mit Symcon im docker in Verbindung mit SMA. Bei mir kommen alle Werte sauber an. L1..L2..L3..aktuelle Leistung usw

  2. #62
    Registriert seit
    Jan 2008
    Ort
    Rahden
    Beiträge
    114

    Hi,

    ich musste damit es funktioniert die Sendeadresse auf die des Docker Containers setzen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2019-05-06 09_10_04-SMA Energy Meter - Brave.png 
Hits:	195 
Größe:	32.5 KB 
ID:	48945

    LG Tommy
    IP Symcon 5.2 Docker auf QNAP, LCN, IrTrans, KODI, Arduino, ESPeasy, SonOff mit Tasmota FW, Volkszähler, SMA Smart Meter, SMA SunnyBoy, SolarView, Keba Wallbox P20, Hyundai IONIQ, Pebble Time, Tasker, Squeezebox, QNAP, FritzBox, Speedport Hybrid, XAP800, 2x Echo Dot 2, Ubiquiti UniFi, Neato Botvac D5

  3. #63
    Registriert seit
    May 2005
    Beiträge
    2,279

    Alternativen wären z.B. eine echte VM mit Bridge (kein NAT) oder halt einen Raspberry o.ä..
    Geändert von tommi (06.05.19 um 19:50 Uhr)

  4. #64
    Registriert seit
    Dec 2016
    Beiträge
    86

    Hallo Tommi, ich nutze den Sunny Home Manager 2.0, da kann ich nichts ändern. Ich habe zwar auch ein Energy Meter im Einsatz, dessen Target Adresse ist auf die IP des Home Manager 2.0 gesetzt.

    Mit meinem PI ging das, leider nur nicht im Docker.

    Grüße
    cerberus
    IPS 4.4 & XEOMA video surveillance auf Raspberry PI 3, Raspimatic auf Raspberry PI 3, Devices: Homematic, 1-Wire, Oregon WMR180, Philips HUE, Osram Lightify

  5. #65
    Registriert seit
    May 2011
    Ort
    Rockenberg in der Wetterau
    Beiträge
    44

    Gibt es hierzu Neuigkeiten?
    Ich habe auch sowohl einen separaten EnergyMeter als auch einen HomeManager und möchte beide abfragen (nativ, ohne Raspi dazwischen).

    Ich habe für den EnergyMeter einen UDP-Socket mit Ziel-Port 9522 und für den HomeManager einen Multicast-Socket mit Ziel-Port ungleich 9522 (z.B. 9523) erstellt.
    Aber damit erhalte ich nur die infos vom EnergyMeter.

    Hat hier jemand schon eine Lösung?

    Danke!
    Sternverkabelung für alle Deckenlampen (5x1,5) und jede Steckdosengruppe (5x1,5), alle Taster (RS485), Cat7-Kabel, GIRA Schalterprogramm, GIRA Taster 6fach mit Homematic IO-Modulen.
    IPS 5.0 auf Raspberry, HomeMatic-wired, Philips Hue

  6. #66
    Registriert seit
    Feb 2011
    Beiträge
    630

    Hat hier noch jemand das Problem, dass seit dem Update auf die 5.2 STABLE keine Daten mehr vom Energy Meter bzw. bei mir der HomeManager 2.0 ankommen ? Ich bekomme keine Fehlermeldungen und im Debug ist auch nichts zu finden. Aber es geht nix mehr...

    Mit Version BETA 5.2.4053 lief es einwandfrei. Habe erstmal wieder auf die 5.2.4053 zurückgespielt.
    Geändert von thezepter (16.09.19 um 11:03 Uhr)
    IPS 5.2 @ Synology Docker DS916+ / RaspBerryMatic / ipsView / Sonos / PhilipsHue / Z-Wave / IP-Cams / Ubiquity / Amazon Echo

  7. #67
    Registriert seit
    Sep 2019
    Beiträge
    1

    Standard SMA Homemanager 2

    Hallo zusammen

    Ich brauche eure Hilfe. Eigentlich war ich überglücklich, dass ich es hinbekommen habe die Werte vom Homemanager IPS auszuwerten, respektive anzuzeigen. Jedoch habe ich dann erst ein paar Tage später gemerkt, dass ich auf dem SMA Sunny Portal Lücken in der Darstellung der Daten habe.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot 2019-09-21 at 19.15.59.png 
Hits:	39 
Größe:	76.9 KB 
ID:	50545

    Nachdem ich den Multicast Socket um 16:30 wieder deaktiviert habe, läuft die Übertragung ins Sunny Portal wieder problemlos.
    Der Multicast Socket ist folgendermaßen konfiguriert.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot 2019-09-23 at 20.35.28.png 
Hits:	41 
Größe:	45.3 KB 
ID:	50546

    Anzumerken ist noch, dass ich den SMA Homemanager auf dem DHCP Server nicht immer sehe. Das heisst manchmal ist er als Device mit der IP 192.168.1.70 zu sehen, wechselt aber dann die IP zu 169.254.93.141. Das wechselt dann ca. im 10s takt immer hin und her.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot 2019-09-23 at 20.46.20.png 
Hits:	40 
Größe:	61.9 KB 
ID:	50547Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Screenshot 2019-09-23 at 20.40.53.png 
Hits:	33 
Größe:	59.0 KB 
ID:	50548

    Kann mir dabei jemand weiterhelfen?

  8. #68
    Registriert seit
    May 2005
    Beiträge
    2,279

    Der Homemanager sendet nur stumpf raus. Ist ja Multicast. Das dürfte die Datenübertragung an das Portal eigentlich nicht beeinträchtigen. Für IPS ist das jedoch Schwerstarbeit, da Quasi im Sekundentakt neue Werte kommen. Kann es sein, das die Leitungskapazität am Limit ist?

    Die wechselnde Anzeige im Unifi Controler habe ich auch. Das ist aber ein Problem des Controlers bzw. was der Switch meldet und kein echtes Wechseln der IP Adresse. DHCP-Adressen haben immer eine bestimmte Laufzeit. Die ist normalerweise deutlich länger als 10s oder Deine USG ist falsch konfiguriert. Eine Link-Lokal Adresse haben die SMA Geräte alle, wahrscheinlich für den Fall, das kein DHCP Server antwortet.

  9. #69
    Registriert seit
    Apr 2005
    Ort
    67147 Forst
    Beiträge
    926

    Hallo
    Ich habe seit heute das Modul getestet.
    Es kommen auch Daten an...
    Wenn ich jetzt über die Webadresse 192.168.178.53(mein Tripower) anmelde kommt die Fehlermeldung:
    Kein weiterer Login möglichEs ist bereits die maximale Anzahl an Nutzern auf dem Gerät angemeldet.

    1. Warten Sie, bis einer der eingeloggten Benutzer sich ausgeloggt hat und versuchen Sie es anschließend erneut.



    Wer weiss wie ich einen Benutzer wieder ausloggen kann?
    Gerät Sunny Tripower 8.0

    Schönen Gruß
    Egon
    Eib-KNX, Homematic, FS20

Ähnliche Themen

  1. SMA Webbox
    Von kronos im Forum Haustechnik
    Antworten: 117
    Letzter Beitrag: 19.09.19, 18:32
  2. Aeon Labs Home Energy Meter
    Von Marko im Forum Z-Wave
    Antworten: 4
    Letzter Beitrag: 17.01.13, 14:55
  3. Energy Magager
    Von Jimmyrakete im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 08.01.13, 14:00
  4. SMA Wechselrichter an Wago 841
    Von Status im Forum Haustechnik
    Antworten: 6
    Letzter Beitrag: 04.10.12, 13:53