+ Antworten
Seite 1 von 4 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 31
  1. #1
    Registriert seit
    Jul 2013
    Beiträge
    94

    Standard Nach Update startet IPS nicht

    Hallo, kann wer helfen?

    root@raspberrypi:~# /etc/init.d/symcon start
    /usr/bin/symcon: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `GLIBCXX_3.4.18' not found (required by /usr/bin/symcon)
    /usr/bin/symcon: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `GLIBCXX_3.4.19' not found (required by /usr/bin/symcon)
    IP-Symcon started with PID

    Startet aber eben nicht ....

    VG
    Guido

  2. #2
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    1,135

    Hallo Guido

    Schau mal hier:
    http://www.ip-symcon.de/forum/thread...322#post249322

    Könnte auch bei Dir passen...

    Schönen Abend.
    lueralba

    Und noch der Update-Link:
    http://www.ip-symcon.de/forum/thread...176#post249176
    Geändert von lueralba (08.03.15 um 19:03 Uhr)
    __________________
    IPS 5.5.x Beta auf Raspi3 ; IPSView ; Mobile5.x ; AEON Stick/Razberry Gen5 und Fibaro HC2 ; ca. 90 Z-Wave Geräte ; LOGO!8 ; CCU3 RaspberryMatic; Fritzbox 7590 ; Viessmann via EXSYS; Sensus HRI und Eltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  3. #3
    Registriert seit
    Jul 2013
    Beiträge
    94

    Fehlermeldung ist weg, Dienst startet aber nicht mehr:-(

    Hinter PID keine Nummer. /var/log/symcon/syslog.log ist leer ...

    Verwende Raspi B

    Gruß,
    Guido
    Geändert von GuidoS (08.03.15 um 22:30 Uhr)

  4. #4
    Registriert seit
    Mar 2012
    Beiträge
    497

    Hallo,

    das sieht aus als hättet ihr nicht die aktuellste Rasbian Version am laufen. Ihr könnt auch manuell updaten:

    Code:
    sudo apt-get dist-upgrade
    sudo rpi-update
    Gruß,
    gucky

  5. #5
    Registriert seit
    Jul 2013
    Beiträge
    94

    Habe ich ja schon gemacht, angeblich bin ich aktuell...

  6. #6
    Registriert seit
    Feb 2009
    Ort
    Hamburg
    Beiträge
    2,109

    Kann da die Firmware rein spielen?

    Eventuell diese mal updaten!

    sudo rpi-update

    Falls nicht vorhanden, rpi-update installieren und ausführen.

    Gruss,
    Peter
    -MacMini(2011) =>Parallels 11=>Win7, FB7390, EIB-KNX, DMX-ArtNet, 2x EM24 DIN, SONOS ZP100/120/Play:1/Play:5/Sub, 1Wire=>Wiregate, xbee=>ROOMBA, Dreambox, DENON 2313, 8x Philips HUE -

  7. #7
    Registriert seit
    Jul 2013
    Beiträge
    94

    root@raspberrypi:~# sudo apt-get dist-upgrade
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Paketaktualisierung (Upgrade) wird berechnet... Fertig
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    root@raspberrypi:~# sudo rpi-update
    *** Raspberry Pi firmware updater by Hexxeh, enhanced by AndrewS and Dom
    *** Performing self-update
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    100 8107 100 8107 0 0 18880 0 --:--:-- --:--:-- --:--:-- 26321
    *** Relaunching after update
    *** Raspberry Pi firmware updater by Hexxeh, enhanced by AndrewS and Dom
    *** Your firmware is already up to date

    Alles aktuell, nix geht :-(
    Geändert von GuidoS (09.03.15 um 19:14 Uhr)

  8. #8
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,087

    Was passiert denn, wenn du direkt das aufrufst?

    Code:
    sudo /usr/bin/symcon
    


    paresy

  9. #9
    Registriert seit
    Jul 2013
    Beiträge
    94

    root@raspberrypi:~# sudo /usr/bin/symcon
    *** IP-Symcon starting
    Exception: boost::filesystem::create_symlink: File exists: "/var/log/symcon/logfile1425928161.log", "/var/log/symcon/logfile.log"
    *** IP-Symcon shutdown
    root@raspberrypi:~#


    Alte Logfiles löschen?

    VG Guido

    Edit: Nach Löschen der Logfiles konnte ich ips wieder starten :-)
    Geändert von GuidoS (09.03.15 um 21:43 Uhr)

  10. #10
    Registriert seit
    Jan 2010
    Beiträge
    16

    hatte das gleiche Problem.
    Anscheinend brauch IPS die beiden C++ Library's
    Ich dachte ich hatte durch löschen von überflüssiger Software mit IPS zerschossen,
    aber dann fand ich heraus das die beiden Library's fehlten.

    schau mal ob die Lib's da sind: " strings /usr/lib/arm-linux-gnueabihf/libstdc++.so.6 | grep GLIBCXX"


    hab es dann mit "apt-get install libstdc++6" wieder zum laufen bekommen.

Ähnliche Themen

  1. Raspberry: IPSymcon startet nach Update auf 0.1-92 nicht mehr
    Von tommi im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 21.07.14, 18:41
  2. Antworten: 1
    Letzter Beitrag: 25.05.14, 12:27
  3. Dienst startet nicht mehr nach Update auf #2642
    Von 1007 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 10.01.13, 21:53
  4. Server startet nicht mehr nach Update auf 2.6
    Von haan13 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 3
    Letzter Beitrag: 08.10.12, 16:30
  5. IPS V2 startet nicht mehr nach Update einspielen von Gestern
    Von sanman im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 08.12.08, 11:54