+ Antworten
Seite 7 von 7 ErsteErste ... 5 6 7
Ergebnis 61 bis 67 von 67
  1. #61
    Registriert seit
    Oct 2009
    Ort
    Hürth
    Beiträge
    133

    Zitat Zitat von PumpkinEater Beitrag anzeigen
    Hallo zusammen,
    Ich habe hier noch Probleme in Verbindung mit der App "Geofency" und der Übertragung der HTTP-Requests per Webhook (iPhone 5, IOS8.3). MIt den Testbefehlen der App kann ich die Requests sehr schnell und zuverlässig zum IPS-Server schicken. Wenn ich den Dongle ausschalte, merkt Geoefency dies nach ca 30 sec, und nach weiteren 10 sec kommt der Request dann auch am IPS-Server an (per tcpdump getracet). Anders aber beim Einstecken des Dongles: Geofency erkennt sehr schnell die Anwesenheit des Dongles (ca. nach 1 sec), am IPS-Server kommt dann aber nur sehr selten mal ein HTTP-Request an. Ich habe mal eine Mail an den Geofency-Support geschickt.

    Habt Ihr ähnliches beobachtet?

    Gruß
    Peter
    Hallo Peter,
    ich habe exakt das gleiche Problem.
    Gibt es bei dir hierzu eine Lösung?

    Gruß
    Werner

  2. #62
    Registriert seit
    Aug 2014
    Ort
    Ratingen / NRW
    Beiträge
    319

    Hallo Werner,
    sorry, hatte Deine Frage gerade erst entdeckt. Ich habe seit damals nicht mehr damit gespielt, will mich aber demnächst mal wieder damit beschäftigen. Falls ich eine Lösung finde, werde ich berichten.

    Viele Grüße
    Peter

  3. #63
    Registriert seit
    Oct 2009
    Ort
    Hürth
    Beiträge
    133

    Prima,
    dann bin ich gespannt!

    Gruß
    Werner

  4. #64
    Registriert seit
    Apr 2018
    Beiträge
    34

    Hallo,

    gibt es hier noch Hilfe ? Ich habe einen Raspi 3B und das wie hier in der Anleitung beschriebene usb Bluetooth Dongle.
    Habe alles exact nach der Anleitung gemacht, wie ist das genau mit der UUID ?

    Wenn ich Geofancy nehme um einen iBeacon einzurichten will er eine UUID mit 32 Zeichen A-F 0-9 leider komme ich ab da nicht weiter !
    Die angegeben UUID habe ich mehrmals versucht leider ohne erfolg !

  5. #65
    Registriert seit
    Jun 2013
    Beiträge
    182

    Dito, daran scheitere ich auch gerade....

  6. #66
    Registriert seit
    Jan 2009
    Ort
    Thalmässing
    Beiträge
    273

    Hallo,

    habe gerade mal damit rumgespielt und aufgrund der o.g. Problematik ein wenig im Netz rumgesucht.

    Das Startskript muss ein wenig anders ausschauen:

    Code:
    #!/bin/sh
    sudo hciconfig hci0 up
    sudo hciconfig hci0 noscan
    
    # UUID: 3E758249-954E-4B68-8FA2-BBCA32C3DCF7
    sudo hcitool -i hci0 cmd 0x08 0x0008 1e 02 01 1a 1a ff 4c 00 02 15 3e 75 82 49 95 4e 4b 68 8f a2 bb ca 32 c3 dc f7 00 00 00 00 c8 00
    sudo hcitool -i hci0 cmd 0x08 0x000a 01
    Mit dem iPhone konnte ich dann mit der APP "Locate" den iBeacon sehen.

    Grüße
    Björn
    XComfort: USB-Gateway,Konfig-Schnittstelle,Schaltaktoren,Binäreingänge, Jalousieaktoren,RoomManager,RoomController,Heizkör perthermostate /1-Wire: Link45,Verteilermodul,DS18B20,UP Modul Relais,V2A DS18B20,DS2438,S0-Counter,DOUT/ProJET:Öl-Tank:LevelJET-St mit Seriell-USB Wandler/HM CCU2,Aktoren //2xWAGO/2xEKM/ Server: ESXI 6.5 VM, Win10 Enterprise 64bit, IPS V5.1 // Test RPI2 v5.1, Docker v5.1 // Razberry / ZWave//

  7. #67
    Registriert seit
    Jun 2013
    Beiträge
    182

    Habs mittlerweile auch hinbekommen. Funktioniert super. Ich kann die gesamte Fläche (70m²) mit einem Rock Pi 4 (BT 5.0) abdecken. Bisher keine Fehlerkennungen und die Anwesenheit und Abwesenheit kann somit perfekt erkannt werden. Apropos, manche Apps wollen die UUID einfach in Großbuchstaben geschrieben haben ... sonst ist sie angeblich invalid.... Was mir auch auffiel... und weshalb ich übrigens meinen nicht gefunden hatte... war, weil ich die Ortungsdienste nur bei der Verwendung der APP aktiv hatte... Nachdem ich die Ortungsdienste komplett freigegeben hab, fand er plötzlich auch meinen Beacon... finde ich ehrlichgesagt etwas ärgerlich aber scheinbar hält sich die App somit im Hintergrund offen.. (kostet ja alles Batterie...) Evtl löse ich es aber auch einfach andersherum und lasse den Pi nach meinem iOS Device suchen. Jedoch funktionierte die Methode mit dem Beacon bisher besser. Teilweise wird mein Smartphone via hcitool scan bzw hcitool lescan gar nicht erst gefunden... Und das wenn ich nebenan im Schlafzimmer bin.

    Danke für den Tipp!
    Geändert von kallii (01.07.19 um 15:44 Uhr)

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 31.07.15, 07:47
  2. Workaround Lösung für Abkündigungen mit IPS v4.0 ???
    Von mr_cg im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 35
    Letzter Beitrag: 18.06.15, 06:11
  3. Antworten: 5
    Letzter Beitrag: 27.04.15, 20:03
  4. 22" Multi Toch Monitor Touchscreen - Perfekt für IPS !
    Von drapple im Forum Alles rund um den PC
    Antworten: 22
    Letzter Beitrag: 03.10.13, 18:00
  5. Dualtunerbetrieb über EyeTV netstream = perfekt!
    Von Pollibus im Forum Audio & Video, TK-Anlagen, ISDN
    Antworten: 8
    Letzter Beitrag: 24.08.11, 19:09