+ Antworten
Ergebnis 1 bis 8 von 8
  1. #1
    Registriert seit
    May 2015
    Ort
    Köln
    Beiträge
    18

    Angry Aktualisierung Webfront

    Hallo,

    vielleicht erst einmal zur Ausgangssituation.

    IPad 1 iOS 5.1 als Wandterminal, welches immer an ist. IPS über Safari -> immer aktuell
    d.h. jede Änderung ( Fenster offen/ Heizung verstellt usw.) wird aktualisiert

    IPad 3 iOS 9.1 als Wandterminal, welches immer an ist. IPS über Safari -> nur einen begrenzten Zeitraum aktuell
    d.h. einen mal längeren, mal kürzeren Zeitraum werden Änderungen aktualisiert und dann nicht mehr.
    Schaltungen sind möglich, werden ausgeführt, nur entfernte Änderungen werden nicht aktualisiert.

    Ich habe bereits alles, was mir eingefallen und was ich im Forum gefunden habe versucht, inclusive Jailbreak mit
    Installation der Tools aus dem Post, in welchem es um das IPad als Wandterminal geht, aber nichts hat auch nur
    Das geringste geändert.

    Hat hier vielleicht jemand eine Idee, woran es liegen könnte, und wenn wie man Abhilfe schaffen könnte?

    Grüsse aus Köln
    Matthias
    IPS 5.2 auf Raspi
    EnOcean Eltako Funk 6x FSR12-4, 24x FSR12, 6x FUD12NPN, 5x FSB12
    HomeMatic CCU2 mit fast 80 Geräten
    4x D-Link 942L, Synology DS1517+

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,891

    Wirft das WebFront denn einen Fehler, dass es erkannt hat, das die Verbindung verloren wurde?
    Nutzt du Safari im Vollbild Modus oder direkt aus dem Safari heraus?

    paresy

  3. #3
    Registriert seit
    Dec 2007
    Ort
    Nienburg (Weser)
    Beiträge
    1,336

    Hallo Matthias,

    das Problem existiert schon länger und ist eigentlich nicht vom IOS abhängig.
    Mein Ios 5 auf einem Ipad2 macht auch regelmäßig Zicken.

    Nutzt Du einen Jailbreak ?


    Gruß
    Jens
    _________
    IPS Unlimited unter WHS2011 auf HP N40L
    Wago 750 System, Homematic, 1-Wire,
    Squeezebox, Fritzbox, Dreambox, Instar Cams

  4. #4
    Registriert seit
    May 2015
    Ort
    Köln
    Beiträge
    18

    Hallo,

    nein, ich bekomme keine Meldung dass die Verbindung verloren gegangen ist.
    Ich würde auch behaupten, die Verbindung ist nicht verloren, da ohne Zeitverzögerung
    jeder Aktor geschaltet wird. Nur die Anzeige im Webfront der von anderen geschalteten
    Aktoren wie z.B. Fenster, oder von anderem Pad geschaltete Aktoren werden nicht aktualisiert.

    Dass die Verbindung zwischendurch mal verloren geht, dass habe ich auf dem IPad 1,
    aber da wirft es einen Fehler raus und startet das Webfront in Safari neu.

    Auf dem Pad mit den Aktualisierungsproblem benutze ich Safari im Vollbild, aber unabhängig davon
    besteht das Problem auch in der normalen Safari Ansicht.
    Das Pad hat einen Jailbreak, welchen ich gemacht habe in der Hoffnung, dass ich das Problem
    Beseitigt bekomme, wenn ich die WLAN Verbindung dauerhaft halte, das war aber ein anfänglicher
    Gedankenfehler, da alle Pads in Wandhalterungen sind und nicht ausgehen. Somit auch die Verbindung
    nicht unterbrechen.

    Ebenso, dass habe ich heute versucht, besteht das Problem mit meinem Air2 iOS 9.1 und dem
    IPad mini2 iOS 9.1 meiner Tochter. Alle ohne Jailbreak.
    Ich habe bereits viel gesucht, und wenn ich das richtig verstehe, dann haben die meisten das Problem,
    das die Verbindung verloren geht, woraufhin Safari nicht mehr aktualisiert, oder das App nicht aktualisiert.
    Das App benutzen wir alle auch dem Handy, und da es wirklich nur mobil und unterwegs genutzt wird,
    kann ich da aufgrund der temporären Nutzung keine Fehler der Aktualisierung feststellen.

    Matthias
    Geändert von mlenhart (15.11.15 um 15:09 Uhr)
    IPS 5.2 auf Raspi
    EnOcean Eltako Funk 6x FSR12-4, 24x FSR12, 6x FUD12NPN, 5x FSB12
    HomeMatic CCU2 mit fast 80 Geräten
    4x D-Link 942L, Synology DS1517+

  5. #5
    Registriert seit
    Jan 2009
    Ort
    Frankfurt
    Beiträge
    155

    Exakt die gleichen Probleme habe ich auch.
    Gibt es schon hierzu neue Erkentnisse ?
    IPS 5.1 unter Raspberry 3b (Buster), diverse FS20, FHT, sowie HM (HM IP) Module in Haus und Garten,
    Lichtmanagement, Heizungsmanagement (Heizkörper, Fußbodenheizung, adaptive Brennersteuerung) Bewässerunsgmanagement, Alarmmanagement, Regenradaranalyse, Alexa anbindung

  6. #6
    Registriert seit
    Mar 2012
    Beiträge
    497

    Hallo,

    wir konnten das Problem bisher leider nicht nachstellen. Wenn ihr euer iOS device einmal über das remote debugging debuggen könntet, finden wir vielleicht die Ursache!

    Hier eine einfach Anleitung:

    1. aktiviert auf eurem iOS device (iOS 9) Einstellungen -> Safari -> Advanced (ganz unten) -> Web Inspector (ganz unten)
    2. wartet bis das Problem erneut auftritt
    3. verbindet eurer iOS gerät mit einem Mac (vielleicht geht es auch mit einem PC auf dem Safari installiert ist)
    4. öffnet Safari, aktiviert dort Safari -> Preferences -> Advanced -> Show Develop menu in menu bar
    5. startet das remote debugging im Safari über Develop -> "EUER GERÄTENAME" -> WebFront
    6. ihr erhaltet eine web development Konsole. Dort könnt ihr unter "console" Fehlermeldungen sehen und unter "network" (siehe Screenshot) die Anfragen an IP-Symcon nachvollziehen. Die interessanten Aufrufe erkennt ihr daran, dass dort "api" dran steht.

    Hoffentlich bringt uns das weiter!
    Angehängte Grafiken Angehängte Grafiken  

  7. #7
    Registriert seit
    Jul 2014
    Ort
    Heilbronn
    Beiträge
    314

    Hallo,

    das / diese Problem(e) mit dem WF sind doch älter als die Zeit. Unzählige Threads ... in dem folgenden habe ich auch mitgeschrieben.

    Webfront aktualisiert sich nicht - Seite 3

    Es geht heute - wie damals - immer noch nicht mit Safari - habe aber inzwischen (zumindest für mich) eine Lösung gefunden. Ich nehme seit einiger Zeit (Monaten) den Browser "Browsy" - mit dem gibts noch ein bisschen mehr Platz im Vollscreenmodus auf dem Screen und keine Aktualisierungsprobleme mehr. IOS 8.x und 9.x - IPAD Mini - Dauern. Im meinem Fall z.B. eine Übersichts HTML über Wochen und Monate Dauerbetrieb keine Probleme mehr.

    Grüsse,
    MaLu

  8. #8
    Registriert seit
    Jan 2009
    Ort
    Frankfurt
    Beiträge
    155

    Leider funktioniert es mit Safari unter Windows nicht.
    Ansonsten hätte ich dies gerne getestet !
    IPS 5.1 unter Raspberry 3b (Buster), diverse FS20, FHT, sowie HM (HM IP) Module in Haus und Garten,
    Lichtmanagement, Heizungsmanagement (Heizkörper, Fußbodenheizung, adaptive Brennersteuerung) Bewässerunsgmanagement, Alarmmanagement, Regenradaranalyse, Alexa anbindung

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 17.09.12, 13:51
  2. Aktualisierung Türkontakt?
    Von konny im Forum Haustechnik
    Antworten: 2
    Letzter Beitrag: 26.10.11, 11:32
  3. WebFront variablen aktualisierung - ladebalken
    Von iamking im Forum WebFront
    Antworten: 3
    Letzter Beitrag: 14.07.11, 17:49
  4. Variablen Aktualisierung
    Von McFly im Forum Mobile (iOS/Android)
    Antworten: 2
    Letzter Beitrag: 19.01.11, 23:19

Stichworte