+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Raspi update

  1. #1
    Registriert seit
    Dec 2011
    Beiträge
    193

    Post Raspi update

    Hallo,
    seit dem letzten Update erhalte ich keine Verbindung mehr zu den Pokeys über den Client Sockel.
    Er öffnet sich kurz und geht dann wieder auf rot.
    An den Pokeys habe ich nichts verändert, kann also nur am letzten Update gelegen haben. Jemand ne Idee oder ähnliche Probleme?
    Michael

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,879

    Hast du die Pokeys mal neu gestartet?

    paresy

  3. #3
    Registriert seit
    Dec 2011
    Beiträge
    193

    Post Pokeys

    Hallo,
    ja schon mehrmals.
    Erhalte nach dem Wiederverbinden immer die Meldung:
    19.12.2015 09:09:10*| Client Socket*| Error reading: End of file
    Michael

  4. #4
    Registriert seit
    Mar 2008
    Ort
    NRW
    Beiträge
    313

    Ich hatte nach einem Firmware-Update in einem anderen Zusammenhang auch mal Problem'chen mit dem Raspi. Hast Du die Firmware auch aktualisiert?
    Grüße,
    Neon

  5. #5
    Registriert seit
    Oct 2011
    Ort
    Hattersheim (Hessen)
    Beiträge
    6,730

    Zitat Zitat von jfk090 Beitrag anzeigen
    Hallo,
    ja schon mehrmals.
    Erhalte nach dem Wiederverbinden immer die Meldung:
    19.12.2015 09:09:10*| Client Socket*| Error reading: End of file
    Michael
    Gleiche Fehlermeldung bekomme ich auch immer bei einem Gateway das über ein Clientsocket angebunden ist.

  6. #6
    Registriert seit
    Dec 2011
    Beiträge
    193

    Post Raspi und Client Sockel

    Hallo,
    ja habe auf den Pokeys auch ein FW Update gemacht. Keine Änderung Sockel verbindet sich für 1 Minute und dann Fehler. Und das gleiche Spiel beginnt von neuem.
    So langsam bin ich am Ende mit meinem Latein.
    Jemand noch ne Idee?
    Michael

    PS. Habe glaube ich die Lösung gefunden.
    Die Devices müssen neu angelegt werden und die Abfrageintervalle auf die eingestellten Werte am Pokeys angepasst werden. (dh am Sensor Pokeys 10 sek so auch am Device in IP)
    Zumindest läuft es jetzt ohne Abbrüche. Ich beobachte es weiter und gebe Info.
    Geändert von jfk090 (20.12.15 um 13:06 Uhr)

  7. #7
    Registriert seit
    Jul 2010
    Ort
    Bachhagel
    Beiträge
    140

    Hallo zusammen,

    ich habe das selbe Problem nach meinem Update heute.

    Jedoch mit WAGO über ModBus als Verbindung.

    Wenn ich dann die Verbindung über die IPS Console schliesse und wieder öffne geht es für eine Minute wieder.

    Evtl. ein Bug?



    Viele Grüße

    Oli
    Grüße aus Bachhagel - Oli
    IPS V4.2 / QNAP TVS-EC1080+ / Windows 2016 / KNX / Busch Prion / WAGO 750 / Philips Hue / 1-Wire / Viessmann / eHZ / Plugwise / Adatis FaceEntry / Chromoflex / eKey Fingerprint / Gardena Sileno / Solarlog / Fronius-Wechselrichter / Raspberry PI 3 / Senec.Home - SolarInvert G2 Plus XL / BMW i3 / KEBA P30

  8. #8
    Registriert seit
    Dec 2011
    Beiträge
    193

    Post Raspi und Client Sockel

    Hallo,
    frohe Kunde seit gestern keine Aussetzer mehr.
    Also habe das FW Update bei den Pokeys gemacht. Neu gestartet. Die Abfrageintervalle beim Pokey auf 10 Sekunden gesetzt.
    In IP Symcon alle Devices gelöscht und neu angelegt mit den 10 Sekunden Intervallen die ich auch im Pokey eingestellt habe.
    Und siehe da es läuft wieder, frag mich aber bitte nicht woran es gelegen hat.
    Michael

  9. #9
    Registriert seit
    Jun 2005
    Beiträge
    3,631

    Hat jetzt nichts mit Deinem Fehler zu tun, der Connection timeout Wert im Pokeys sollte immer größer sein als die kleinste Abfragezeit in IP-Symcon.

    Ich mache immer das Doppelte rein ;-) Geht nix kaputt.
    Gruß Helmut

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 17.12.15, 12:15
  2. Raspi
    Von jfk090 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 3
    Letzter Beitrag: 30.11.15, 21:21
  3. CCU1+Raspi+Homematic
    Von dirkfloeter im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 12.08.14, 05:12
  4. Raspi LCD
    Von lukas3052 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 17.01.14, 11:11