+ Antworten
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    Jun 2011
    Ort
    Thüringen
    Beiträge
    1,203

    Standard Flow Handler - Kann daten nicht zur Instanz zzz weiterleiten: invalid string position

    Hi,

    obiger Fehler bei mir im Log bei einem VISION-Bewegungsmelder.

    Ich habe auch den Eindruck, dass sich IPS hinsichtlich Z-Wave nicht homogen verhält (speziell bei Batteriegeräten). Bei manchen "komplexeren" Sensoren könnte ich ja noch vermuten, ich hätte "irgendeinen" Parameter anders eingestellt (obwohl ich die Parametrierung gleicher Sensoren-Typen immer über das gleiche Masterscript und immer auf die gleichen Parameter durchführe).

    Bei den Vision-Bewegungssensoren ist aber mangels Parametern (außer Parameter 1) gar nichts zu verstellen.

    Ich habe 5 Vision-Bewegungsmelder. Bei allen funktioniert die Bewegungsdetektion über die "Erzwinge Basic-Klasse". Auch die Temperatur wird korrekt übermittelt.

    Alle sind neu geladen.

    Problem: Bei zwei der fünf Geräte ist eine Integer-Variable "Alarm (7)" vorhanden welchen den Wert "0" hat. Unter dieser ist eine Integer-Variable mit dem Namen "Event (2)" mit dem Wert "255". Ich weiß durchaus, dass bei den Philio-Sensoren die Fenster-Auf-Erkennung auch über diese Ereignisse umgesetzt ist. Mein Problem ist schlicht, warum ist es mal so und mal so?

    Insgesamt denke ich, Z-Wave ist noch eine Baustelle wo noch Arbeit zu investieren ist....

    Beste Grüße aus Thüringen
    herbertf
    IPS 5.x (beta) auf W10x64 in Hyper-V von W2016, FHZ1300, WDE-01, Homematic-CCU2, VISION-Z-WAVE-Stick alles über Silex-SX3000GB, 2*RaZberry,FHT80x, FS20 BidCos-RM, 19*FIBARO-Roller Shutter (V1+2), 15*Fibaro(-Dimmer, -Sensoren, -Switche), 7*Raspberry-PI2 ü. JSON-RPC, 3 VISION-Bewegungsmelder, 2 AEON-Multisensor, Homematic-Aktoren,15*Plugwise, 6 PhilioSensoren,

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,222

    Hi herbertf,

    das liegt daran, dass die Geräte alle unterschiedliche Firmware Versionen haben, die sich immer unterschiedlich verhalten. Insbesondere Z-Wave Plus Geräte senden Ereignisse anders als die älteren Z-Wave Geräte. Mich würde ein Debug vom Z-Wave Geateway interessieren und der Zeitpunkt an dem die von dir besagte Meldung kommt. Dann kann ich schauen, was da schief läuft.

    paresy

Ähnliche Themen

  1. KNX Adresse kann Daten nicht verarbeiten
    Von harry28 im Forum Allgemeine Diskussion
    Antworten: 19
    Letzter Beitrag: 26.03.16, 13:18
  2. T868-Gatway - Kann Daten nicht zur Instanz #25220 weiterleiten
    Von wibo050447 im Forum IPS-868 / ProJET, XBee, ZigBee, XPort
    Antworten: 1
    Letzter Beitrag: 17.12.15, 14:46
  3. Kann mich nicht mehr zur Konsole verbinden Hilfe !!
    Von theoldphilip im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 20.10.15, 19:11
  4. ShutterControl Instanz: Position anfahren funktioniert nicht
    Von baba im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 5
    Letzter Beitrag: 23.06.15, 23:10
  5. Antworten: 2
    Letzter Beitrag: 24.01.14, 16:15