+ Antworten
Seite 4 von 7 ErsteErste ... 2 3 4 5 6 ... LetzteLetzte
Ergebnis 31 bis 40 von 65
  1. #31
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,015

    Das Problem ist erst mit folgender Version gelöst: Fixed in 7.50.2 - September 7 2016

    Ich vermute somit, dass Ubuntu leider betroffen ist, und wir somit nicht machen können, solange das Paket nicht upstream erneuert wird.

    paresy

  2. #32
    Registriert seit
    Jan 2014
    Ort
    Sachsen
    Beiträge
    31

    Hallo paresy,

    Danke für das schnelle Feedback.
    Weißt Du eventuell einen Workarround den man zwischenzeitlich einsetzen kann um IMAP Receive wieder zu nutzen ?

    Bye

    gmop
    IPSymcon V4.4 Unlimited @Ubuntu 16.04 @ESX - IPSView V3.3 - 100+ Homematic Wired / Wireless - 2x HP Slate 21 - 5x Squeezebox (LMS) - IPSwitch Mini

  3. #33
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,015

    Sofern du die Möglichkeit hast, kannst du GSSAPI auf deinem Exchange deaktivieren. Damit zwingst du curl NTLM zu nutzen.

    paresy

  4. #34
    Registriert seit
    Jan 2014
    Ort
    Sachsen
    Beiträge
    31

    Super, Danke Dir.

    Funktioniert einwandfrei.

    Bye

    gmop
    IPSymcon V4.4 Unlimited @Ubuntu 16.04 @ESX - IPSView V3.3 - 100+ Homematic Wired / Wireless - 2x HP Slate 21 - 5x Squeezebox (LMS) - IPSwitch Mini

  5. #35
    Registriert seit
    Jan 2012
    Ort
    Chemnitz
    Beiträge
    420

    Hallo,

    leider habe ich auch seit Kurzem ein problem mit dem SMTP Modul.

    Nutze:

    smtp.gmail.com
    465

    Es kommt beim Senden einer Testnachricht ein Fenster: "Login denied in C:/Windows/System32/- on line 5 "

    Ich habe mein Passwort geändert. Es enthielt vorher und jetzt auch ein Sonderzeichen.

    Auch das Anlegen eines neuen Moduls hilft leider nicht.

    Kann jemand helfen?
    IP Symcon Unlimited --> 1485 Variablen --> Kernel Version: 5.0

  6. #36
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,015

    Nutzt du ein App Kennwort? Dies ist Mittlerweile nötig, um die Verbindung herstellen zu können.

    paresy

  7. #37
    Registriert seit
    Jan 2012
    Ort
    Chemnitz
    Beiträge
    420

    meinst du hier?

    Name:  SMTP_Prob_1.jpg
Hits: 115
Größe:  53.7 KB

    hier habe ich schon lange eins hinterlegt.
    IP Symcon Unlimited --> 1485 Variablen --> Kernel Version: 5.0

  8. #38
    Registriert seit
    Jan 2012
    Ort
    Chemnitz
    Beiträge
    420

    Scheint ein Googlemail Problem zu sein.

    Mit einer anderen E-Mail Adresse als Absender+Port funktioniert es wieder.

    Danke
    IP Symcon Unlimited --> 1485 Variablen --> Kernel Version: 5.0

  9. #39
    Registriert seit
    Dec 2006
    Beiträge
    64

    Ich habe auch gerade festgestellt, dass meine Benachrichtigungen per Mail nicht mehr funktionieren.
    Bekomme auch Login denied in/-on line 5!
    Getestet mit mehreren Providern bzw. Postfächern.

    Was ist mit App_kennwort:


    Zitat Zitat von paresy Beitrag anzeigen
    Nutzt du ein App Kennwort? Dies ist Mittlerweile nötig, um die Verbindung herstellen zu können.

    paresy
    gemeint.

    Ich habe einfach das Modul angelegt.Wo ist ausser dem Mailpostfach-Kennwort noch eines zu hinterlegen?

    danke+lg
    hagi

  10. #40
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    8,903

    Das bezog sich auf ein Gmail Konto.
    Michael
    on Win7VM (ESXi): I5, 24GB RAM, HW-RAID5, 3xSat | HW: CCU + 123 Geräte (506ch), EM1000, CUL, 1Wire, XBee, ELRO 433MHz, FritzBox Cable, Android Phone + Tablet, Samsung C-Serie TV +SamyGo-Ext, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, Rising AV, Piwik, RoundCube, Wordpress, WinLIRC, WHS2011, MediaPortal, XBMC

Ähnliche Themen

  1. Problem mit IMAP
    Von theoldphilip im Forum Allgemeine Diskussion
    Antworten: 18
    Letzter Beitrag: 22.01.16, 18:33
  2. Schriftgröße ändern bei SMTP-Befehlen
    Von Teufel24111991 im Forum Skripte, PHP, SQL
    Antworten: 2
    Letzter Beitrag: 31.07.15, 16:16
  3. Antworten: 2
    Letzter Beitrag: 19.09.13, 07:21
  4. Icon auf Ipad bei Webfront mit Authentifizierung
    Von gros_ibou im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 03.04.12, 17:52