+ Antworten
Seite 7 von 8 ErsteErste ... 5 6 7 8 LetzteLetzte
Ergebnis 61 bis 70 von 73
  1. #61
    Registriert seit
    Dec 2006
    Beiträge
    96

    Zitat Zitat von paresy Beitrag anzeigen
    Das wäre klasse. Gerne per PM zusenden.

    Danke für die Analyse. Damit sollte der Fix hoffentlich schneller klappen.

    paresy
    Hast PM.

    lg
    hagi

  2. #62
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,182

    Hi hagi,

    dein Hoster hat Probleme mit der Anmeldung über SMTP AUTH PLAIN. Der selbe Aufruf läuft mit GMail einwandfrei.

    Hier das Beispiel zum Nachstellen mit einem Standard curl Aufruf (ohne IP-Symcon)
    Code:
    curl smtp://smtp.gmail.com:587 --ssl --user "xxx:xxxx" -v --login-options AUTH=PLAIN
    Ich sende dir gleich den Aufruf per PM passend zu meinem Test-Account.

    paresy

  3. #63
    Registriert seit
    Dec 2006
    Beiträge
    96

    Halte Dich am Laufenden.

    Danke für Deine Unterstützung bis dahin.

    lg
    hagi

  4. #64
    Registriert seit
    Dec 2006
    Beiträge
    96

    Hast PM.

    lg
    hagi

  5. #65
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,182

    Ich habe mal einen Bug Report bei libcurl gestellt: AUTH PLAIN for SMTP is not working on all servers · Issue #4080 · curl/curl · GitHub

    Entweder libcurl macht etwas nicht richtig, oder deren Mail-Server Software hat einen Fehler.

    paresy

  6. #66
    Registriert seit
    Oct 2019
    Beiträge
    8

    Hallo zusammen,

    leider tritt auch bei mir das Problem nach der Umstellung auf die Version 5.2 auf.
    Ich betreibe einen HMail Server unter Windows (Problemlos seit über 2 Jahren mit der Version 4.6)

    Kleines Detail am Rande, mein Absender lautet auf symcon@xxxx.com, sehe ich aber im Protokoll vom HMail Server nach,
    so habe ich in der Bannliste einen User namens: ymcon@xxxx.com. Eventuell hilft dies schon weiter.

    Server an sich läuft Problemlos (für Symcon ohne SSL und Sonerzeichen)

    Auch ich wende mich mit der Bitte um Hilfe an euch.

    grüsse
    brown bear

  7. #67
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,182

    Hast du mal im Debug Reiter geschaut was dort passiert?

    paresy

  8. #68
    Registriert seit
    Oct 2019
    Beiträge
    8

    Hallo Paresy

    Hier sind die Einstellungen in IP-Symcon (SMTP) -> Mailserver läuft lokal auf dem Symcon Rechner -> Ja nicht das Optimum aber mehr ist nicht drinnen

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	1.JPG 
Hits:	36 
Größe:	61.4 KB 
ID:	51091


    Hier ist das "Log" aus dem Debug reiter

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2.JPG 
Hits:	34 
Größe:	56.3 KB 
ID:	51092


    Ein Auszug aus der Kategorie "Meldungen"

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3.JPG 
Hits:	34 
Größe:	26.0 KB 
ID:	51093


    Und noch ein Screenshot aus der Bannliste des Hmail Server

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	4.JPG 
Hits:	37 
Größe:	22.2 KB 
ID:	51094


    Hoffe ich kann damit ein bisschen zur Lösung beitragen, hab die SMTP funktion doch sehr gern

    grüsse
    brown bear

  9. #69
    Registriert seit
    Sep 2010
    Ort
    Bonn
    Beiträge
    66

    Hallo zusammen,

    gibt es Abhilfe gegen selbstsignierte Zertifikate?

    schannel: next InitializeSecurityContext failed: SEC_E_UNTRUSTED_ROOT (0x80090325) - Die Zertifikatkette wurde von einer nicht vertrauenswürdigen Zertifizierungsstelle ausgestellt.

    Closing connection 0

    Gruß Andy
    IPS, Homematic LAN, FHZ, IPS868

  10. #70
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    23,182

    Du kannst die cacert.pem anpassen, sodass dein Zertifikat mit drin ist. Das ist aber nicht Update-sicher, sodass du es nach jedem Update erneut anpassen musst.

    paresy

Ähnliche Themen

  1. Problem mit IMAP
    Von theoldphilip im Forum Allgemeine Diskussion
    Antworten: 18
    Letzter Beitrag: 22.01.16, 18:33
  2. Schriftgröße ändern bei SMTP-Befehlen
    Von Teufel24111991 im Forum Skripte, PHP, SQL
    Antworten: 2
    Letzter Beitrag: 31.07.15, 16:16
  3. Antworten: 2
    Letzter Beitrag: 19.09.13, 07:21
  4. Icon auf Ipad bei Webfront mit Authentifizierung
    Von gros_ibou im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 03.04.12, 17:52