+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Dec 2015
    Beiträge
    16

    Standard Webfront zerschossen? Fehler HTTP/1.1 500 Internal Server Error.

    Hallo zusammen,

    ich habe ein Problem mit einem meiner Webfronts. Während der Bearbeitung im Konfigurator ist die Verbindung zum IPS Server unterbrochen worden und nun lässt es sich nicht mehr verändern. Sobald ich auf "Übernehmen" klicke kommt die Fehlermeldung HTTP/1.1 500 Internal Server Error. Auffäliig ist außerdem, dass bei der Angabe der übergeordneten Kategorie z.B. Zeilen ohne Element ID auftauchen.

    Jemand eine Idee wie ich das wieder repariert bekomme?

    Grüße

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,841

    Hast du von der 3.4 aktualisiert oder neu mit der 4.0 angefangen? Eigentlich ist das eine Fehler gewesen der nur nach der Migration auftrat und meistens in Verbindung mit Umlauten bei der IPSLibrary.

    Wie auch immer. Wir arbeiten an einen Update der Konsole das dein Problem mit lösen sollte. Hab noch etwas Geduld.

    paresy

  3. #3
    Registriert seit
    Dec 2015
    Beiträge
    16

    Danke für die schnelle Rückmeldung. Ja ich habe eine Migration / Update von der 3.4 auf die 4.0 durchgeführt. Ich hatte auch Probleme mit Umlauten. Allerdings ist der Webfrontfehler erst nach einiger Zeit aufgetreten. Vermutlich weil ich dort vermehrt umgebaut habe.

    Grüße

  4. #4
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,841

    Fix dafür ist in der aktuellen Beta. Wenn du den Konfigurator öffnest, sollte die Konsole eine Meldung geben, dass einige Einträge korrigiert wurden. Wenn du nun Änderungen vornimmst und speicherst, sollte alles wieder korrekt laufen.

    paresy

Ähnliche Themen

  1. Problem: Internal Server Error PHP Skripte User Verzeichnis
    Von keyloop im Forum Allgemeine Diskussion
    Antworten: 4
    Letzter Beitrag: 12.07.15, 07:35
  2. Webfront Fehler Syntax Error N
    Von Flobo im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 23.10.14, 10:41
  3. FB 7390 Internal communication error
    Von Lukky im Forum Audio & Video, TK-Anlagen, ISDN
    Antworten: 4
    Letzter Beitrag: 31.07.14, 13:10
  4. HTTP1.1/500 Internal Server Error bei Nutzung von speziellen Gruppenrichtlinien
    Von herbertf im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 28.04.13, 12:31
  5. HILFE: Webfront zerschossen!
    Von Hausautomation im Forum WebFront
    Antworten: 4
    Letzter Beitrag: 22.11.10, 06:15