+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    May 2005
    Beiträge
    2,278

    Standard JSON Wrapper nun auch für IPS4 und PHP-Module

    Meinen IPS_JSON wrapper habe ich für IPS4 und meine PHP-Module neu generiert. Damit können nun IPS-Programme auch von anderen Servern ausgeführt werden bzw. IPS-Funktionen in Perl und PHP genutzt werden.

    Details finden sich wie bisher unter http://www.tdressler.net/ipsymcon/jsonapi.html

    Tommi

  2. #2
    Registriert seit
    May 2015
    Beiträge
    34

    Hallo Tommi,

    gibt es dafür keine weiteren Updates/Versionen mehr ? Ich benutze den sehr intensiv und finde ihn genial, wenn man nicht alles in der IPS Konsole machen will, sondern auch externe php scripte hat.

  3. #3
    Registriert seit
    May 2005
    Beiträge
    2,278

    Achso, die API ist jetzt mit bei den Modulen mit dabei. (ipsymcon-phpmodule-by-Tommi/libs/Api at 4.4 · Tommi2Day/ipsymcon-phpmodule-by-Tommi · GitHub)

    Die IPSymcon Webseiten habe ich entfernt, weil sich das Meiste auf obsolete 3.x Scripte bzw. auf alte Delphi Module bezog

    Tommi

  4. #4
    Registriert seit
    May 2015
    Beiträge
    34

    Ok, danke Dir !

Ähnliche Themen

  1. PoKeys57E: 1-Wire unterstützt nun auch DS2413 (nur Digital In)
    Von wolkensurfer im Forum Mikrocontroller
    Antworten: 1
    Letzter Beitrag: 26.06.15, 23:17
  2. Wrapper Klassen in Perl und PHP für V3.x JSON API
    Von tommi im Forum Entwicklung mit PHP-SDK/Delphi-SDK
    Antworten: 7
    Letzter Beitrag: 14.02.14, 20:19
  3. Nun auch mal ein 17" modern
    Von Burki24 im Forum Projekt Showcase
    Antworten: 7
    Letzter Beitrag: 19.03.09, 01:18
  4. Antworten: 2
    Letzter Beitrag: 10.11.08, 13:10