+ Antworten
Seite 1 von 7 1 2 3 ... LetzteLetzte
Ergebnis 1 bis 10 von 70
  1. #1
    Registriert seit
    Oct 2010
    Ort
    HH
    Beiträge
    4,613

    Standard RS RainRadar Forecast (RRFC) 3.1

    Hallo Forum,

    nachdem Wetteronline Anfang März die Auslieferung der Radarbilder komplett umgestellt hatte, funktionierte die kurz zuvor ausgerollte Version 2.0 des RS RainRadar Forecast (RRFC) nicht mehr.
    Der RRFC hat zwar eine Update-Benachrichtigungsfunktion - ich vermute aber, dass einige den RRFC seinerzeit deaktiviert haben (so dass diese Updatefunktion unwirksam wurde).

    Daher hier noch mal der Hinweis: für registrierte User gibt es seit dem 26.06.16 den RFC 3.0 (nun im 5 Minuten Forecast-Intervall). Und seit heute die Version 3.1 mit Hagelwarnung und internationaler Radarbild-Auswahl.

    Infos zur V 3.1 gibts hier: RS RainRadar Forecast (RRFC) 3.1 ist fertig

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	RS RRFC 3.1 Serviervorschlag.jpg 
Hits:	510 
Größe:	194.9 KB 
ID:	34913
    mit gebücktem Gruss
    Raketenschnecke
    IPS-Projekte und -Tools auf
    www.raketenschnecke.net

  2. #2
    Registriert seit
    Jun 2010
    Ort
    Koblenz
    Beiträge
    228

    ... eingebunden & läuft :-).
    Erstklassige Leistung - für qualitativ so hochwertigen Code ist man gerne bereit ein paar Euro springen zu lassen :-).

    Viele Grüße & schön das du wieder aktiver entwickelst,
    Markus
    SmartHome: IPS 5.x Stable Unlimited auf RaspberryPi 3b+ / div. HM Produkte (GW: Homematic CCU2) / GHL Profilux III / IPSView / div. Z-Wave Produkte (GW: Fibaro HC2) / NETATMO / 1-Wire
    IT-Infrastruktur: UniFi WIFI / Switches / Firewall, QNAP NAS

  3. #3
    Registriert seit
    Jun 2010
    Ort
    Nähe Trier
    Beiträge
    377

    Hab´s auch für zwei Standorte installiert. Läuft super!

    Danke
    IPS V5.1 (Docker)
    Homematic piVCCU, versch. Sensoren mit Arduino
    Davis Vantage Pro LAN

  4. #4
    Registriert seit
    Feb 2011
    Beiträge
    626

    Zitat Zitat von BoyScout Beitrag anzeigen
    ... eingebunden & läuft :-).
    Erstklassige Leistung - für qualitativ so hochwertigen Code ist man gerne bereit ein paar Euro springen zu lassen :-).

    Viele Grüße & schön das du wieder aktiver entwickelst,
    Markus
    Hi Markus,

    wie ich deiner Signatur entnehmen kann läuft bei dir IPS auch auf nem Raspi.
    Kannst du mir eventuell ein paar Tipps geben wie ich das mit den Umlauten hinbekomme bzw. die Zeitleiste optisch so hinbekomme wie es von Raketenschnecke programmiertechnisch vorgesehen wurde ? Wahrscheinlich liegt dies auch an der nicht korrekten UTF8 Darstellung. (über raspi-config überprüft.... hier ist nur DE UTF-8 aktiviert)
    Wie sieht es denn bei dir aus ?! So wie es soll ?

    So sollte es ja aussehen:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2016-07-30 um 19.16.37.png 
Hits:	290 
Größe:	76.6 KB 
ID:	35011

    So sieht es bei mir aus:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2016-07-30 um 19.17.09.png 
Hits:	183 
Größe:	31.4 KB 
ID:	35012

    In der Gesamtsicht sieht man auch die nervige Umlauteprobleme. Wird das mit 4.1 gefixt ?
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2016-07-30 um 09.16.37.png 
Hits:	198 
Größe:	88.8 KB 
ID:	35013

    Gruß
    Christian
    IPS 5.0 @ Synology Docker DS916+ / RaspBerryMatic / influxDB / Grafana / ipsView / Sonos / PhilipsHue / Z-Wave / IP-Cams / Ubiquity / Amazon Echo

  5. #5
    Registriert seit
    Apr 2016
    Ort
    Mohorn - Sachsen
    Beiträge
    83

    Hallo Markus,
    ich habe das selbe Darstellungsproblem:
    Bild 1: So soll es sein -> bei mir nicht
    Bild 2: So ist es auch bei mir (Schrift zwischen den beiden Farbbalken mit "dunkeldunkelgrauem" Hintergrund.
    Bild 3: Umlaute bei mir ok

    System:
    Ubuntu mit IPS4

    Mit freundlichen Grüßen
    Matthias

  6. #6
    Registriert seit
    Jun 2010
    Ort
    Koblenz
    Beiträge
    228

    Hallo Christian,

    ich bin seit ein paar Wochen auf der 4.1 unterwegs - und da läuft es ohne jegliche Auffälligkeiten. Screenshots kann ich "leider" auf Grund einer Schönwetterphase nicht liefern, aber die Farb-Formatierung ist im Regenfall wie erwartet.

    Bezüglich der Umlauf-Problematik hatte ich zur 4.0 Anfangs noch ziemliche Probleme, mittlerweile ist das aber auch alles behoben worden... allerdings habe ich keine 4.0-Erfahrung mit dem RainRadar Forecast. Im Zweifelsfall kannst ja die Speicherkarte mal kopieren und testweise auf die 4.1 updaten - bei mir läuft sie (vor Allem bedingt durch die Z-Wave-Optimierungen) stabiler als die 4.0.

    Viele Grüße,
    Markus
    SmartHome: IPS 5.x Stable Unlimited auf RaspberryPi 3b+ / div. HM Produkte (GW: Homematic CCU2) / GHL Profilux III / IPSView / div. Z-Wave Produkte (GW: Fibaro HC2) / NETATMO / 1-Wire
    IT-Infrastruktur: UniFi WIFI / Switches / Firewall, QNAP NAS

  7. #7
    Registriert seit
    Feb 2011
    Beiträge
    626

    Danke für die positiven Aussichten Markus !
    Mal sehen... wenn die finale 4.1 Version noch sehr lange auf sich warten lässt, werde ich das wohl mal probieren.
    Geändert von thezepter (01.08.16 um 09:45 Uhr)
    IPS 5.0 @ Synology Docker DS916+ / RaspBerryMatic / influxDB / Grafana / ipsView / Sonos / PhilipsHue / Z-Wave / IP-Cams / Ubiquity / Amazon Echo

  8. #8
    Registriert seit
    Jul 2010
    Ort
    Südwestpfalz
    Beiträge
    6,609

    Standard RS RainRadar Forecast (RRFC) 3.1

    Ich habe keinerlei dieser Darstellungsprobleme mit der V4.0 auf Pi3
    Alle Umlaute usw. korrekt.


    Gesendet von iPhone mit Tapatalk
    Gruß Boui . . . IPS-unlim. auf Tinker Board S und pivccu

    Die gefährlichste Form der Zensur ist die Schere im eigenen Kopf.(Curzio Malaparte)

  9. #9
    Registriert seit
    Feb 2011
    Beiträge
    626

    Zitat Zitat von Boui Beitrag anzeigen
    Ich habe keinerlei dieser Darstellungsprobleme mit der V4.0 auf Pi3
    Alle Umlaute usw. korrekt.


    Gesendet von iPhone mit Tapatalk
    Jetzt bin ich verwirrt..... @Paresy ?!?! Hallo ?? ;-)

    Hat jemand eine Idee woran das liegen könnte ?
    Geändert von thezepter (01.08.16 um 18:47 Uhr)
    IPS 5.0 @ Synology Docker DS916+ / RaspBerryMatic / influxDB / Grafana / ipsView / Sonos / PhilipsHue / Z-Wave / IP-Cams / Ubiquity / Amazon Echo

  10. #10
    Registriert seit
    Mar 2014
    Ort
    Mücke (Hessen)
    Beiträge
    947

    Zitat Zitat von MHerold Beitrag anzeigen
    Hallo Markus,
    ich habe das selbe Darstellungsproblem:
    Bild 1: So soll es sein -> bei mir nicht
    Bild 2: So ist es auch bei mir (Schrift zwischen den beiden Farbbalken mit "dunkeldunkelgrauem" Hintergrund.
    Bild 3: Umlaute bei mir ok

    System:
    Ubuntu mit IPS4
    Bei mir ist genau das selbe Problem

    Als System auch Ubuntu mit IPS4

    Gruß
    IPS v5.1 Unlimited auf Ubuntu Server | IPSView | EnOceanPi | Z-Wave (Razberry) | Sonos | Fritzbox 7390 | 1-Wire | DMX | Dali | Pokeys57E | Siemens Logo 8 | Siemens S7-1200 | Wago SPS | KNX | Onkyo AVR | ModBus | HomeMatic@piVCCU | ESP8266 | MQTT | Ubiquiti | und noch viel mehr geplant

Ähnliche Themen

  1. Problem mit RS Energy Forecast
    Von Tetrapack im Forum Skripte, PHP, SQL
    Antworten: 23
    Letzter Beitrag: 13.12.16, 19:33
  2. Energy Forecast
    Von KingKahn im Forum Skripte, PHP, SQL
    Antworten: 1
    Letzter Beitrag: 13.10.16, 15:50
  3. RS RainRadar Forecast defekt
    Von Titus im Forum Skripte, PHP, SQL
    Antworten: 12
    Letzter Beitrag: 10.03.16, 19:51
  4. RS RainRadar Forecast aktualisiert nicht
    Von fussi24 im Forum Skripte, PHP, SQL
    Antworten: 1
    Letzter Beitrag: 30.12.13, 15:13
  5. RS Forecast falsche Zeit?
    Von hardlog im Forum Skripte, PHP, SQL
    Antworten: 4
    Letzter Beitrag: 10.12.13, 22:19