+ Antworten
Seite 7 von 129 ErsteErste ... 5 6 7 8 9 17 57 107 ... LetzteLetzte
Ergebnis 61 bis 70 von 1281
  1. #61
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    Hallo Leute,

    mal wieder ein Update!

    - in den bestehenden Modulen haben sich einige Details geändert, Fehler wurden behoben. Jedes Modul hat jetzt eine Aktivierungs-Checkbox (muss nach dem ersten Update einmal für jede Instanz gesetzt werden!). Hinzugekommen sind auch in einigen Modulen Testfunktionen (bei Gelegenheit werden diese noch erweitert)

    - ein neues Modul betrifft den Bluray Player Pioneer BDP 450. Auch er kann nun komplett aus IPS heraus visualisiert und gesteuert werden. Hier gibt es noch Spielraum für Erweiterungen, bitte melden wenn da Wünsche bestehen! Im Übrigen scheint ist so, dass für viele Pioneer Bluray-Player das gleiche Protokoll verwendet wird. Sollte da also jemand das Modul erfolgreich auch mit anderen Playern verwenden, so bitte ich um Nachricht.

    - ein weiteres neues Modul betrifft Receiver mit Enigma 2- Image. Auch hier besteht noch viel Gestaltungsspielraum! Was ich noch umsetzen möchte ist die Auswahl und Steuerung aus den HTML-Visualisierungen, das setzt aber noch eine neue interne Erweiterung im IPS voraus, die aber demnächst kommen soll.
    Desweiteren stehen noch zwei Punkte auf meiner To-Do-Liste: Aktualisierung über die Update-Funktion des WebIf-Plugins und Streamen des Bildes ins Webfront, wer da sachdienlichen Input liefern kann: Bitte immer her damit!

    Insbesondere für die beiden letzten Module bieten sich HTML-Visualisierungen im Webfront an. Wer da in HTML fit ist und mich dahingehend gerne unterstützen möchte ist herzlichen aufgerufen sich zu melden!

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  2. #62
    Registriert seit
    Nov 2005
    Beiträge
    202

    Hallo,

    habe seit gestern folgende Fehlfunktion und Fehlermeldungen:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Zwischenablage01.jpg 
Hits:	185 
Größe:	96.4 KB 
ID:	36758

    Nach dem aktiviren von IPS_Log
    Zeile 205, IPS_LogMessage("IPS2GPIO RPi", serialize($LineOneArray));

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Zwischenablage02.jpg 
Hits:	136 
Größe:	19.6 KB 
ID:	36760

    Jemand eine Idee ?

    Gruß
    zkra

  3. #63
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    ...ich schaue mir das mal an....

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  4. #64
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    Hallo zkra,

    ich bin verwundert...

    Gib mal bitte bei Deinem Raspberry Pi
    Code:
    cat /proc/stat
    und poste mal das Ergebnis..

    Hast Du dort gestern irgendetwas ungewöhnliches gemacht?

    Joachim.
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  5. #65
    Registriert seit
    Nov 2005
    Beiträge
    202

    ... nach Raspi-Neustart ist alles wieder ok.

    Was ist da passiert gibt es evtl. doch eine Erklärung dafür ?

    Danke
    zkra

  6. #66
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    ...kenne das Ergebnis ja von dem Befehl nicht, werde aber versuche da noch einen Schutzmechnismus einzubauen...

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  7. #67
    Registriert seit
    May 2015
    Ort
    Magdeburg
    Beiträge
    39

    Guten Morgen,
    tolles Modul !

    LG Jörg

  8. #68
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    Hallo Jörg,

    vielen Dank!

    Welche Instanzen nutzt Du?

    Aktuelle Neuerungen:
    - Im Enigma-Modul kann jetzt das Bouquet ausgewählt werden (falls mehrere vorhanden sind), ein kontinuierlicher Screenshot des aktuellen Programms im Webfront erzeugt werden und die Quelle der Picons sowohl die mitgelieferten als auch die aus Eurer Box sein.
    - Diverse kleine Fehlerkorrekturen und Stabiltätsverbesserungen

    Freue mich über Feedback, Fehlermeldungen und Erweiterungswünsche!

    Joachim

    P.S.: Würde mich über Unterstützung in der HTML-Aufbereitung der Inhalte freuen. Wer also Lust hat sein Wissen in das Modul mit einzubringen darf sich gerne bei mir melden!
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  9. #69
    Registriert seit
    Jul 2014
    Beiträge
    45

    Hallo zusammen,

    kleines Problem. Nach dem installieren des Moduls war noch alles OK.
    Beim installieren der Instanz für GPIO Input kommt eine Fehlermeldung und es wird meine Root IP-Symcon Kategorie umbenannt.

    Ich habe jetzt mal die Sicherung zurückgespielt, da ich nicht suchen wollte was sonst noch so nicht passt.
    Version: IpSymcon 4.1 unter Win7Pro.


    vorher:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2016-12-18 12_51_12-Clipboard.jpg 
Hits:	99 
Größe:	17.3 KB 
ID:	36816
    Instanz installiert:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	instanz.jpg 
Hits:	138 
Größe:	38.7 KB 
ID:	36817
    Sofort danach:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	fehler.jpg 
Hits:	134 
Größe:	61.7 KB 
ID:	36818


    Gruß Frank

  10. #70
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,905

    Hallo Frank,

    so ganz kann ich mir den Fehler nicht erklären...

    Aber: Ich habe etwas angepasst und bitte Dich darum mal ein Update des Moduls durchzuführen und mir dann noch mal zu berichten...

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

Ähnliche Themen

  1. IP-Symcon auf Raspberry mit Nutzung der GPIOs
    Von herbertf im Forum Bastel-Ecke
    Antworten: 41
    Letzter Beitrag: 22.03.18, 20:30
  2. Raspberry GPIO Relais auswertung
    Von Junostuff im Forum Mikrocontroller
    Antworten: 1
    Letzter Beitrag: 28.06.16, 21:49
  3. LED-Stripes direkt am GPIO des Raspberry Pi
    Von JPaeper im Forum Bastel-Ecke
    Antworten: 6
    Letzter Beitrag: 05.05.16, 23:24
  4. Raspberry GPIO per URL schalten
    Von epogo im Forum Off Topic
    Antworten: 1
    Letzter Beitrag: 11.02.14, 21:45

Stichworte