+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Aug 2005
    Ort
    Wiesbaden/Germany
    Beiträge
    463

    Standard Problem Fernzugriff / IPSView

    Folks,

    Im lokalen Netz kann ich ohne Probleme über Port 3777 auf das WEBFront zugreifen und auch IPS View kann lokal aufgerufen werden.
    SSL ist dabei wohl nicht zu aktivieren - richtig?

    Auch die Connect Control ist eingerichtet und funktioniert.

    Richtig Stress habe ich mit dem Zugriff auf IPSView über das Internet. Ich bekomme da einfach kein Connect, egal was ich mache und erhalte manchmal eine Rückmeldung, dass der Fernzugriff nicht eingerichtet ist, den ich aber nach Anleitung mittels base64 kodiertem Passwort eingerichtet habe.

    IPSView zeigt beim Verbindungstest: "Remote access is not enabled, as no remote password was configured!"

    - welches "remote password" ist da gemeint? Ich habe definitiv in /root/.symcon nach Anleitung die Zeile "Password=xxxx" eingefügt.

    Hat da jemand einen Ansatz für mich - vielleicht sehe ich momentan einfach den Wald vor lauter Bäume nicht (oder bin schon zu alt ;-) )

    Hat von Euch schon jemand den Fernzugriff aktiviert - wenn JA - was ist zu beachten?
    Hat von Euch jemand erfolgreich den Zugriff auf IPSView über das Internet einrichten können?

    Vorab schon mal Danke für weiterführende Hinweise.

    Gruß
    Dieter
    router: fritzbox.7590, VDSL-100MB, am Netzwerk: Server, FREENAS, KODI, 4 Work Stations
    ips: V5.3 auf Raspberry Pi 3 - RASPBERRYMATIC - 3 x COM-Port Heizungssteuerung & Wetterstation (Reinhardt MWS 5MPV)

  2. #2
    Registriert seit
    Mar 2012
    Ort
    Schwanewede-Beckedorf
    Beiträge
    271

    Hast du schon an der Console die entsprechenden Eintragungen gemacht ? Hier sollte das gleiche PW verwendet werden.
    Angehängte Grafiken Angehängte Grafiken  
    HP Proliant Gen 8 mit Windows Server 2012 R2 Essentials mit IPS 5.3, 4x Siemens LOGO! zur Haussteuerung und Alarmerfassung, Shelly 2,5, Raspberry PI2 mit IPS 5.3, HomeMatic CCU2 mit div. Sensoren und Aktoren zur Heizungssteuerung. Solarwatt Facade System mit Steca Umrichter an IP-Symcon

  3. #3
    Registriert seit
    Aug 2005
    Ort
    Wiesbaden/Germany
    Beiträge
    463

    Vielen Dank an Senior - aber leider hat Dein Vorschlag nicht den erwünschten Erfolg erzielt.

    Sobald ich versuche über meine private Domain (ja - Port Forwaring ist eingerichtet) mit IPSView einzuloggen wird heharrlich "Remote access is not enabled, as no remote password was configured!" gemeldet.

    Muss denn ausser dem Passwort einpflegen noch was gemacht werden? Vorher auf meinem Windows-Server war das kein Problem, kam erst nach Migration auf den Raspi.

    Gruß
    Dieter
    router: fritzbox.7590, VDSL-100MB, am Netzwerk: Server, FREENAS, KODI, 4 Work Stations
    ips: V5.3 auf Raspberry Pi 3 - RASPBERRYMATIC - 3 x COM-Port Heizungssteuerung & Wetterstation (Reinhardt MWS 5MPV)

  4. #4
    Registriert seit
    Mar 2011
    Ort
    NRW / Swisttal
    Beiträge
    50

    Standard gleiches Problem

    Leider ist dieser Thread schon was älter ... aber ich gebe die Hoffnung nicht auf, dass Du eine Lösung gefunden hast.
    Ich habe des gleiche Problem mit meiner IPS-Linux Maschine.

    Ist der Fehler derweil gelöst?

    Ergänzung: Aktuell umgehe ich das Thema durch vorherigen Aufbau einer VPN-Verbindung ... dann gehts.

    Grüße
    Lars
    Geändert von Rangarin (19.01.18 um 09:49 Uhr)
    IPS Unlimited (~1500 Var) auf UbuntuServer VM (ESXI / HP Proliant 380DL G6), Synology RS815+/RS814, CCU2, Solarlogger (200kWp), Heizung Viessmann + Selfmade Bewässerung, Licht, Rollo, Alarm Steuerung mit HM.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 21.11.15, 23:31
  2. IPSView iPhone: Problem mit Tableiste
    Von pleibling im Forum IPSStudio & IPSView
    Antworten: 3
    Letzter Beitrag: 03.11.15, 08:35
  3. Problem Lizenzinhaber bzw. Remote Console / IPSView
    Von soundman33 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 10.05.15, 22:48
  4. Problem: IPSView Windows Client Toggle Image
    Von meson123 im Forum IPSStudio & IPSView
    Antworten: 1
    Letzter Beitrag: 11.04.14, 20:07