+ Antworten
Seite 13 von 13 ErsteErste ... 3 11 12 13
Ergebnis 121 bis 127 von 127
  1. #121
    Registriert seit
    May 2017
    Beiträge
    4

    Standard Kein Zugang mehr

    Mein Zugang geht auch nicht mehr richtig.

  2. #122
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    445

    Standard Änderung der Login-Methode der API

    Hallo,

    die Login-Methode der API (Swagger-UI ) hat geändert.

    Mit der angegebenen Methode schaffe ich es aber leider nicht, ein Login durchzuführen.

    Ich habe eine Mail an den Miele-Support geschrieben und um Hilfe gebeten. Mal sehe, was die antworten.

    Aber vielleicht hat jemand anders eine Idee, wie das Login stattfinden sollte?

    Bin für jede Idee dankbar.

    Gruß
    demel

  3. #123
    Registriert seit
    Sep 2012
    Beiträge
    128

    Zitat Zitat von demel42 Beitrag anzeigen
    Hmm, dann habe ich nicht verstanden, was Du damit meinst. Kannst DU mir vielleicht mal den konkreten Anwendusfall schildern?

    Gruß
    demel
    Hi demel,

    na einfach ein Ein / Ausschalter für das Modul, wie für diesen Zustand. Falls mal was nicht geht? Falls man länger Frist kein Internet hat, was auch immer. Einfach "nur" das Modul abschaltbar machen.

    Das Modul geht (gerade) nicht und das Log läuft voll. Die Anmeldung schlägt fehl.

    EInfach das Modul an-, abgeschaltet und schon kommt nicht jede Minute eine Webabfrage die nicht geht.

    So wie zum Beispiel beim Alexa Modul?

    Name:  miele.PNG
Hits: 113
Größe:  8.7 KB


    Grüße
    Thomas

  4. #124
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    445

    Standard Version 1.7

    Version 1.7 @ 12.01.2019 12:56
    • geänderte Login-Methode implementiert
      Achtung: die VG-Auswahl muss im IO-Modul neu gesetzt werden


    Ich habe durch weiteres Testen eine Zugangsmöglichkeit gefunden.

  5. #125
    Registriert seit
    May 2017
    Beiträge
    4

    Standard Super

    Geht alles wieder. Vielen Dank für deinen Einsatz. Kann man bei dir auch irgendwo "spenden"? Ist ja doch viel Zeit die dafür draufgeht.

  6. #126
    Registriert seit
    Oct 2014
    Ort
    unterägeri
    Beiträge
    34

    Standard Perfekt :)

    Besten Dank für dein einsatz. Anmeldung klappt wieder.

    Gruess

  7. #127
    Registriert seit
    Sep 2012
    Beiträge
    128

    Standard Danke!

    Hallo demel,

    vielen Dank für deinen Einsatz.
    Nun geht es wieder ...

    Grüße
    Thomas
    Geändert von dzvo (14.01.19 um 12:12 Uhr)

Ähnliche Themen

  1. Antworten: 81
    Letzter Beitrag: 03.11.17, 15:57
  2. Antworten: 72
    Letzter Beitrag: 27.10.17, 11:41
  3. Anbindung Miele@Home
    Von nofo im Forum Haustechnik
    Antworten: 29
    Letzter Beitrag: 20.11.15, 14:02
  4. Miele @ Home - updates?
    Von dmeyer8803 im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 8
    Letzter Beitrag: 26.04.15, 21:12
  5. Miele@home
    Von Sven im Forum Allgemeine Diskussion
    Antworten: 5
    Letzter Beitrag: 02.11.08, 13:24

Stichworte