+ Antworten
Seite 23 von 27 ErsteErste ... 13 21 22 23 24 25 ... LetzteLetzte
Ergebnis 221 bis 230 von 267
  1. #221
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    @bumaas:

    War ein Kopierfehler...
    Hab den Termin jetzt in meinen Testkalender gezogen. Hier die curl_result Zeile aus dem Debug der Instanz.
    Fehler tritt auch bei diesem EINZIGEN Termin mit den 48 Tagen wiederholung auf.
    "Hundefutter" wird gar nicht gefunden!

    curl_result: BEGIN:VCALENDAR<CR><LF>PRODID:-//Google Inc//Google Calendar 70.9054//EN<CR><LF>VERSION:2.0<CR><LF>CALSCALE:GREGORIAN<CR ><LF>METHOD:PUBLISH<CR><LF>X-WR-CALNAME:IPS-ical-TEST<CR><LF>X-WR-TIMEZONE:Europe/Berlin<CR><LF>X-WR-CALDESC:Eingerichtet zum testen mit Bumass<CR><LF>BEGIN:VTIMEZONE<CR><LF>TZID:Europe/Berlin<CR><LF>X-LIC-LOCATION:Europe/Berlin<CR><LF>BEGINAYLIGHT<CR><LF>TZOFFSETFROM:+0100<CR><LF>TZOFFSETT O:+0200<CR><LF>TZNAME:CEST<CR><LF>DTSTART:19700329 T020000<CR><LF>RRULE:FREQ=YEARLY;BYMONTH=3;BYDAY=-1SU<CR><LF>ENDAYLIGHT<CR><LF>BEGIN:STANDARD<CR><LF>TZOFFSETFROM: +0200<CR><LF>TZOFFSETTO:+0100<CR><LF>TZNAME:CET<CR ><LF>DTSTART:19701025T030000<CR><LF>RRULE:FREQ=YEA RLY;BYMONTH=10;BYDAY=-1SU<CR><LF>END:STANDARD<CR><LF>END:VTIMEZONE<CR><L F>BEGIN:VEVENT<CR><LF>DTSTART;TZID=Europe/Berlin:20190415T200500<CR><LF>DTEND;TZID=Europe/Berlin:20190415T202000<CR><LF>RRULE:FREQ=DAILY;INT ERVAL=48<CR><LF>DTSTAMP:20190713T171013Z<CR><LF>UI D:A0CD48A6-26B0-4BD2-AA32-E3F0712671E3<CR><LF>CREATED:20190418T111003Z<CR><L F>DESCRIPTION:<CR><LF>LAST-MODIFIED:20190713T170913Z<CR><LF>LOCATION:<CR><LF> SEQUENCE:3<CR><LF>STATUS:CONFIRMED<CR><LF>SUMMARY: Hundefutter<CR><LF>TRANSP:OPAQUE<CR><LF>END:VEVENT <CR><LF>END:VCALENDAR<CR><LF>
    LG
    lueralba
    Geändert von lueralba (13.07.19 um 18:24 Uhr)
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  2. #222
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Und noch hier noch einer mit zusätzlich zwei verschiedenen Jahrestagen...

    13.07.2019, 20:05:58 | LoadCalendarURL | curl_result: BEGIN:VCALENDAR<CR><LF>PRODID:-//Google Inc//Google Calendar 70.9054//EN<CR><LF>VERSION:2.0<CR><LF>CALSCALE:GREGORIAN<CR ><LF>METHOD:PUBLISH<CR><LF>X-WR-CALNAME:IPS-ical-TEST<CR><LF>X-WR-TIMEZONE:Europe/Berlin<CR><LF>X-WR-CALDESC:Eingerichtet zum testen mit Bumass<CR><LF>BEGIN:VTIMEZONE<CR><LF>TZID:Europe/Berlin<CR><LF>X-LIC-LOCATION:Europe/Berlin<CR><LF>BEGINAYLIGHT<CR><LF>TZOFFSETFROM:+0100<CR><LF>TZOFFSETT O:+0200<CR><LF>TZNAME:CEST<CR><LF>DTSTART:19700329 T020000<CR><LF>RRULE:FREQ=YEARLY;BYMONTH=3;BYDAY=-1SU<CR><LF>ENDAYLIGHT<CR><LF>BEGIN:STANDARD<CR><LF>TZOFFSETFROM: +0200<CR><LF>TZOFFSETTO:+0100<CR><LF>TZNAME:CET<CR ><LF>DTSTART:19701025T030000<CR><LF>RRULE:FREQ=YEA RLY;BYMONTH=10;BYDAY=-1SU<CR><LF>END:STANDARD<CR><LF>END:VTIMEZONE<CR><L F>BEGIN:VEVENT<CR><LF>DTSTART;VALUE=DATE:20190714< CR><LF>DTEND;VALUE=DATE:20190715<CR><LF>RRULE:FREQ =YEARLY<CR><LF>DTSTAMP:20190713T180558Z<CR><LF>UID :5q9uc63numl1gjfcbks9sqv3q7@google.com<CR><LF>CREA TED:20190713T180320Z<CR><LF>DESCRIPTION:<CR><LF>LA ST-MODIFIED:20190713T180320Z<CR><LF>LOCATION:<CR><LF> SEQUENCE:0<CR><LF>STATUS:CONFIRMED<CR><LF>SUMMARY: Test Geburtstag 1<CR><LF>TRANSP:TRANSPARENT<CR><LF>END:VEVENT<CR>< LF>BEGIN:VEVENT<CR><LF>DTSTART;VALUE=DATE:20180722 <CR><LF>DTEND;VALUE=DATE:20180723<CR><LF>RRULE:FRE Q=YEARLY<CR><LF>DTSTAMP:20190713T180558Z<CR><LF>UI D:79tb7drqkhsj21cpc7j1st48ai@google.com<CR><LF>CRE ATED:20190713T175923Z<CR><LF>DESCRIPTION:<CR><LF>L AST-MODIFIED:20190713T175923Z<CR><LF>LOCATION:<CR><LF> SEQUENCE:0<CR><LF>STATUS:CONFIRMED<CR><LF>SUMMARY: Geburtstag IPSTest<CR><LF>TRANSP:OPAQUE<CR><LF>END:VEVENT<CR> <LF>BEGIN:VEVENT<CR><LF>DTSTART;TZID=Europe/Berlin:20190415T200500<CR><LF>DTEND;TZID=Europe/Berlin:20190415T202000<CR><LF>RRULE:FREQ=DAILY;INT ERVAL=48<CR><LF>DTSTAMP:20190713T180558Z<CR><LF>UI D:58j86urcl8fel7mop0athv98je@google.com<CR><LF>CRE ATED:20190713T175831Z<CR><LF>DESCRIPTION:<CR><LF>L AST-MODIFIED:20190713T175831Z<CR><LF>LOCATION:<CR><LF> SEQUENCE:0<CR><LF>STATUS:CONFIRMED<CR><LF>SUMMARY: Hundefutter IPSTest<CR><LF>TRANSP:OPAQUE<CR><LF>END:VEVENT<CR> <LF>END:VCALENDAR<CR><LF>
    Ich habe mir jetzt mal einen Testkalender zurechgelegt, damit ich testen kann.
    Komme mir schon bekloppt vor. Teste mit 800 Tagen Vorlauf/Nachlauf.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2019-07-13 20_12_39-IP-Symcon Management Console.png 
Hits:	66 
Größe:	4.6 KB 
ID:	49863

    Sorry für das Generve


    LG
    lueralba
    Geändert von lueralba (13.07.19 um 19:20 Uhr)
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  3. #223
    Registriert seit
    Apr 2007
    Ort
    Lüneburg
    Beiträge
    3,375

    ...hier ist ja richtig etwas los!

    Hier noch mal eine Fehlermeldung die regelmäßig auftaucht:
    Code:
    13.07.2019, 23:16:41 | TimerPool | iCal Calendar Reader (UpdateCalendar): <br />
    <b>Warning</b>:  Invalid argument supplied for foreach() in <b>/var/lib/symcon/modules/.store/de.bumaas.ical/iCalCalendarReader/iCalImporter.php</b> on line <b>351</b><br />
    <br />
    <b>Warning</b>:  Invalid argument supplied for foreach() in <b>/var/lib/symcon/modules/.store/de.bumaas.ical/iCalCalendarReader/iCalImporter.php</b> on line <b>351</b><br />
    <br />
    <b>Warning</b>:  Invalid argument supplied for foreach() in <b>/var/lib/symcon/modules/.store/de.bumaas.ical/iCalCalendarReader/iCalImporter.php</b> on line <b>351</b><br />
    <br />
    <b>Warning</b>:  Invalid argument supplied for foreach() in <b>/var/lib/symcon/modules/.store/de.bumaas.ical/iCalCalendarReader/iCalImporter.php</b> on line <b>351</b><br />
    Falls weitere Informationen benötigt werden, bitte melden...

    Joachim
    IP-Symcon seit 12/2009, iPhoneApp seit 01/2011, IPSView seit 12/2014!
    3xSiemensLOGO0BA7+DM16, 1xInstar 3010PoE, 1xInstar 2905PoE, 1x1-WireHub mit DS2450 von Eservice-online, 15xDS1820, 1xDS2423, 1xDS2408

  4. #224
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Hallo Joachim,

    bei mir war die genannten Fehlermeldung mit der Beta build 26 (bin aber schon auf der 28) weg.

    Das Modul wird immer besser
    Dickes Lob nochmal an bumaas

    LG
    lueralba
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  5. #225
    Registriert seit
    Oct 2010
    Ort
    Paderborn
    Beiträge
    2,132

    Zitat Zitat von lueralba Beitrag anzeigen
    Und noch hier noch einer mit zusätzlich zwei verschiedenen Jahrestagen...
    Dieses Format ist am besten zum Nachstellen geeignet. Allerdings haben sich bei dir beim Einfügen zahlreiche Blanks eingeschlichen
    Code:
    <CR > .... TZOFFSETT O .....<L F> .... UI D ....
    Keine Ahnung wie das passieren kann

    Mit der aktuellen Version sollten die Regeltermine nun gefunden werden.
    Geändert von bumaas (14.07.19 um 16:29 Uhr)
    HM per RaspberryMatic | EKM-868 | LGS-868 | 1 Wire | Fibaro Motion Sensor & Aeon Labs Z-Stick S2 | SONOS | Denon AVR 3312 | Vu+ Ultimo 4K | Sony KD-75XE9405 | Fritzbox 6360 | Koubachi | AXIS 1344-E | Echo Dot + Show | Intel NUC i3 | IPS V5.1 Beta

  6. #226
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Grade die aktuelle beta Version installiert:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2019-07-14 16_30_54-IP-Symcon Management Console.png 
Hits:	34 
Größe:	100.3 KB 
ID:	49889


    lueralba
    Geändert von lueralba (14.07.19 um 16:14 Uhr)
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  7. #227
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Beim Installieren erscheint diese Fehlermeldung !

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2019-07-14 16_39_22-IP-Symcon Management Console.png 
Hits:	36 
Größe:	139.1 KB 
ID:	49890

    Irgendwas stimmt da mit dem Pfad nicht ?
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  8. #228
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Die Blanks muss ich mal schauen wer die mir da reinschmuggelt.
    Das war bei meinen vorherigen Daten wohl auch so.

    Kümmere mich drum...
    Danke Dir
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

  9. #229
    Registriert seit
    Oct 2010
    Ort
    Paderborn
    Beiträge
    2,132

    Ich kann mir beide Meldungen nicht erklären. Eventuell ist da beim Update etwas schiefgelaufen.
    Vielleicht startest du den IP-Symcon Dienst einmal neu. Wenn das nichts hilft, lösche einmal das Modul und installiere es neu aus dem Store.

    Kommt der Fehler bei deinem Testkalender oder bei deinem echten?
    HM per RaspberryMatic | EKM-868 | LGS-868 | 1 Wire | Fibaro Motion Sensor & Aeon Labs Z-Stick S2 | SONOS | Denon AVR 3312 | Vu+ Ultimo 4K | Sony KD-75XE9405 | Fritzbox 6360 | Koubachi | AXIS 1344-E | Echo Dot + Show | Intel NUC i3 | IPS V5.1 Beta

  10. #230
    Registriert seit
    Dec 2009
    Ort
    Berlin
    Beiträge
    899

    Dienst neu gestartet, Modul entfernt und Beta build 29 wieder installiert.
    Hilft alles nicht

    Tritt bei allen fünf Kalender auf. Die hatten davor funktioniert.

    EDIT: Wenn ich auf die Stable zurückgehe ist alles ok.


    lueralba
    Geändert von lueralba (14.07.19 um 18:47 Uhr) Grund: Wenn ich auf die Stable zurückgehe ist alles ok.
    __________________
    IPS 5.2 Ninja auf Raspi3 ; Mobile5.x ; AEON Stick/1x Razberry Gen5 ; ca. 90 ZWave Geräte ; 10x FHT80B ; CCU1 (Funk/Wired);Fritzbox 7590 ; Viessmann ; 1x ChuWi13 ; 2x Sensus HRI und 1xEltako DSZ12DM an PiiGAB M-Bus; Instar 4011; AXIS 207W; RG-11

Ähnliche Themen

  1. ical ics Parsen gzdecode(): data error
    Von sallos im Forum Skripte, PHP, SQL
    Antworten: 3
    Letzter Beitrag: 24.01.15, 15:38
  2. Google Calender mit RaspPi?
    Von hardlog im Forum Allgemeine Diskussion
    Antworten: 7
    Letzter Beitrag: 25.12.14, 11:54
  3. RSS Feed - Textelemente extrahieren und verarbeiten
    Von frankrdm im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 4
    Letzter Beitrag: 11.08.14, 21:21
  4. iMac / Kalender (iCal) / Terminansage via IPS
    Von thorsten9 im Forum Anleitungen / Nützliche PHP Skripte
    Antworten: 3
    Letzter Beitrag: 22.02.11, 13:54