+ Antworten
Ergebnis 1 bis 8 von 8
  1. #1
    Registriert seit
    May 2011
    Beiträge
    340

    Standard Feature-Request "Auto-NeuVerbinden"

    Moin,

    hab seit einigen Versionen sehr häufig die Meldung "Verbindung verloren! Neu verbinden? Ja / Abbrechen" in der Mobile App auf iOS. Früher kam das nicht so häufig vor, kann aber nicht sagen, seit wann das gehäuft auftritt.

    IMHO passiert das a) entweder nach einem Handover von einem WiFi-AP zum nächsten (was aber eigentlich völlig transparent sein sollte) oder aber auch b) nach Standby des iPhone und demnach nach neuem WiFi-Connect.

    Gründe sind aber auch egal! ;-)
    Ich würde mir nur wünschen, dass die Mobile-App sich einfach selbst neu verbindet, ohne dass ich das jedes Mal mit dem Button bestätigen muss.... das ist einfach nur nervig. Warum sollte ich auf "nicht neu vebinden" klicken wollen? Nur bei Timeout macht eine Fehlermeldung Sinn (Verbindung nicht möglich).

    Long story - thanks for reading ;-)

  2. #2
    Registriert seit
    May 2011
    Beiträge
    340

    ...oder bin ich der Einzige der das Problem hat? Woran kann es liegen?


    Gesendet von iPhone mit Tapatalk Pro

  3. #3
    Registriert seit
    Mar 2014
    Beiträge
    397

    Also ich habe auch öfter mal das Problem, dass die Verbindung verloren geht. Kann aber nicht sagen, dass sich das seit einem bestimmten Zeitpunkt häuft.
    Meistens ist das darauf zurückzuführen, dass ich zwischen VPN und WLAN wechsle oder dass die VPN-Verbindung wegen eines Wechsels zwischen Mobilfunk und WLAN kurz abbricht.

    Was mich dann viel mehr nervt ist, dass "Erneut verbinden" meistens nicht bei mir funktioniert. Ich muss stattdessen auf Abbrechen tippen und dann eine neue Aktion in der App auswählen.

    Aber an sich gebe ich dir recht, dass ein Auto Reconnect eigentlich sinnvoller wäre und stattdessen eine Meldung, wenn das nicht klappt.

    Aber das kommt jetzt auch nicht permanent vor, sodass es mich nicht sonderlich stört. Und mein Reconnect ist wie gesagt eher "Abbrechen".

    Gruß
    Slummi

  4. #4
    Registriert seit
    May 2011
    Beiträge
    340

    Hi Slummi,

    danke für deine Erfahrung.
    Das deckt sich mit meiner Vermutung (dass die Meldung beim Wechsel der Verbindung kommt).

    Bei einem richtigen Netzwerk-Wechsel (Mobilfunk zu WLAN oder VPN) ist das schon lästig, bei mir wird das noch verschärft, weil die Meldung auch innerhalb meines WLANs passiert. Vermutlich beim Hop von einem AP zum nächsten - also obwohl sich die SSID nicht ändert.

    Interessanterweise habe ich bemerkt, dass "hinter" dem Meldungs-Popup sich teilweise die Werte aktualisieren. (man sieht die App ja noch ein Stück hinter dem Popup). Teilweise ist der Connect also scheinbar doch da, obwohl ein Neuverbinden angefragt wird.

    Wäre toll wenn die IPS-Entwickler sich hierzu mal melden. @paresy?!

    Grüße,
    Michael

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,119

    Hm. Ehrlich gesagt kann ich mich nicht erinnern wann ich diese Meldung das letzte mal gesehen habe. Gehst du über deine lokale IP-Adresse auf den Server? SSL aktiviert?

    paresy

  6. #6
    Registriert seit
    May 2011
    Beiträge
    340

    Hi paresy, nein über internen DNS. SSL ist aktiviert. Daher auch nicht über IP, damit der Zertifikatname passt.


    Gesendet von iPhone mit Tapatalk Pro

  7. #7
    Registriert seit
    Dec 2009
    Ort
    Gföhl, Niederösterreich
    Beiträge
    96

    Hello

    Die Meldung hab ich täglich.
    Verbindung geht über ssl, DNS Name.
    Die Meldung kommt wenn das device zulange offline war und es zwischen WLAN / UMTS hin und her schaltet bis es dann keine Empfang mehr gibt.
    Lösung: WLAN aus ein und die App neu starten.

    Danke
    Chris

  8. #8
    Registriert seit
    May 2011
    Beiträge
    340

    @paresy: konntest du das nachstellen? Kriegen wir ggf was auf die Roadmap?


    Gesendet von iPhone mit Tapatalk Pro

Ähnliche Themen

  1. Auto-"Charts" wie bei Webfront vorgesehen?
    Von dake im Forum IPSStudio & IPSView
    Antworten: 1
    Letzter Beitrag: 23.03.16, 23:53
  2. Antworten: 1
    Letzter Beitrag: 02.09.15, 11:42
  3. Antworten: 2
    Letzter Beitrag: 10.11.14, 08:56
  4. Antworten: 1
    Letzter Beitrag: 06.10.06, 10:21