+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 19 von 19
  1. #11
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Du musst mit der ETS eine neue GA für die 8-Bit Werte anlegen - oder eben deine Elektriker fragen, dass er das vorbereitet

    paresy

  2. #12
    Registriert seit
    Nov 2016
    Ort
    Österreich, OÖ, Schärding
    Beiträge
    460

    Standard Rückmeldung EIN/AUS <> SLIDER

    Guten Tag Zusammen!

    Ich habe am Wochenende meinen MDT Dimmer in Betrieb genommen und es funktioniert eigentlich auch so weit gut.

    Ich kann mit der Taste EIN/AUS (Webfront) das Licht einschalten (Dimmwert springt auf Memory Funktion), dann kann ich mit dem SLIDER (Webfront) den Dimmwert verändern.

    Bewege ich aber den SLIDER auf 0% geht das Licht aus, aber der EIN/AUS Schalter (Webfront) bleibt auf EIN.

    Das Gleiche passiert umgekehrt, wenn der EIN/AUS Schalter/Button auf AUS geschalten wird, bleibt der Dimmwert am SLIDER auf z.B. 45%.

    Die EIN/AUS Schalten GA ist mit der Rückmelde GA von EIN/AUS (MDT Dimmaktor Status) und dem Rückmeldeobjekt (% Dimmwert MDT) "MEHR" verknüpft.

    Wo liegt denn der Fehler?
    Zumindestens wäre es Cool wenn bei SLIDER auf 0% (das Licht geht aus) auch er EIN/AUS Knopf im Webfront auf AUS gehen würde.

    Danke und lg
    Christian
    KNX: IPS @ Raspberry Pi3 Unlimited
    IPSStudio - Collibrico - Sonos - Alexa - ekey - Synology NAS - Reolink - Vaillant LWP + KWL

  3. #13
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Hast du die Beta-Version installiert? Leider ist in der aktuellen Stable Version ein Fehler mit den Rückmelde-GAs drin, welche in der webbasierten Konsole eingefügt werden.

    paresy

  4. #14
    Registriert seit
    Nov 2016
    Ort
    Österreich, OÖ, Schärding
    Beiträge
    460

    Hi paresi,
    ja habe ich...

    Danke für die Info und lg
    KNX: IPS @ Raspberry Pi3 Unlimited
    IPSStudio - Collibrico - Sonos - Alexa - ekey - Synology NAS - Reolink - Vaillant LWP + KWL

  5. #15
    Registriert seit
    Nov 2016
    Ort
    Österreich, OÖ, Schärding
    Beiträge
    460

    Abend, wo sehe ich denn wann der Bug behoben wurde?
    Lg
    KNX: IPS @ Raspberry Pi3 Unlimited
    IPSStudio - Collibrico - Sonos - Alexa - ekey - Synology NAS - Reolink - Vaillant LWP + KWL

  6. #16
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Am einfachsten im Changelog schauen. Der Bug mit den GAs ist in der Beta auf jeden Fall gelöst.

    paresy

  7. #17
    Registriert seit
    Jun 2015
    Beiträge
    11

    Hi zusammen,

    ich hab mal eine Frage. Denke das passt hier in den Thread.

    Könnt ihr mir sagen welcher DPT in ETS eingestellt sein muss, damit man in Symcon direkt "EIS6 | DimValue 0-100%" erhält?.

    Oder geht das einfach nicht?

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	PastedGraphic-2.png 
Hits:	14 
Größe:	11.0 KB 
ID:	50483
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	PastedGraphic-3.png 
Hits:	21 
Größe:	22.0 KB 
ID:	50484

    LG Olli

  8. #18
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,417

    Es müsste irgendwas bei DPT 3.x sein (Der Export bei der ETS ist an der Stelle glaube ich etwas kaputt, da er es auf EIS2 mit 8Bit mappt... was wir dann korrekt als EIS6 setzen)

    Du willst folgendes im OPC Export sehen: EIS 2 'Dimming - value' (8 Bit)

    paresy
    Geändert von paresy (17.09.19 um 12:28 Uhr)

  9. #19
    Registriert seit
    Jun 2015
    Beiträge
    11

    Hi paresy,

    der Ausgang in meinem Fall (DALI Gateway Plus) bietet mit nur einen 1 byte Wert und ich kann gar kein DPT 3 auswählen. Es fängt bei 4.XXX an im ETS.

    LG

Ähnliche Themen

  1. dimmen per Funktaster
    Von andyt im Forum HomeMatic
    Antworten: 10
    Letzter Beitrag: 09.07.11, 10:15
  2. synchron dimmen
    Von Silvia im Forum HomeMatic
    Antworten: 10
    Letzter Beitrag: 21.01.11, 10:35
  3. Dimmen über Webfront 2.1?
    Von Coyote im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 7
    Letzter Beitrag: 07.09.09, 20:55
  4. Leuchtstofflampen dimmen
    Von wolfi3300 im Forum Allgemeine Diskussion
    Antworten: 0
    Letzter Beitrag: 24.05.08, 22:08
  5. Dimmen
    Von uwe im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 12.12.05, 17:06