+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    May 2010
    Ort
    Munich
    Beiträge
    85

    Standard Verbindung zum Server untebrochen

    Hallo Leute,

    ich kämpfe seit einiger Zeit mit folgender Meldung nach kurzer Zeit in der Konsole:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ips.JPG 
Hits:	106 
Größe:	32.9 KB 
ID:	41830
    Im Forum wurde schon TeamViewer als mögliche Ursache genannt. Den habe ich mittlerweile komplett deaktiviert.

    IPS läuift auf der Symbox und Client ist ein Windows 10 mit automatischer Patch Versorgung.

    Im Log finde ich eigentlich nicht viel:
    12/27/17 10:49:55 | 29987 | MESSAGE | Client Socket | Schließe Socket...
    12/27/17 10:49:55 | 29987 | MESSAGE | Client Socket | Öffne Socket...
    12/27/17 10:50:00 | 11193 | WARNING | ScriptEngine | Ergebnis für Ereignis 18963
    -44.989998994395
    12/27/17 10:50:00 | 53138 | WARNING | ScriptEngine | Ergebnis für Ereignis 19726
    <br><br><br><br><br><br><br><br><br><br><br>
    12/27/17 10:50:01 | 00000 | CUSTOM | Netatmo_Modul | GetData finished successfully
    12/27/17 10:50:50 | 29987 | MESSAGE | Client Socket | Einstellungen gespeichert
    12/27/17 10:50:50 | 29987 | MESSAGE | Client Socket | Schließe Socket...
    12/27/17 10:50:50 | 29987 | MESSAGE | Client Socket | Öffne Socket...
    12/27/17 10:51:00 | 11193 | WARNING | ScriptEngine | Ergebnis für Ereignis 18963
    -42.869999041781



    Es scheint aber nicht so als hätte der Server Probleme! Vermute die Ursache eher am Client

    Hat jemand eine Idee?

    Stuzi

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    21,824

    Der Nachrichtenpuffer kann maximal in der Standardeinstellung 8192 Nachrichten halten. Hast du ab und zu etwas, dass einen sehr sehr großen Schwall an Nachrichten generiert? Denn genau dann würde diese Fehlermeldung auftreten.

    paresy

  3. #3
    Registriert seit
    May 2010
    Ort
    Munich
    Beiträge
    85

    Hallo paresy,

    mir wäre nichts bekannt, ich kann mal meine PV Steuerung ausschalten, das ist eigentlich das Größte Szenario und läuft Minütlich!
    --> Fehler bleibt bestehen

    Habe eben noch folgendes festgestellt:
    Konsole: keine Aktion --> OK
    Konsole: über den Wizar ein neues Objekt erstellt --> OK
    Konsole: Objektbaum --> max ca 2 min bis zum Fehler
    Konsole: Objektbaum Rechtsklick --> hänger und dann Fehler
    Konsole: Objektbaum, Objekt Hinzufügen, klappt etwas länger

    Hab auch die Testkonsole aus der Dropbox versucht, keine Änderung!

    stuzi

  4. #4
    Registriert seit
    May 2010
    Ort
    Munich
    Beiträge
    85

    Bin der Sache ein Stück näher:
    Wireshark hat folgendes gezeigt:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	heating.JPG 
Hits:	63 
Größe:	75.9 KB 
ID:	41832
    --> Eine davon war die Absenk Variable vom Heating Control meiner Wärmepume!
    Ich hab nun kurzerhand die beiden Veriablen entsort und checke das verhalten.

    Stuzi
    Geändert von stuzi01 (27.12.17 um 12:54 Uhr)

Ähnliche Themen

  1. Verbindung zum IP-Symcon Server wurde Unterbrochen!
    Von Erwoolf im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 5
    Letzter Beitrag: 10.03.18, 10:47
  2. Keine Verbindung zum IPS-Server mehr mittels Konsole
    Von hrahlers im Forum Allgemeine Diskussion
    Antworten: 10
    Letzter Beitrag: 08.01.17, 18:41
  3. Designer auf dem Client verliert die Verbindung zum IPS Server
    Von TomW im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 0
    Letzter Beitrag: 28.07.15, 09:37
  4. Verbindung zum Server
    Von Hicom im Forum IPSStudio & IPSView
    Antworten: 2
    Letzter Beitrag: 14.03.15, 18:59
  5. Verbindung zum IP-Symcon Server wurde Unterbrochen!
    Von Erwoolf im Forum Alles rund um den PC
    Antworten: 0
    Letzter Beitrag: 05.11.14, 15:59