+ Antworten
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    Dec 2015
    Ort
    2103 Langenzersdorf
    Beiträge
    105

    Standard 4-Kanal Analog Input (0-10 Volt) funktioniert auf wiregate nicht, OW-IO-AI4-10V

    Der OW-IO-AI4-10V von Fuchs, ein 4-Kanal Analog Input (0-10 Volt) funktioniert auf wiregate nicht.

    Hat jemand eine Lösung dafür??
    Danke

    im Detail:
    Anfrage an Fuchs:
    Ich habe das Modul an den Bus ( Professional Busmaster) angeschlossen. Versorgung 5V, SMD-Led auf der Platine leuchte in ca. 5sec Abstand kurz auf, große rote Led aufgelötet leuchtet nicht.
    Normalerweise meldet sich das Gerät dann selbst an (es erscheint dann gelb hinterlegt), aber es passiert nichts.
    Antwort:
    bitte beachten Sie, dass dieses Modul auch vom Host-System bzw. der darauf laufenden Software unterstützt werden muss. Im Fall von WireGate ist dies nicht gegeben.Mit freundlichen Grüßen Moritz Fuchs

    Das Datenblatt:
    http://www.fuchs-shop.com/download/OW-IO-AIX-10V.pdf
    IPS 5.1 Prof / KNX-ETS4 / 1 Wire / Wiregate/ ZOTAC ZBOX CI321 nano / IPS View

  2. #2
    Registriert seit
    Feb 2009
    Ort
    Hamburg
    Beiträge
    2,095

    Moin... Was möchtest denn jetzt als Antwort hören? Fuchs hat dir doch schon bestätigt, das es am Wiregate nicht funzt!?
    Könntest höchstens die Jungs von Wiregate noch mal antriggern!? Entweder direkt oder über das KNX User Forum. Das ist ja das offizielle Supportforum des Wiregates.
    Gruß,
    Peter


    Gesendet von iPhone mit Tapatalk
    -MacMini(2011) =>Parallels 11=>Win7, FB7390, EIB-KNX, DMX-ArtNet, 2x EM24 DIN, SONOS ZP100/120/Play:1/Play:5/Sub, 1Wire=>Wiregate, xbee=>ROOMBA, Dreambox, DENON 2313, 8x Philips HUE -

  3. #3
    Registriert seit
    Dec 2015
    Ort
    2103 Langenzersdorf
    Beiträge
    105

    Danke,
    habe jetzt die Anfrage nochmals direkt an den Support geschickt.
    Erwartet hatte ich mir, dass jemand irgendeine Lösung (eventuell am wiregate vorbei) hat.
    IPS 5.1 Prof / KNX-ETS4 / 1 Wire / Wiregate/ ZOTAC ZBOX CI321 nano / IPS View

  4. #4
    Registriert seit
    Feb 2009
    Ort
    Hamburg
    Beiträge
    2,095

    Achso... das hatte ich aus deinem Post nicht raus gelesen.
    Eventuell funzt das Teil am Ethernet 1-Wire Gateway von esera?
    Einfach mal googeln und kontaktieren. Die sind hier im Forum auch aktiv und es gibt ein Modul für deren Produkte.

    Grüsse,
    Peter


    Gesendet von iPhone mit Tapatalk
    -MacMini(2011) =>Parallels 11=>Win7, FB7390, EIB-KNX, DMX-ArtNet, 2x EM24 DIN, SONOS ZP100/120/Play:1/Play:5/Sub, 1Wire=>Wiregate, xbee=>ROOMBA, Dreambox, DENON 2313, 8x Philips HUE -

  5. #5
    Registriert seit
    Dec 2015
    Ort
    2103 Langenzersdorf
    Beiträge
    105

    Danke dir,
    hab mit denen auch schon Kontakt und sie meinen es ist unwahrscheinlich, dass das funzt
    Ich schick´s zurück un muss wir wohl einen anderen besorgen.
    vermutlich den von esera.

    Danke und damit ist für mich dieser Thread zu.
    IPS 5.1 Prof / KNX-ETS4 / 1 Wire / Wiregate/ ZOTAC ZBOX CI321 nano / IPS View

Ähnliche Themen

  1. T5 Röhren dimmen mit Steuerspannung 0V bis +10V, analog
    Von baba im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 14.11.16, 23:56
  2. Antworten: 22
    Letzter Beitrag: 27.04.15, 13:46
  3. Analog Ausgang 0-10V für 1-Wire Bus
    Von andrge im Forum Schaufenster
    Antworten: 1
    Letzter Beitrag: 15.09.11, 06:31
  4. Wago Analog Input auslesen
    Von eisenkoch im Forum SPS Automatisierungstechnik
    Antworten: 3
    Letzter Beitrag: 05.09.10, 11:25
  5. Analog Input / Digital I/O
    Von steiner im Forum IPS-868 / ProJET, XBee, ZigBee, XPort
    Antworten: 6
    Letzter Beitrag: 23.04.07, 21:23