+ Antworten
Seite 32 von 33 ErsteErste ... 22 30 31 32 33 LetzteLetzte
Ergebnis 311 bis 320 von 325
  1. #311
    Registriert seit
    Apr 2015
    Beiträge
    61

    Ich hätte den Trace und auch noch ein Bild von den Daten. Möchtest du das per PM hier oder auf die normale E-Mail?
    Danny

  2. #312
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    574

    Zitat Zitat von dmeyer8803 Beitrag anzeigen
    Ich hätte den Trace und auch noch ein Bild von den Daten. Möchtest du das per PM hier oder auf die normale E-Mail?
    Danny
    schicks mir per mail
    demel

  3. #313
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    574

    Standard Version 1.3

    Version 1.3 @ 04.01.2019 14:50


    • für elektrisch/hybrid: Übernahme der Angaben zur letzten Fahrt, Gesamtfahrten und Effizienz

  4. #314
    Registriert seit
    Dec 2010
    Beiträge
    184

    Standard Klimatimer senden?

    Hallo...gibt es auch eine Möglichkeit, den Klimatimer mit einzubinden?

    Name:  connected.JPG
Hits: 147
Größe:  30.8 KB
    IP-Symcon 5.1, Windows x64, 18.05.2019, 69c5ab2435b, auf Windows 7 64bit, 24/7, ASRock N3700-ITX, Homematic CCU1, 9x HM Rolladenaktor, 3x HM Leistungsmesssung, 4xHM Rauchmelder, 1x HM Keymatic, 4x HM Fensterkontakt, 1x 4fachSchaltaktor für Poolsteuerung inkl. 1x HM Leistungsmessung und Steuerung 3x Belimo SM230A, 1-Wire DS9490R mit 25x DS18B20

  5. #315
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    574

    Zitat Zitat von richimaint Beitrag anzeigen
    Hallo...gibt es auch eine Möglichkeit, den Klimatimer mit einzubinden?
    nein, da sehe ich schwarz. Das ist ja keine offizielle, dokumentierte API und dazu fehlen die Informationen.

    demel

  6. #316
    Registriert seit
    Dec 2010
    Beiträge
    184

    Danke...schade
    IP-Symcon 5.1, Windows x64, 18.05.2019, 69c5ab2435b, auf Windows 7 64bit, 24/7, ASRock N3700-ITX, Homematic CCU1, 9x HM Rolladenaktor, 3x HM Leistungsmesssung, 4xHM Rauchmelder, 1x HM Keymatic, 4x HM Fensterkontakt, 1x 4fachSchaltaktor für Poolsteuerung inkl. 1x HM Leistungsmessung und Steuerung 3x Belimo SM230A, 1-Wire DS9490R mit 25x DS18B20

  7. #317
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    574

    Standard Version 1.5

    Version 1.4 @ 18.01.2019 18:20
    • Sicherheitsabfragen auf leere Strukturen, mehr Debug

  8. #318
    Registriert seit
    Sep 2014
    Ort
    Limeshain (Hessen)
    Beiträge
    5,276

    Hi!

    Ich habe mir das auch mal eingerichtet und irgendwie klappt leider gar nichts
    >> Aktuelle IPS 5.1 Stable in einer Ubuntu Server LTS VM. Modul wurde über den Module Store installiert.

    Im Debug vom Modul sieht soweit eigentlich alles gut aus. Das mit dem Token klappt und einige echte/korrekte Infos finden sich auch in den Response-Meldungen im Debug (z.B. mein ausgewählter BMW-Händler, die korrekte URL für die Bilder vom Fahrzeug, der Verlauf der Steuerung [Hupe, Entriegeln, ...] oder die Liste der "cdpFeatures" und "storePortfolio") - aber in den Variablen im IPS kommt nichts an.

    Funktioniert das Modul aktuell bei euch?

    Viele Grüße,
    Chris

    PS: Ich bekomme zwar eine leere Tabelle angezeigt beim "Service", aber hier ist mir ein Tippfehler aufgefallen >> "Servicart" statt "Serviceart"
    Geändert von Bayaro (09.06.19 um 23:35 Uhr)
    IP-Symcon Module >> www.bayaro.net << Verfügbare Module: BatterieMonitor, BundesligaTabelle, Enigma2BY, HeizölPreise, Helios, Horoskop, HostMonitor, IPSInformations, MELCloud, Müllabfuhr, PJLink, RSS, TankerkönigSpritpreise, xREL
    IPS Unlimited, ~1200 Scripte, ~7000 Variablen

  9. #319
    Registriert seit
    Jul 2007
    Ort
    Kamp-Lintfort
    Beiträge
    175

    Standard Bekomme keine Daten

    Hallo,
    ich habe 2 Instanzen, für zwei Fahrzeuge. Eine klappt perfekt, bei der andere habe ich das Problem, dass keine Daten ausgelesen werden - im Debug steht:

    Code:
    token=*********
    use server location Germany, url=https://www.bmw-connecteddrive.de
    url=https://www.bmw-connecteddrive.de/api/vehicle/dynamic/v1/FH***?offset=-120
    header=Array<LF>(<LF>    [0] => Content-Type: application/json<LF>    [1] => Authorization: Bearer *********<LF>)<LF>
    got http-code 400
    response=
    data=
    Jemand eine Idee woran das liegen kann?

    --> erledigt. Man muss die gesamte VIN eintragen...nicht nur die letzten Zeichen

    VG Thorsten
    Geändert von Hooker78 (10.06.19 um 09:13 Uhr)

  10. #320
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    574

    Zitat Zitat von Bayaro Beitrag anzeigen
    >> Aktuelle IPS 5.1 Stable in einer Ubuntu Server LTS VM. Modul wurde über den Module Store installiert.

    Im Debug vom Modul sieht soweit eigentlich alles gut aus. Das mit dem Token klappt und einige echte/korrekte Infos finden sich auch in den Response-Meldungen im Debug (z.B. mein ausgewählter BMW-Händler, die korrekte URL für die Bilder vom Fahrzeug, der Verlauf der Steuerung [Hupe, Entriegeln, ...] oder die Liste der "cdpFeatures" und "storePortfolio") - aber in den Variablen im IPS kommt nichts an.


    Funktioniert das Modul aktuell bei euch?
    Ich habe 5.0 auf Ubuntu aus GitHub und 5.2 aus Rasi aus Modul-Store.

    Funktionieren beide Versionen für zwei verschiedene BMW.

    Dabei gibt es aber erhebliche Unterschiede:

    bei dem X5 (aus 2014) gibt es nur rudimentäre Informationen, bei dem X3 (aus 2016) erheblich mehr.
    Umfang entspricht aber den Daten in der App bzw. der BMW-Seite in ConnectedDrive.

    Zitat Zitat von Bayaro Beitrag anzeigen
    PS: Ich bekomme zwar eine leere Tabelle angezeigt beim "Service", aber hier ist mir ein Tippfehler aufgefallen >> "Servicart" statt "Serviceart"
    [/QUOTE]

    ja, fixe ich und schicken Fonzo ein PR

    Gruß
    demel

Ähnliche Themen

  1. IPS V4.00: Fehler im EnOcean-Modul "alphaEOS DRIVE" ?
    Von wolkensurfer im Forum EnOcean
    Antworten: 10
    Letzter Beitrag: 27.01.17, 15:32
  2. heise // BMW steuert via IFTTT das Smart Home
    Von Bayaro im Forum Off Topic
    Antworten: 4
    Letzter Beitrag: 28.01.16, 11:10
  3. HM-Sen-EP und BMW 320d (E91)
    Von DoktorD im Forum HomeMatic
    Antworten: 0
    Letzter Beitrag: 04.11.11, 18:53
  4. Rolladen FS20MS Verhalten Drive-Knöpfe
    Von carsten im Forum Allgemeine Diskussion
    Antworten: 1
    Letzter Beitrag: 08.10.06, 09:36