+ Antworten
Seite 33 von 38 ErsteErste ... 23 31 32 33 34 35 ... LetzteLetzte
Ergebnis 321 bis 330 von 371
  1. #321
    Registriert seit
    Apr 2015
    Beiträge
    63

    Danke euch beiden für die immer wieder gemachten fixes/updates.
    Das Modul ist echt praktisch und macht auch Spass in IPS.

    Danny

  2. #322
    Registriert seit
    Sep 2014
    Ort
    Limeshain (Hessen)
    Beiträge
    5,395

    Was kann ich machen, damit bei mir in den Variablen auch was ankommt? Außer das Modul umzuschreiben oder neu zu programmieren
    Woran könnte es liegen, dass im Debug zwar einiges (nicht alles) an Informationen zu finden ist, aber warum auch immer vom Modul nichts davon verarbeitet wird?

    Gibt es außer der möglichen Features noch andere Punkte in denen sich Connected Drive bei den Fahrzeugen unterscheidet und deswegen klappt das bei mir nicht? Funktioniert das Modul erst ab einem bestimmten Baujahr oder allgemein nur mit bestimmten Modellen? ...?

    Danke und Grüße,
    Chris
    IP-Symcon Module >> www.bayaro.net << Verfügbare Module: BatterieMonitor, BundesligaTabelle, Enigma2BY, HeizölPreise, Helios, Horoskop, HostMonitor, IPSInformations, MELCloud, Müllabfuhr, PJLink, RSS, TankerkönigSpritpreise, xREL
    IPS Unlimited, ~1200 Scripte, ~7000 Variablen

  3. #323
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    835

    Zitat Zitat von Bayaro Beitrag anzeigen
    Was kann ich machen, damit bei mir in den Variablen auch was ankommt? Außer das Modul umzuschreiben oder neu zu programmieren
    Woran könnte es liegen, dass im Debug zwar einiges (nicht alles) an Informationen zu finden ist, aber warum auch immer vom Modul nichts davon verarbeitet wird?

    Gibt es außer der möglichen Features noch andere Punkte in denen sich Connected Drive bei den Fahrzeugen unterscheidet und deswegen klappt das bei mir nicht? Funktioniert das Modul erst ab einem bestimmten Baujahr oder allgemein nur mit bestimmten Modellen? ...?

    Danke und Grüße,
    Chris
    Hallo,

    ich habe bisher nicht mitbekommen, das sich die Modelle bzgl. des Aufbaus der Daten anders verhalten. Je nach Baureihe weniger oder mehr Daten und bei E-Modellen gibt's die spezifischen Elektrizitätsdate "on top".

    Das etwas vom Modul nicht verarbeitet wird, obwohl es in den Daten vorhanden ist, ist auf den ersten Blick nicht nachzuvollziehen.

    Ich kann Dir folgendes anbieten:

    wenn du mir den Debug schickst (als dump.txt aus dem Debug-Modul) und mir die Daten benennst, die Du meinst wiederzukennen, kann ich die Daten mal bei mir einlaufen lassen.

    Und deine Eistellung oder Konfigurationsseite brauche ich natürlich auch, weil man da ja diverse Einstellungen machen kann (natürlich ohne Logindaten )

    Schickst Du mir, wenn Du magst, bitte per Mail an demel42@web.de.

    Gruß
    demel

  4. #324
    Registriert seit
    Sep 2014
    Ort
    Limeshain (Hessen)
    Beiträge
    5,395

    Hi demel!

    Herzlichen Dank für dein Angebot!
    Ich werde noch ein paar Tage abwarten - BMW hatte bei der Freischaltung von Connected Drive einige Probleme und es gab ein wenig durcheinander - nicht das es damit zu tun hat und du dann unnötig Zeit investierst. Ich denke zwar nicht, dass es mit den Freischaltungsproblemen zu tun hat, aber sicher ist sicher.
    Wenn BMW sagt, dass sie alles erledigt haben und alles ok ist, und es klappt dann noch immer nicht mit dem IPS-Modul, dann würde ich sehr gerne auf dein Angebot zurückkommen.


    In der Zwischenzeit könntest du aber, wenn du möchtest, dir mal das anschauen was ich dir gleich per E-Mail schicke. Der Verlauf von Remote-Steuerungen im Modul kennt aktuell den Status "Fehlgeschlagen" nicht und zeigt auch nicht den Auslöser an (in meinem Beispiel "Webportal").

    Viele Grüße und eine gute Woche,
    Chris

    PS: Mein BMW ist ein guter alter Diesel
    Geändert von Bayaro (10.06.19 um 19:08 Uhr)
    IP-Symcon Module >> www.bayaro.net << Verfügbare Module: BatterieMonitor, BundesligaTabelle, Enigma2BY, HeizölPreise, Helios, Horoskop, HostMonitor, IPSInformations, MELCloud, Müllabfuhr, PJLink, RSS, TankerkönigSpritpreise, xREL
    IPS Unlimited, ~1200 Scripte, ~7000 Variablen

  5. #325
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    835

    Zitat Zitat von Bayaro Beitrag anzeigen
    Hi demel!

    Herzlichen Dank für dein Angebot!
    Ich werde noch ein paar Tage abwarten - BMW hatte bei der Freischaltung von Connected Drive einige Probleme und es gab ein wenig durcheinander - nicht das es damit zu tun hat und du dann unnötig Zeit investierst. Ich denke zwar nicht, dass es mit den Freischaltungsproblemen zu tun hat, aber sicher ist sicher.
    Wenn BMW sagt, dass sie alles erledigt haben und alles ok ist, und es klappt dann noch immer nicht mit dem IPS-Modul, dann würde ich sehr gerne auf dein Angebot zurückkommen.


    In der Zwischenzeit könntest du aber, wenn du möchtest, dir mal das anschauen was ich dir gleich per E-Mail schicke. Der Verlauf von Remote-Steuerungen im Modul kennt aktuell den Status "Fehlgeschlagen" nicht und zeigt auch nicht den Auslöser an (in meinem Beispiel "Webportal").

    Viele Grüße und eine gute Woche,
    Chris

    PS: Mein BMW ist ein guter alter Diesel
    Hi,

    ich hatte heute auch ein Problem mit meinem X5 (auch eine Diesel)und der remote-Steuerung. Zt. konnte ich auch über das Web-Portal und der App nix remote steuern. Hatte irgendwann am späten Nachmittag angefangen zu testen und so gegen 18:30 gings wieder.

    Das, was du mir geschickt hast, ergänze ich natürlich. komme aber wahrscheinlich erst Fr. dazu

    gruß
    demel

  6. #326
    Registriert seit
    May 2014
    Ort
    Tölz
    Beiträge
    31

    Ich bin gestern auf das Modul im Store umgestiegen. Seitdem gibt es Probleme mit den GPS Koordinaten. Da scheinen irgendwie die Formate nicht zusammen zu passen. Ich bekomme die Meldung "Uncaught TypeError: number_format() expects parameter 1 to be float, string given in /var/lib/symcon/mmodules/.store/fonzo.ipsymconbmw/BMW"
    Ich habe bereist alles deinstalliert, gelöscht und neuinstalliert. Hat nichts geholfen. Leider bin ich kompletter Programmierlaie und komme daher einfach nicht weiter.
    Kann jemand helfen?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Fehlermeldung connected drive.jpeg 
Hits:	30 
Größe:	75.8 KB 
ID:	50111   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	SOC.jpeg 
Hits:	21 
Größe:	37.8 KB 
ID:	50112  

  7. #327
    Registriert seit
    Nov 2013
    Beiträge
    282

    Füge in der Zeile die in der Fehlermeldung angegeben wird eine type conversion “(float)“ vor Längen und Breitengrad hinzu, dann läuft es problemlos.
    bg
    hoep


    Gesendet von iPhone mit Tapatalk

  8. #328
    Registriert seit
    May 2014
    Ort
    Tölz
    Beiträge
    31

    Wie kann ich in einem Modul was hinzufügen???
    Wie bereits erwähnt, ich benutze Symcon zwar schon seit 6 Jahren (habe damit die PV-Überschussladung realisiert) habe aber im Grunde keine Ahnung...

  9. #329
    Registriert seit
    Oct 2011
    Ort
    Hattersheim (Hessen)
    Beiträge
    7,013

    Zitat Zitat von Spiderman Beitrag anzeigen
    Wie kann ich in einem Modul was hinzufügen???
    Wechsel im Modul Store einfach mal beim Modul auf den Beta Kanal dann sollte der Fehler weg sein. Sobald die nächste Stable freigegeben ist kannst Du dann wieder zurückwechseln.

  10. #330
    Registriert seit
    May 2014
    Ort
    Tölz
    Beiträge
    31

    Leider keine Änderung, obwohl ich noch mal alles gelöscht habe und die Beta-Version neu installiert habe!

Ähnliche Themen

  1. IPS V4.00: Fehler im EnOcean-Modul "alphaEOS DRIVE" ?
    Von wolkensurfer im Forum EnOcean
    Antworten: 10
    Letzter Beitrag: 27.01.17, 15:32
  2. heise // BMW steuert via IFTTT das Smart Home
    Von Bayaro im Forum Off Topic
    Antworten: 4
    Letzter Beitrag: 28.01.16, 11:10
  3. HM-Sen-EP und BMW 320d (E91)
    Von DoktorD im Forum HomeMatic
    Antworten: 0
    Letzter Beitrag: 04.11.11, 18:53
  4. Rolladen FS20MS Verhalten Drive-Knöpfe
    Von carsten im Forum Allgemeine Diskussion
    Antworten: 1
    Letzter Beitrag: 08.10.06, 09:36