+ Antworten
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    Jan 2016
    Beiträge
    6

    Standard Graphen im Android Client

    Moin,

    Habe beim Android Client Probleme mit der Darstellung von Graphen. Statt dem Graphen wird im Fenster der Text: "Liste der Graphen ist Leer" angezeigt. Im Windows Client werden die Graphen korrekt angezeigt.

    Jemand zweckdienliche Hinweise?


    Grüße

    Frank

  2. #2
    Registriert seit
    Jan 2009
    Beiträge
    43

    Hallo,

    Windows Client konnte ich nicht testen, ich habe aber seit ca. 1. Monat das gleiche Problem. Ich vermute, seit dem die neue IPS-View-Version installiert wurde.

    Habe ich damals auch ins Forum gepostet, aber auch noch keine Anwort erhalten.

    Gruß
    Johannes
    Geändert von koenjoe (25.02.18 um 12:22 Uhr)

  3. #3
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    3,886

    Hab leider noch keine Idee wo das Problem herkommen könnte?

    Welche Android Version habt Ihr in Verwendung?
    Gruß
    Andreas

  4. #4
    Registriert seit
    Jan 2009
    Beiträge
    43

    Hallo,

    ich habe ein Acer DA220HQL Tablet an der Wand hängen.
    Soweit ich weiß ist da Android 4.0.4 (IceCreamSandwich) drauf.

    Übrigens: sobald ich einen Graphen auf die Visualisierung einbaue, hängt sich die ganze View wieder ca. alle 2h auf. Lösche ich den Chart raus, läuft die Visualisierung immer weiter...

    Gruß
    Johannes

  5. #5
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    3,886

    Danke, das ist schon mal ein guter Hinweis, vermutlich werde ich aber Android 4.0.x ohnehin nicht mehr lange supporten können
    Gruß
    Andreas

  6. #6
    Registriert seit
    Jan 2016
    Beiträge
    6

    Bei mir sind es 2 Panels mit Android 4.0.2....wobei ich jetzt eines austauschen muste gegen eins mit 5.0.2.

Ähnliche Themen

  1. Fehler im Android-Client?
    Von fschult2001 im Forum IPSStudio & IPSView
    Antworten: 5
    Letzter Beitrag: 29.01.18, 21:38
  2. Android Client ohne Passwort
    Von UH368 im Forum IPSStudio & IPSView
    Antworten: 3
    Letzter Beitrag: 04.06.17, 21:07
  3. Beta 3.2 Android Client
    Von Axel37 im Forum IPSStudio & IPSView
    Antworten: 3
    Letzter Beitrag: 02.06.17, 13:22
  4. Android Client startet nicht (V1.2)
    Von olima im Forum IPSStudio & IPSView
    Antworten: 17
    Letzter Beitrag: 06.01.15, 23:39
  5. Benachrichtigung auf Android-Client
    Von chrissiboy im Forum IPSStudio & IPSView
    Antworten: 5
    Letzter Beitrag: 07.10.14, 20:04