+ Antworten
Ergebnis 1 bis 9 von 9
  1. #1
    Registriert seit
    Apr 2011
    Beiträge
    1,821

    Standard Funktionswunsch Suche im Forum

    Hi,

    wäre es möglich für angemeldete User die Suche ohne Wartezeit zu schalten? Mich nervt es immer wieder, wenn ich so lange warten muss und gerade wenn man sich beim Suchbegriff nicht sicher ist hilft es nicht wirklich. Meinetwegen auch erst wenn man X Beiträge hat oder so, aber von einem etablierten User ist ein DOS-Angriff wohl nicht zu erwarten oder?
    HM-Funk, HM-Wired, EnOcean, Eltako, Z-Wave, Zigbee, 1-Wire, Harmony, Hue, IP-Cams, Modbus, Pluggit, Rasp-Pi's und Eigenbauten

  2. #2
    Registriert seit
    May 2006
    Ort
    Hannover
    Beiträge
    2,784

    Guter Vorschlag, das nervt mich auch immer wieder.
    MfG Ralf

  3. #3
    Registriert seit
    Jul 2010
    Ort
    Südwestpfalz
    Beiträge
    6,146

    +1


    Gesendet von iPad mit Tapatalk
    Gruß Boui . . . CCU2 und IPS-unlim. auf Tinker Board S

    Die gefährlichste Form der Zensur ist die Schere im eigenen Kopf.(Curzio Malaparte)

  4. #4
    Registriert seit
    Feb 2016
    Ort
    Braunschweig
    Beiträge
    27

    Auch ein +1 von mir.

    Ich versuche immer möglichst viele Probleme erstmal durchs Forum zu lösen, bin mir aber bei den Suchbegriffen nicht immer sicher. Da nervt es nach kurzer Zeit doch, wenn man dann dauernd warten muss.

    Viele Grüße
    Ghostrider

  5. #5
    Registriert seit
    Sep 2016
    Ort
    Münsingen (CH)
    Beiträge
    18

    +1 auch von mir.

  6. #6
    Registriert seit
    Aug 2011
    Beiträge
    881

    von mir auch +1

    einmal in der Suche vertippt ... warten ...
    IPS 5.0unlim, 3x W&T WebIO12, diverse 1wire (LAN), FritzOS 6, z-Wave, DMX/ArtNet-Node, M-Bus

    "Prognosen sind schwierig, besonders wenn sie die Zukunft betreffen" N. Bohr

  7. #7
    Registriert seit
    Jan 2008
    Beiträge
    69

    Gurter Vorschlag.
    Auch von mir +1

  8. #8
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    19,002

    Ich habe es mal auf 1 Sekunde reduziert. Das sollte nicht mehr auffallen und "zu schnelle" Zugriffe immer noch schön reduzieren

    paresy

  9. #9
    Registriert seit
    Dec 2006
    Ort
    Friedberg (Hessen)
    Beiträge
    1,618

    Super, bestens Dank. 1 Sek. ist OK
    Viele Grüße Rainer
    Windows 10, RaspberryPi IPS V 4.4 + Testsysteme -- FHZ -- CCU2 + PiVCCU -- Phillips Hue --1-Wire, Anwesendheits-Tracker, ESP-Easy und viele, viele Spielereien , I-View, Raspberry 2, 3, Zero

Ähnliche Themen

  1. Forum
    Von Axel37 im Forum Off Topic
    Antworten: 29
    Letzter Beitrag: 11.10.17, 06:17
  2. Antworten: 15
    Letzter Beitrag: 26.12.14, 21:48
  3. Forum down?
    Von dreamy1 im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 8
    Letzter Beitrag: 10.01.10, 14:53
  4. ipsHomecontrol - Forum nur noch im IPS Forum!
    Von pleibling im Forum ipsHomecontrol (abgekündigt)
    Antworten: 0
    Letzter Beitrag: 04.01.10, 17:15