+ Antworten
Ergebnis 1 bis 10 von 10
  1. #1
    Registriert seit
    Jun 2015
    Beiträge
    114

    Standard Reproduzierbare Bluescreens bei Version 4.4

    Hallo,

    ich habe von Version 4.3 auf 4.4 upgedatet und bekomme seitdem 1-2x täglich einen Bluescreen mit unterschiedlichen Fehlermeldungen (z.B. Driver IRQL NOT LESS OR EQUAL / BAD POOL CALLER).

    Ich dachte erst es liegt an den Windows 10 Updates - lag es aber nicht.

    Was wird für die Fehleranalyse benötigt?

    Danke und schöne Grüße, Andreas

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    18,406

    Hi,

    normalerweise liegt es an irgendwelchen Treibern, die eben durch das Windows Update nicht mehr ganz kompatibel sind.
    Ich würde die erstmal alle aktualisieren und dann sind die Bluescreens bestimmt weg.

    paresy

  3. #3
    Registriert seit
    Jun 2015
    Beiträge
    114

    Also es lag leider nicht am Windows Update. Ich habe ein altes Image wieder eingespielt und Windows Updates deaktiviert.
    4.3 läuft / 4.4 macht Bluescreens (mit und ohne Windows Update)

  4. #4
    Registriert seit
    Jun 2015
    Beiträge
    114

    Also muss irgendeine Änderung von 4.3 auf 4.4 dafür verantwortlich sein....
    Ich könnte auch auf Version 5 warten und schauen obs da noch auftritt...?

    Ich hatte schonmal einen Fehler der durch Überspringen einer Version dann nicht mehr vorhanden war....

  5. #5
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    18,406

    Ich würde dich bitten trotzdem alle Treiber zu aktualisieren. Insbesondere irgendwelche USB nach Seriell Konverter, die IP-Symcon ggf. anspricht... Wie die Fehlermeldung oben schon sagt, gab es einen Fehler in einem Treiber. Wir liefern keinerlei Treiber aus und haben somit kaum Möglichkeiten einen Bluescreen zu provozieren.

    paresy

  6. #6
    Registriert seit
    Jun 2015
    Beiträge
    114

    ich verwende IRTrans USB, da gibt es aber nur Treiber von 2015, könnte es daran liegen?
    Gibt es eine ggf. eine Lösung?

  7. #7
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    18,406

    Wenn du sagst, dass der Bluescreen paar mal am Tag passiert, würde ich den IRTrans mal abstecken und abwarten, ob dies das Problem ist. So kannst du recht einfach das Problem finden. Evtl. könntest du die Minidumps vom Bluescreen von Windows auch auswerten - da bin ich aber adhoc kein Experte.

    paresy

  8. #8
    Registriert seit
    Jun 2015
    Beiträge
    114

    Hallo paresy,

    also IRTrans habe ich mal testweise deaktiviert, es kommen jedoch immer noch Bluescreens.

    Was hat sich denn bei Version 4.4 verändert gegenüber 4.3 das es zu sowas kommen kann?
    4.3 läuft ja bei mir absolut stabil.

  9. #9
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    18,406

    Das ist ja das Problem... Es gab eigentlich keinerlei gravierende Änderungen was so etwas auslösen könnte.

    paresy

  10. #10
    Registriert seit
    Jun 2015
    Beiträge
    114

    Also ich habe alles Mögliche im Gerätemanager testweise deaktiviert, die Bluescreens blieben.

    Ich bin jetzt "mal wieder" auf Version 4.3 zurück, nachdem ich schon 4 Wochen mit dem Problem hantierte und zigmal Sicherungen sowie komplette Images zurück spielte.

    Ich werde jetzt mal auf Version 5 warten und hoffen das es da nicht mehr auftritt, falls doch hoffe ich auf Unterstützung da es scheinbar ja doch nicht an Treibern liegt. 4.3 läuft, 4.4 nicht bei gleichen Treibern.

    Danke und schöne Grüße, Andreas

Ähnliche Themen

  1. Lizenzfehler bei Upgrade auf Version 4.1
    Von jacky0815 im Forum Allgemeine Diskussion
    Antworten: 6
    Letzter Beitrag: 23.11.16, 19:58
  2. Version 3.4 #3786 bring Fehler bei HM_WriteValueBoolean
    Von tommy86 im Forum Allgemeine Diskussion
    Antworten: 3
    Letzter Beitrag: 27.10.16, 09:43
  3. Datenbankfehler bei Update auf Version 4
    Von Hainer321 im Forum Allgemeine Diskussion
    Antworten: 2
    Letzter Beitrag: 19.03.16, 16:42
  4. Fehler nach Update bei Android App (Version 4.0.0)
    Von Luggi im Forum Mobile (iOS/Android)
    Antworten: 1
    Letzter Beitrag: 31.01.16, 23:25
  5. Updateproblem bei Windows-Version vom 29.11.2015
    Von JPaeper im Forum Allgemeine Diskussion
    Antworten: 5
    Letzter Beitrag: 27.11.15, 10:06