+ Antworten
Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    Jan 2012
    Beiträge
    277

    Exclamation Achtung: homegear aktuell nicht updaten!

    In allen aktuellen Versionen von homegear ist gerade ein Bug, der die Kommunikation mit IPS auf dem Ereignisport stört.
    Ich hatte dazu gestern Kontakt zu Sathya, der wie immer schnell und kompetent geholfen hat, das Problem bei mir zu kitten. Momentan ist es allerdings eine Sonderlösung, die erst mit dem nächsten Release für alle Systeme nachgepflegt wird.
    Viele Grüße
    Jürgen

  2. #2
    Registriert seit
    Jan 2012
    Beiträge
    277

    Standard kurzes Update...

    ... die Version 0.8 nightly und die 0.7 testing sollten wieder sauber sein (Stand: >13.06.18). Die 0.7 stable ist noch nicht gefixt.
    Viele Grüße
    Jürgen

  3. #3
    Registriert seit
    Feb 2015
    Beiträge
    74

    bei mir tuts die 0.8 nightly nicht.

  4. #4
    Registriert seit
    Jan 2012
    Beiträge
    277

    aus meiner Sicht müsste es mit der 0.7-er Version funktionieren. Habe ich aber nicht probiert.
    Die 0.8-er würde ich ohnehin nur für Notfälle oder Spielfreude empfehlen.

  5. #5
    Registriert seit
    Sep 2015
    Beiträge
    477

    Mich hat homegear soviel genervt (bug über bug) so dass ich zurück zur virtuellen ccu bin.
    Symcon auf UDOO x86, HM CCU auf RPi3
    Meine Module: SymconHUE (Philipps HUE), SymconBotvac (VR200), SymconBTP (Beacon-Alternative), SymconE2 (Enigma2 TV)

  6. #6
    Registriert seit
    Jan 2012
    Beiträge
    277

    beimir läuft homegear absolut stabil. Das hier war mein erster Bug. Ich nutze aber auch die 0.7-stable

  7. #7
    Registriert seit
    Jul 2011
    Beiträge
    134

    beimir läuft homegear absolut stabil. ... Ich nutze aber auch die 0.7-stable
    Das kann ich für mein System bestätigen.

    Auch das Sathya schnell auf Bugreports reagiert kann ich bestätigen.

    Da ärgert mich Symcon mehr.
    Zum Beispiel hiermit.

    Ja, ich gebe zu, ich habe diesbezüglich mittlerweile aufgegeben.

    Gruß
    Ralla

Ähnliche Themen

  1. #3776, kann nicht von #3775 updaten
    Von lueralba im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 1
    Letzter Beitrag: 11.09.15, 21:42
  2. Anzeige im WebFront nicht aktuell ..
    Von HolgerK im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 20.11.11, 17:31
  3. Combobox beim Starten nicht aktuell
    Von Bussard013 im Forum Dashboard
    Antworten: 5
    Letzter Beitrag: 29.07.09, 22:15
  4. Bug? Designer will nicht Updaten !
    Von guyabano im Forum Dashboard
    Antworten: 5
    Letzter Beitrag: 28.01.07, 12:38