+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    Sep 2011
    Beiträge
    79

    Standard Association Image auf Android 5.0 wird nicht angezeigt

    Hallo,

    ich habe im Haus eine handvoll billiger Android Tablets verteilt und die arbeiten alle mit Android 5.0.x. Ich habe nun erstmalig ein Association Image verwendet und dieses wird auf den Android Tablets nicht angezeigt. Auf dem iPad klappt das einwandfrei.

    Wenn ich auf das leere Image tippe erscheint eine DropdownListBox mit allen Images. Wenn ich dann ein Image auswähle kommt die Fehlermeldung "variable has wrong parameter type".

    MfG
    Klaus
    IPS 5.0 auf Raspi2, FS20 für Sensorik, EnOcean&Homematic als Funklösung für Peripherie und Peha PHC sowie KNX als Kernbussystem

  2. #2
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,046

    Kannst Du auch noch mit einer anderen Android Version testen und feststellen ob das Problem tatsächlich spezifisch für die Version 5.0.1 ist?

    Welchen Datentype hat die Variable?
    Gruß
    Andreas

  3. #3
    Registriert seit
    Sep 2011
    Beiträge
    79

    Hallo Andreas,

    habe es auf einem Android 7 ausprobiert und da tritt der Fehler genauso auf. Auf Deinen Hinweise mit dem Variablentyp habe ich die String Variable genommen und in eine Integer gepackt und siehe da jetzt geht es.
    Für den Laien komisch, dass es unter IOS und Win trotzdem geht, aber sei es drum, jetzt klappt es ja.

    Gruß
    Klaus
    IPS 5.0 auf Raspi2, FS20 für Sensorik, EnOcean&Homematic als Funklösung für Peripherie und Peha PHC sowie KNX als Kernbussystem

  4. #4
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,046

    Ich hab mir das mal notiert und seh mir das zur nächsten Version an.
    Gruß
    Andreas

Ähnliche Themen

  1. Problem mit Association Image, Nicht genügend Arbeitsspeicher!
    Von computerpap im Forum IPSStudio & IPSView
    Antworten: 5
    Letzter Beitrag: 23.01.18, 21:57
  2. Videostream wird nicht angezeigt - Android
    Von Axel37 im Forum IPSStudio & IPSView
    Antworten: 2
    Letzter Beitrag: 26.11.17, 00:07
  3. Association Button / Image geht nicht auf allen Android Geräten
    Von Masterflash im Forum IPSStudio & IPSView
    Antworten: 4
    Letzter Beitrag: 13.03.14, 23:11
  4. Android Link wird nicht angezeigt
    Von hbraun im Forum Mobile (iOS/Android)
    Antworten: 3
    Letzter Beitrag: 29.12.11, 18:29

Stichworte