+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 25
  1. #1
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Standard EnOcean LAN Gateway / PTM 215

    Hallo zusammen,

    ich habe folgendes Problem. Ich habe mein IPS EnOcean LAN Gateway eingebunden und
    die PTM215 Serienwipp Taster links wie rechte Wippe.

    Der Tasterstatus von der Schalterstellung kommt nicht beim ersten Druck durch. Manchmal geht das ein mehrmaliges hin und her drücken das der Status kommt, aber überwiegend auch gar nicht.

    Egal wie viel Zeit ich zwischen dem manuellem Bedienen dem Ein.-/Ausschalten lasse.

    Woran kann das denn liegen das der Status nicht durch kommt. Auch ein anderer Schalter löst das Problem nicht.
    Das Gateway ist auch ständig verbunden, also Netzwerkabbrüche sind keine vorhanden.

    Gruß
    MacToolz

  2. #2
    Registriert seit
    Feb 2005
    Ort
    Lübeck
    Beiträge
    24,120

    Ist es egal wie nah dran du bist?

    paresy

  3. #3
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Hi,

    ja, einmal ein Stockwerk hoch, direkt darüber liegend sind die Taster, dann auch den Test direkt auf ca. 2m Entfernung.
    Auch ein anderer Schalter nützt da nichts.

    Gruß
    MacToolz

  4. #4
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Hallo,

    hat da jemand noch eine Idee. Wie ich das Verhalten testen kann woran es liegen könnte.


    Gruß
    MacToolz

  5. #5
    Registriert seit
    Oct 2008
    Beiträge
    85

    Hallo,

    wenn es möglich ist, dann Dolphin View anwerfen und mal nachsehen ob beim ersten Tastendruck wirklich kein Funksignal rausgeht. Vielleicht hat der Energieerzeuger des Taster-Moduls eine Macke.

    Viel Erfolg!

  6. #6
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Hi,

    ich habe auch schon einen anderen Taster verwendet. Gleiche Ergebnis.

    Gruß

  7. #7
    Registriert seit
    Oct 2008
    Beiträge
    85

    Aha, und woher weißt Du das der Taster nicht aus der gleichen Produktionscharge kommt? Schon einmal an Produktionsfehler gedacht?

  8. #8
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    ohhhh jetzt komm ...

  9. #9
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Hallo,

    also ich kann leider den Fehler nicht eingrenzen. Ich habe noch nicht mit dem Dolphin Tool geschaut.

    Was ich aber sehe ist, nachdem ich mit einem kleinem Script mir mal den Zustand
    des Tasters angeschaut habe, das er komischer weise seinen Wert wieder zurück nimmt.

    Sprich wenn ich die Wippe auf ein Taste, geht der Wert auf TRUE und wechselt wieder nach FALSE.
    Ich habe meine Ereignisse mit Variabelaktualisierung und Variabeländerung ausprobiert.

    Ändert nichts am Ergebnis.
    Aber wie kann es denn sein das der Wert wieder sich zurück stellt.

    Hat da jemand noch eine Idee. Also irgendwie kann das doch kein Problem vom Gateway sein oder ?

    Gruß

  10. #10
    Registriert seit
    Dec 2012
    Ort
    Großraum Stuttgart ...
    Beiträge
    893

    Hallo,

    es ging also mit dem Dolphin doch schneller als ich dachte. Also im Telegram
    sehe ich jede Aktion die auf den Tastern ausgeführt wird.
    Es wird auch jede Tasterbewegung richtig ausgewertet und die ID ist auch
    richtig erkannt.

    Also es sieht für mich im ersten Moment so aus als würde im Symcon
    nicht jede Aktion erkannt werden und auch die Daten sind irgendwie
    nicht richtig.

    Gruß

Ähnliche Themen

  1. Reichweite USB300 vs. ProJet EnOcean-LAN Gateway
    Von wolkensurfer im Forum EnOcean
    Antworten: 0
    Letzter Beitrag: 26.06.16, 12:15
  2. Antworten: 5
    Letzter Beitrag: 25.11.15, 14:14
  3. Enocean LAN-Gateway oder Repeater
    Von Charlston im Forum EnOcean
    Antworten: 5
    Letzter Beitrag: 24.09.13, 09:52
  4. LAN, WLAN, USB Gateway für EnOcean
    Von Automationsneuling im Forum EnOcean
    Antworten: 14
    Letzter Beitrag: 10.10.09, 07:52