+ Antworten
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    Apr 2014
    Beiträge
    191

    Standard Fehler nach Installation

    Hi,
    ich würde gerne IPS Watering verwenden und habe deshalb IPS Library installiert, mir werden jedoch diverse Fehler angezeigt mit denen ich nichts anfangen kann da ich in der ganzen Thematik überhaupt noch nicht drin stecke, kann jemand damit was anfangen?

    Gruß
    Angehängte Grafiken Angehängte Grafiken  

  2. #2
    Registriert seit
    Apr 2014
    Beiträge
    191

    Gerade erst gemerkt das man auf dem Screenshot kaum was erkennt...

    Nach einem Tag ist es quasi immer die gleiche Fehlermeldung, erscheint im 5 Minuten Takt, hoffe im Anhang erkennt man das jetzt besser... Nutze IPS 5



    Gruß
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2018-07-12 um 21.51.47.png 
Hits:	48 
Größe:	32.3 KB 
ID:	44594   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildschirmfoto 2018-07-12 um 21.52.10.png 
Hits:	46 
Größe:	23.9 KB 
ID:	44595  

  3. #3
    Registriert seit
    Apr 2014
    Beiträge
    191

    Hi,
    nach Installation von IPSTwilight und IPSShadowing erscheint der Fehler weiter im 5 Minuten Takt, die Zeilenangabe hat sich aber geändert, siehe Screenshot... Weiß damit wirklich niemand was anzufangen?

    Gruß

  4. #4
    Registriert seit
    Apr 2014
    Beiträge
    191

    Hi,
    ich habe leider weiterhin Fehler im IPS Logger, kann jemand damit was anfangen?

    Nahezu durchgehend treten auf:

    134 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger.in c.php (call IPSLogger_Out)
    37 in scripts\IPSLibrary\app\core\IPSLogger\IPSLogger_Ph pErrorHandler.inc.php (call IPSLOgger_Err)
    29 in scripts\50994.ips.php (call IPSLogger_PhpErrorHandler)

    Teilweise varrieren die Nummern vor den Meldungen. Das ist doch ein Fehler des Loggers selber, oder sehe ich das falsch?


    Gruß

  5. #5
    Registriert seit
    Oct 2010
    Ort
    Paderborn
    Beiträge
    1,440

    Kannst du einmal die vollständige Fehlermeldung posten? Sie sieht abgeschnitten aus.

    Und um welches Skript handelt es sich bei der ID 50994? Was steht in der Zeile 29 des Skripts?
    HM per RaspberryMatic | EKM-868 | LGS-868 | 1 Wire | Fibaro Motion Sensor & Aeon Labs Z-Stick S2 | SONOS | Denon AVR 3312 | Vu+ Ultimo 4K | Sony KD-75XE9405 | Fritzbox 6360 | Koubachi | AXIS 1344-E | Echo Dot + Show | Intel NUC i3 | IPS V5.1 Ninja

  6. #6
    Registriert seit
    Aug 2010
    Ort
    Österreich (Korneuburg)
    Beiträge
    4,147

    Das ist kein Fehler des Loggers, sondern Dein Skript 50994 wirft einen Fehler.

    Mach mal ein Update Deines SONOS Modules
    Gruß
    Andreas

Ähnliche Themen

  1. rasp Installation mit Fehler
    Von Axel37 im Forum Allgemeine Diskussion
    Antworten: 4
    Letzter Beitrag: 14.11.17, 17:05
  2. Fehler bei Installation!!
    Von hardlog im Forum Allgemeine Diskussion
    Antworten: 14
    Letzter Beitrag: 24.02.16, 17:26
  3. Antworten: 4
    Letzter Beitrag: 21.05.13, 21:54
  4. Fehler bei Installation IPSLibery
    Von computerpap im Forum IPSLibrary
    Antworten: 6
    Letzter Beitrag: 08.12.12, 13:49