+ Antworten
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    Jul 2018
    Beiträge
    4

    Standard Webfront komplett zerschossen.

    Hey zusammen,
    aus irgendeinem Grund hat es meinem Kollegen das Webfront zerschossen. Standard Mäßig haben wir den Dark Skin genutzt und es lief auch immer, jetzt sieht der Auswahlbildschirm für die Webfronts so aus :
    Name:  testfront.JPG
Hits: 158
Größe:  20.1 KB
    Und die Webfronts an sich genau so.
    Er selber sagt er hat nichts verändert aber bei näherem anschauen übernimmt die Auswahlseite kein einziges CSS statement aus der (css/webfront.css) wo es doch eigentlich auch herkommen sollte???

    Gibt es irgendwo eine "Default" webfront.css damit man zumindest wieder ein wenig Struktur da hinein bekommt.
    Hatten vorher bis auf den Skin auch nicht viel geändert.

    Liebe Grüße
    Kobold

  2. #2
    Registriert seit
    Feb 2017
    Beiträge
    586

    Läuft es denn, wenn du den Skin wechselst? Die webfront.css sollte bei jedem Update aktualisiert werden, also falls du nicht auf der aktuellsten Version stehst wäre das eine Möglichkeit. Ansonsten kannst du mir gerne einfach eine Nachricht mit deiner E-Mail-Adresse schicken, dann schick ich dir schnell meine.

    Die css/webfront.css solltest du allerdings allgemein nicht anfassen. Stattdessen kannst du die webfront.css im Skinverzeichnis verwenden. So kannst du dir nicht aus Versehen dein gesamtes WebFront kaputt machen und kannst bei Komplikationen mit deinem Skin immer noch auf den Standard zurückwechseln.

  3. #3
    Registriert seit
    Jul 2018
    Beiträge
    4

    Genau das ist ja auch bisher immer geschehen. Benutzen auf den Webfronts ja Skins die dadurch jetzt auch verschoben sind. Werde meinen Kollegen dann noch einmal belehren scheinbar hat er sich da vertan.

    PN kommt.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 27.04.16, 12:25
  2. #2717 Webfront Anzeige zerschossen
    Von jnicke im Forum Allgemeine Diskussion (2.x/3.x)
    Antworten: 13
    Letzter Beitrag: 22.04.13, 17:45
  3. Antworten: 0
    Letzter Beitrag: 31.12.10, 12:41
  4. HILFE: Webfront zerschossen!
    Von Hausautomation im Forum WebFront
    Antworten: 4
    Letzter Beitrag: 22.11.10, 07:15
  5. Update und Webfront zerschossen
    Von Lukky im Forum WebFront
    Antworten: 2
    Letzter Beitrag: 10.09.10, 17:18