+ Antworten
Seite 6 von 10 ErsteErste ... 4 5 6 7 8 ... LetzteLetzte
Ergebnis 51 bis 60 von 93
  1. #51
    Registriert seit
    Jun 2012
    Ort
    House of Dragons @ Lübeck
    Beiträge
    10,649

    Zitat Zitat von chrisueb Beitrag anzeigen
    Das ist meine Meinung und soll keine Diskussion vom Zaun brechen.
    Und warum schreibst du es dann (hier)?
    Deine Meinung zur WebConsole kannst du auch in dem entsprechenden Thread äußern.
    Dort wurden auch schon alle deine Punkte angesprochen und für einige gibt es durchaus Lösungen.
    Michael
    Geändert von Nall-chan (10.08.18 um 16:20 Uhr)
    on Win10VM (ESXi): I7, 32GB RAM, HW-RAID5, 2xSat | HW: pivccu + ca.130 Geräte (ca.550ch), EM1000, CUL, 1Wire, FritzBox Cable, Android Phone + Tablet, Onkyo NR| SW: IPS, Apache2(mod_ssl/PHP), MySQL, hMailServer, PRTG, RoundCube, Win2016 Ess., MediaPortal, Kodi

  2. #52
    Registriert seit
    Dec 2009
    Ort
    Gföhl, Niederösterreich
    Beiträge
    96

    Sorry.
    war Frust und Enttäuschung.

    schönes Weekend

  3. #53
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    1,033

    Zitat Zitat von chrisueb Beitrag anzeigen
    ich hoffe die native Konsole bleibt erhalten
    noch ist sie ja verfügbar ...

  4. #54
    Registriert seit
    Oct 2010
    Ort
    Paderborn
    Beiträge
    2,910

    Zitat Zitat von chrisueb Beitrag anzeigen
    Als ich gelesen habe das Ihr ein "HTML Console" macht, war mir die Niederlage schon klar.
    Ganz im Gegenteil! Sie ist eine echte Bereicherung und inzwischen zu meiner bevorzugten Konsole avanciert.
    Man muss sich etwas umgewöhnen, stellt aber schnell ihre Vorteile fest.

    Und Ausbaupotential hat sie auch noch
    HM per RaspberryMatic | EKM-868 | LGS-868 | 1 Wire | Fibaro Motion Sensor & Aeon Labs Z-Stick S2 | SONOS | Denon AVR 3312 | Vu+ Ultimo 4K | Sony KD-75XE9405 | Fritzbox 6360 | Hikvision DS-2CD2686G2-IZS | Echo Dot + Show | Stall.biz AirSniffer | Vaillant eBUS | Intel NUC i3 | IPS V5.5 Beta

  5. #55
    Registriert seit
    Jan 2011
    Beiträge
    11

    Standard Update auf Raspberry

    Hallo!

    Erst einmal Glückwunsch zum Update, sieht toll aus, auch wenn ich mich erst noch etwas an die Webconsole gewöhnen muss, ist diese schon einmal toll gelungen und der richtige Schritt. (App schon deinstalliert).

    Zurerst war ein Update von Raspian Jessie auf Stretch notwendig - Problemlos https://www.raspberrypi.org/blog/raspbian-stretch/

    Dann nutzte ich die Change von Light auf Desktop zu erweitern - Ohne Probleme mit ausgezeichneter Anleitung http://coldcorner.de/2018/02/23/upgr...sktop-version/

    Das Update auf Symcon 5.0 geht dabei gleich einfach mit https://www.symcon.de/service/dokume.../raspberry-pi/

    Symcon wird noch immer besser, vielen Dank dafür.

    Nun hätte ich noch einen fast dringenden Wunsch: MQTT! Bisher nutze ich meine eigenen externen Schnittstellen, doch würde ich mir eine direkte Einbindung wünschen.

    LG, Herbert

  6. #56
    Registriert seit
    Jul 2010
    Ort
    Südwestpfalz
    Beiträge
    7,154

    Warum denn die Desktop_Variante auf dem Pi? Ich sehe darin nur unnötigen Ballast.


    Gesendet von iPhone mit Tapatalk
    Gruß Boui . . . IPS-unlim. auf Tinker Board S und aktuell auf einem Pi3 läuft pivccu3

    Die gefährlichste Form der Zensur ist die Schere im eigenen Kopf.(Curzio Malaparte)

  7. #57
    Registriert seit
    Jul 2013
    Beiträge
    32

    Standard Installation Symcon5 auf Ubuntu 18.04

    Hallo zusammen,
    ich habe folgendes Problem bei der Installation.

    System: Ubuntu 18.04 Server
    Installation wie hier beschrieben: Linux — IP-Symcon :: Automatisierungssoftware

    Problem:
    Code:
    root@symcon02:/# apt install symcon
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.       
    Statusinformationen werden eingelesen.... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
    Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
    nicht erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:
    
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
     symcon : Hängt ab von: libgit2-26 ist aber nicht installierbar
              Hängt ab von: libssh2-1 ist aber nicht installierbar
              Hängt ab von: libmcrypt4 ist aber nicht installierbar
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
    root@symcon02:/#
    Habt Ihr einen Tipp für mich?

    Gruß
    Christian

  8. #58
    Registriert seit
    Aug 2014
    Beiträge
    698

    Hallo Christian,

    Benötigst Du die Server Version von Ubuntu? 18.04 wird ja unterstützt.

    Grüße, Gerhard
    LCN, LCN-PCHK, piVCCU auf Raspberry Pi, IPSView

  9. #59
    Registriert seit
    Oct 2014
    Beiträge
    748

    Versuche mal in der /etc/apt/sources.list

    einen Eintrag mit: universe hinzuzufügen.

    Danach apt-get update

    und symcon nochmal installieren.


    Gesendet von iPhone mit Tapatalk

  10. #60
    Registriert seit
    Feb 2018
    Ort
    Bochum
    Beiträge
    1,033

    Zitat Zitat von Riste Beitrag anzeigen
    Hallo zusammen,
    ich habe folgendes Problem bei der Installation.

    System: Ubuntu 18.04 Server

    Habt Ihr einen Tipp für mich?
    Nein, sagt mir nichts. Ich habe gerade vor enigen Tagen ein Ubuntu 18.04 Desktop im Zuge des Updates auf IPS 5 installiert und keine Probleme gehabt.