Hallo zusammen,

ich habe den Paresy Performance Test nun selbst gemacht, allerdings auch über den Connect Dienst.
Mit diesem habe ich ja bekanntermaßen so meine Problemchen: https://www.symcon.de/forum/threads/...582#post359582

Wie im oben verlinkten Thread schon beschrieben unterscheidet sich die Leistung von IPS massiv zwischen lokalem- und Connect-Zugriff.

Hier mein Stresstest mit lokalem Zugriff:
Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	stress_lokal.png 
Hits:	27 
Größe:	17.0 KB 
ID:	45175
-> Alles soweit OK

Jetzt per Symcon:
Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	stress_connect.png 
Hits:	23 
Größe:	17.7 KB 
ID:	45176
-> Man sieht dass die Leistung unverhältnismäßig niedriger ist

Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	stress_connect_err.png 
Hits:	21 
Größe:	14.7 KB 
ID:	45178
-> Interessant ist dass ab etwa Mitte des Test die Fehlerzahl stark steigt

Warum poste ich das hier? 200 User greifen je eh nicht darauf zu!
Das ist richtig, aber das hier skizzierte Problem zeigt sich in Real Life schon viel früher (z.B. beim Zugriff von 2x IPS View mit einem Webcambild) und sorgt dafür das IPS im Worst Case über Sekunden bis Minuten komplett hängt. Details dazu im Thread.

Das Problem hat sich leider auch mit dem Release nicht signifikant verbessert/gelöst und zu allem Übel werden meine Anfragen an Symcon diesbezüglich schlicht ignoriert.

Mag das jemand der Nutzer vielleicht mal nachstellen?
Einfacher Indikator ob das Problem bei Euch auftritt ist z.B. die Console per Web oder Legacy mit der Connect URL aufrufen, da steigt die CPU Last des Symcon Server auf 100% für mehrere Sekunden (hängt von der CPU Leistung eures Servers ab).

Ist das bei Euch auch so, dann habt ihr diesen Issue ebenfalls.
Danke für Euer Feedback!

Gruß, Lutz