+ Antworten
Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. #1
    Registriert seit
    Nov 2016
    Beiträge
    293

    Standard Fehlermeldung Webfront mit Fully Kiosk Browser

    Hallo,

    ich nutze den Fully Kiosk Browser für das IPS Webfront auf einem Samsung Galaxy Tab mit Android 4.2.2. Seit der Aktualisierung auf die IPS5.0 Version hängt sich Fully aber regelmäßig nach einer Nichtbenutzung von mehreren Stunden auf und der Task muss gekillt werden.

    Nun habe ich mir das Huawai Media Pad M5 mit Android 8.x gekauft. Auf dem Huawai kommt regelmäßig in kurzen Abständen eine Fehlermeldung seitens IPS im Display und das Webfront muss neu geladen werden. Die Einstellungen sind die selben wie auf dem Samsung Tablet.
    Gibt es da Probleme seitens IPS5.0 oder Android?


    Eine generelle Frage zu Visualisierung auf einem Android Gerät: wie kann ich mein Webfront am besten auf einem Tablet anzeigen lassen?
    Fully Kiosk Browser hat bisher super funktioniert, vor allem da man die Bewegungserkennung der Kamera verwenden kann und das Display recht flott angeht sobald man vor dem Tablet steht.
    Angehängte Grafiken Angehängte Grafiken  

  2. #2
    Registriert seit
    Nov 2016
    Ort
    Bockenem westlicher Harzrand
    Beiträge
    130

    Hallo

    ich hatte gerade letzte Woche eine ebensolche Konfiguration zum Laufen gebracht. Ein einfaches, ca. zwei/drei Jahre altes Samsumg TAB E mit 4.4.4 drauf. Dazu die neuste Fully Kiosk Browser App. (pro Version für 5,90).

    Bei mir zeigte sich ebenfalls das Problem, dass nach einigen Stunden die Verbindung zum IPS Server unterbrochen war. Allerdings ohne die Fehlermeldungen. Letztlich war es eine Android Energiespar Einstellung bzgl. WIFI. Ziemlich versteckt verbarg sich dort nämlich ein Parameter, dass auch beim Betrieb ohne angeschlossenem Netzteil die WIFI Schnittstelle nicht deaktiviert werden soll. Vielleicht handelt es sich bei dir um ein ähnliches Problem.

    Nur so nebenbei, die Pro Version der App stellt eine REST Api zur Verfügung, mit der sämtliche Statusinformationen des Tablets abgefragt werden können. Dadurch konnte ich den Ladezustand abfragen und das Laden über eine vom IPS geschaltete Homematik Steckdose automatisieren.


    Beste Grüße
    Gollum
    IPS 5.2 (mal Stable, mal Beta und mal Testing) Unlimited auf DS918+/Docker, APC USV, CCU2, Eigenbau Rolladensteuerung (HW & SW), HUE, Z-Wave (Fibaro), Shelly, Fritz 7590, Netgear GS728 TPv2 POE und China Cams

  3. #3
    Registriert seit
    Jul 2010
    Ort
    Schwerin
    Beiträge
    430

    Ich habe das Problem auch, seit dem letzten Update der Version 5.
    Energierichtlinien schließe ich aus, da mein Tablet eine Lan Schnittstelle hat und ich nicht über WiFi verbunden bin.
    Die Netzwerkverbindung ist auch stabil, über die Api des Fully Kiosk Browsers steuere ich über einen Bewegungsmelder das Ein- und Ausschalten des Displays. Wäre das Netzwerk weg, könnte das Display nicht eingeschaltet werden.
    Am Tablet selber habe ich nichts geändert, bisher lief das sehr zuverlässig.

    Lördy

  4. #4
    Registriert seit
    Nov 2016
    Beiträge
    293

    Bei meinem alten Samsung Tablet ist IPS auch ohne Fehlermeldung eingefroren. Die Fehlermeldung kommt unter Android 8 auf dem Huawai und meinem Galaxy S7 Smartphone. Die Lizenzversion habe ich jetzt auf beiden Tablets drauf.

    Ich habe in den WLan Einstellungen die Option WLAN im Standby-Modus ein auf immer, somit sollte die Verbindung immer bestehen.

    Mit der API von Fully Kiosk Browser habe ich mich noch nicht beschäftigt da alles sonst soweit gut lief.

    Habt ihr das letzte Fully Kiosk Browser Update schon installiert? Meine dass es letzte Woche raus gekommen ist. Seitdem habe ich auf dem Samsung Tablet mit 4.4.2 weniger bzw. keine Abstürze mehr. Muss es noch eine Weile beobachten.

    Wäre super wenn Fully Kiosk Browser auch unter Android 8 mit IPS funktionieren würde da ich sonst keine Möglichkeit kenne die Visu auf dem Tablet darzustellen:/

  5. #5
    Registriert seit
    Nov 2016
    Beiträge
    293

    Hallo,

    der Fehler ist verschwunden wenn ich das Display dauerhaft an lasse. Das ist aber auch keine Lösung!

    Letzte Rückmeldung vom Fully Kiosk Browser Support:

    Wenn der Bildschirm aus ist, schalten fast alle neueren Android Geräte auch alles andere ab. Die Webseiten (also IPS Server) müssen mit dem Abbruch der Internetverbindung umgehen können. IP Symcon kann das nicht?

    Nun bin ich kein Stück weiter:/

    Es muss doch irgendwie möglich sein die IPS Visu auf einen Android Tablet laufen zu lassen

  6. #6
    Registriert seit
    Jul 2010
    Ort
    Schwerin
    Beiträge
    430

    Yupp, ich hab die Meldung auch, sobald sich das Display einschaltet.
    Die Netzwerkverbindung steht, sonst würde das Display sich nicht einschalten.
    Die Probleme habe ich seit dem letzten Update der Version 5, eventuell liegt das am neuen Webfront Rückkanal?
    Das Tablet hängt nun fast 2 Jahre.

    Lördy

  7. #7
    Registriert seit
    Apr 2010
    Beiträge
    422

    Also ich konnte ähnliches beobachten.Hab zweu Tablet Android 5.1 (LAN Anbindung)
    Darauf was IPS_view was es aber nicht mehr im Store gibt und Probleme machte.

    Danach habe ich eine eigene WebViewer App geschrieben und ich hab ein ähnliches Verhalten. Wenn die Verbindung abbricht kann die Viewer App damit nicht umgehen und dann öffnet sich Chrome in zig Tabs um wohl genau den reconnect herzustellen.

    Aufgrund des Threads habe ich den FullyKiosk ausprobiert und muss sagen der macht bei mir "bis jetzt" keine zicken.
    Eltako 12er und 14er Bus, IPS auf Pi

  8. #8
    Registriert seit
    Nov 2016
    Beiträge
    293

    Hallo,

    ich habe noch ein wenig mit den Entwickler geschrieben. Der Webserver muss die Verbindung aufrecht erhalten, das scheint IP Symcon nicht zu machen.

    Wird da noch was gemacht? Wäre ja die letzte Hoffnung IPS auf einem Tablet sauber zu Visualisieren.

    Ich kann die Visu noch mal IPS4 testen, damit lief ja das Samsung mit 4.4.2 sauber.

  9. #9
    Registriert seit
    Nov 2016
    Beiträge
    293

    hier stand Müll
    Geändert von prozanko (09.10.18 um 08:32 Uhr)

  10. #10
    Registriert seit
    Nov 2016
    Beiträge
    293

    Hallo,

    nachdem ich jetzt so einiges ausprobiert habe, und nichts geholfen hat, gebe ich es entnervt auf.
    Nun nutze ich weiterhin mein altes Samsung Tablet mit Android 4.4.2, damit habe ich keine Verbindungsabbrüche. Mit meinem Galaxy S7 sieht es auch nicht besser aus, muss also an Googles Android liegen

    Stellt sich nur die Frage wie man in Zukunft das IPS Webfront auf einem Tablet komfortabel darstellen kann, das Tablet wird sicher keine Ewigkeit halten

    Grüße

Ähnliche Themen

  1. Antworten: 26
    Letzter Beitrag: 13.10.18, 23:09
  2. Browser Webfront zurücksetzen?
    Von Mime im Forum WebFront
    Antworten: 3
    Letzter Beitrag: 12.08.17, 20:05
  3. Browser Fehlermeldung
    Von Dani im Forum Dashboard
    Antworten: 10
    Letzter Beitrag: 18.02.15, 19:32
  4. Startbildschirm Webfront Browser!
    Von WilliDerTiger im Forum WebFront
    Antworten: 3
    Letzter Beitrag: 30.05.12, 21:21
  5. WebFront Name im Browser
    Von cyberganny im Forum WebFront
    Antworten: 1
    Letzter Beitrag: 17.05.10, 08:15